Sound Upgrade Almost Done (Premium Really??) - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 07-26-2012, 09:17 PM   #1
aablakersrf
Focus Rookie
 
Join Date: Jun 2012
Fan#: 100714
Location: Westminster, CA
What I Drive: 2012, Tuxedo Black, Focus

Posts: 14
FF Reputation: 1 aablakersrf Good Standing Member
Buy-Sell-Trade Rating: (0)
Sound Upgrade Almost Done (Premium Really??)

So I am almost finished the sound system upgrade. I started with a 2012 Focus SEL with the Sony Premium, Nav, and Sync. I have gone through many hours of installation and this forum has helped out incredibly so thanks to all of the people who have posted prior. I can now answer many of the questions that people might have as I went through a great amount of trial and error. The Premium Factory 10 speaker system was ok for about a month, but I like to have real quality sound.

So here is what I put in...

Front Polk Audio mm6501 Component 6.5s
Rear Alpine 60 R series Components 6.5
Sub Polk Audio 10" DXI 104
Rockford Fosgate R600 4D Amp Runs the Fronts and the Sub (Bridged rear Channel)
Older Rockford Fosgate 200 Watt Amp Runs the rear components
I also got the JBL ms-8 for sound processing (which is awesome)

UNPLUG THE CENTER CHANNEL!! IT HELPS!!

Unfortunately as others have said, you have to keep the Factory amp in

One note, I also got the Audio Control LCQ-1 first, but it didn't work so well. The LCQ-1 isn't a horrible product, it does what it says it does, but I found the signal from the Factory amp to be just terrible. I played around with the LCQ1 for many hours before deciding to upgrade to the MS-8, and I am sure glad I did. The MS-8 cleans up the signal so much and now my speakers sound great, the way they should.

I can see the LCQ1 working well for people who already have a decent signal, but the "Premium" factory eq is so jacked up, no amount of equalizing would fix it. It was so much treble and high end I couldn't get rid of it, distortion was all over too. The MS-8 takes care of all that and more. Hell of a product and worth the $500 bucks I paid. It also took care of a Hissing noise the LCQ1 left which was annoying the hell out of me.

I took the outputs of the amp and hooked them to the inputs of the MS-8 and then took the RCAs out of the MS-8 and ran them to the amps and then the amps to the speakers of course.

Ran 2 power wires (amps and one for the MS-8) 3 different grounds. Took the remote from under the steering wheel. I left the stock speaker wire in, but might deal with that later.

I am currently puting Fatmat and Dynamat in all of the doors as the mid bass from the speakers rattles the metal. The main rattle, that I have seen people talk about, is the door panel vibrating off the metal part of the door where they meet. I took care of that with some FATMAT putting it where the two parts meet.

The Polk Audo 10" is plenty of bass for the little Focus and I am feeding it 300 watts.

The front Components are getting 150 Watts each and the Rear Alpines are getting a 100 Watts.

Finally it is sounding really nice with the JBL MS-8 taking care of many issues I had. Clean and loud.

If anyone has questions about upgrading their Premium sound, or the other trims, let me know. I might be able to help. Trying to give back to all the people that helped me on here.

Aaron


aablakersrf is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 08-13-2012, 09:41 PM   #2
drizzt_nf
Focus Rookie
 
drizzt_nf's Avatar
 
Join Date: Aug 2012
Fan#: 102562
Location: jasper, Canada
What I Drive: 2012 Candy Metallica Blue Sel Focus

Posts: 3
FF Reputation: 1 drizzt_nf Good Standing Member
Buy-Sell-Trade Rating: (0)
Curious

why does the bass level out at half way in the 10speaker sony and how can i fix this i am old school with audio
drizzt_nf is offline  
    Reply With Quote
Old 08-14-2012, 10:57 PM   #3
aablakersrf
Focus Rookie
 
Join Date: Jun 2012
Fan#: 100714
Location: Westminster, CA
What I Drive: 2012, Tuxedo Black, Focus

Posts: 14
FF Reputation: 1 aablakersrf Good Standing Member
Buy-Sell-Trade Rating: (0)
It levels out, from what I am told, because the amp is programed to do this to protect the speakers. Unfortunately you cant do a quick fix with this. The levels are fixed in the amp and the 8 inch sub really doesnt put out anything but midbass and some lower end...

What you can do is hook up an aftermarket amp and a 10" sub and add this to the system if you are happy with the sound of the rest of it. If you wanted to redo the whole system, this takes some time and unfortunately some money.

I haven't tried to switch the 8" factory sub out and run from the factory amp because I feel the amp probably only puts out something like 50 watts in that channel. The Front and rear component speakers are getting less than 25 watts also, even though it says it is a 300 watt system or something.

I havent messed with audio for around 10 years before this and had to do loads of research for this install, but just adding the amp and sub shouldn't be too hard. You would need a line out converter, and you could probably get away with a cheap one for just the sub, the sub and the amp. Running the power wire is simple. You would get the speaker wire on the WAY OUT of the amp channel that is the sub channel and hook it to the LOC. Those colors are listed somewhere in other posts, but I can get that for you if you need. From that, the RCA to the amp and then to the speakers.
aablakersrf is offline  
    Reply With Quote
Old 08-14-2012, 11:06 PM   #4
JL330
Focus Enthusiast
 
Join Date: May 2012
Fan#: 99616
Location: Bowling Green, KY
What I Drive: 2012 silver focus S

Posts: 486
FF Reputation: 1 JL330 Good Standing Member
Buy-Sell-Trade Rating: (0)
Would you recommend the ms8 over an aftermarket head unit in my base system in my s model?
JL330 is offline  
    Reply With Quote
Old 08-15-2012, 01:33 AM   #5
freemind
Vince your Moderator
 
freemind's Avatar
 
Join Date: Jul 2009
Fan#: 67513
Location: Seattle, WA
What I Drive: 2002 ZX3 and a 2010 Focus SE (Work)

Posts: 4,064
FF Reputation: 22 freemind Great Standing Member
Buy-Sell-Trade Rating: (20)
The MS-8 is sex period. Plus it offers a 20RMSx8 onboard amp.

It's just sex!
__________________
133whp-126ftlbsTQ Eclipse CD8443,Eclipse PA5422, JBL GTO751EZ, PPI 356cs(Rebranded A/D/S 346cs), JBL p1024, SubThump enclosure, RAAmat BXT, Damplifier Pro

Hatch Nation #140
Caeci caecos ducentes
freemind is online now  
    Reply With Quote
Old 08-15-2012, 07:19 AM   #6
JL330
Focus Enthusiast
 
Join Date: May 2012
Fan#: 99616
Location: Bowling Green, KY
What I Drive: 2012 silver focus S

Posts: 486
FF Reputation: 1 JL330 Good Standing Member
Buy-Sell-Trade Rating: (0)
Decisions decisions. Most aftermarket decks offer a bit more than that, but it's going to cost me a fortune to get what I want out of a heady it and put it in this car. How easy would the install be?
JL330 is offline  
    Reply With Quote
Old 08-15-2012, 07:48 AM   #7
JL330
Focus Enthusiast
 
Join Date: May 2012
Fan#: 99616
Location: Bowling Green, KY
What I Drive: 2012 silver focus S

Posts: 486
FF Reputation: 1 JL330 Good Standing Member
Buy-Sell-Trade Rating: (0)
Also could I put that little screen with it in place of my factory screen.
JL330 is offline  
    Reply With Quote
Old 08-15-2012, 02:11 PM   #8
freemind
Vince your Moderator
 
freemind's Avatar
 
Join Date: Jul 2009
Fan#: 67513
Location: Seattle, WA
What I Drive: 2002 ZX3 and a 2010 Focus SE (Work)

Posts: 4,064
FF Reputation: 22 freemind Great Standing Member
Buy-Sell-Trade Rating: (20)
No deck offers the processing power of an MS-8 or BitOne.

My Eclipse has a bunch of processing power but nothing like the aforementioned processors.

The install of the MS-8 is said to be pretty straight forward.
__________________
133whp-126ftlbsTQ Eclipse CD8443,Eclipse PA5422, JBL GTO751EZ, PPI 356cs(Rebranded A/D/S 346cs), JBL p1024, SubThump enclosure, RAAmat BXT, Damplifier Pro

Hatch Nation #140
Caeci caecos ducentes
freemind is online now  
    Reply With Quote
Old 08-16-2012, 06:38 PM   #9
aablakersrf
Focus Rookie
 
Join Date: Jun 2012
Fan#: 100714
Location: Westminster, CA
What I Drive: 2012, Tuxedo Black, Focus

Posts: 14
FF Reputation: 1 aablakersrf Good Standing Member
Buy-Sell-Trade Rating: (0)
I agree with the MS-8 install being fairly simple. If you are looking for good bang for the buck, you might want to go with an aftermarket head unit. Surely you could get a good one for a decent price that fits nicely and puts out a good signal and decent wattage.

I personally got the MS-8 because it offers signal conditioning. I have to keep my factory amp to keep my factory controlls, Nav, Blutooth and all of that. The MS-8 takes that garbage signal and makes it nice and flat, then it processes it accordingly, which to me was the icing on the cake.

That being said, an aftermarket head would put out a flat signal and at least 50rms per channel which would be enough for most side and rear speakers, you would just have to amp a sub if you wanted it. Many head units have equalizers that are decent and you could customize the sound accordingly. I had my old F-150 sounding really nice with new headunit and amp.

I would compare it to a pair of $100 earbuds to $400 earbuds. The 100 dollar pair sound great, but the 400 dollar pair sound effen solid. Same idea here with the MS-8 at its premium price the EQing is top notch along with the processing.

Just depends on how perfect you need it to sound...

If you do get a new head, I would also get some decent speakers too. Didn't know if you were going to or not...

Aaron

Last edited by aablakersrf; 08-16-2012 at 06:40 PM. Reason: Speakers
aablakersrf is offline  
    Reply With Quote
Old 08-16-2012, 10:13 PM   #10
JL330
Focus Enthusiast
 
Join Date: May 2012
Fan#: 99616
Location: Bowling Green, KY
What I Drive: 2012 silver focus S

Posts: 486
FF Reputation: 1 JL330 Good Standing Member
Buy-Sell-Trade Rating: (0)
I'm planning on upgrading everything. I can't get a hu that offers what I want for the price of the ms8 so I'd rather keep the factory controls. I'll eventually amp everything and run components in the front and rear with a small sub. It will be a slow work in progress a little at a time. I have a lot of things going on right now.
JL330 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:00 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.