Issues with new 2012 Ford Focus - Page 118 - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 07-20-2012, 05:22 PM   #1171
ElGatto
Focus Enthusiast
 
ElGatto's Avatar
 
Join Date: May 2012
Fan#: 99202
Location: Paterson, NJ
What I Drive: 2012 Silver Focus SE, HB, sport pkg

Posts: 145
FF Reputation: 1 ElGatto Good Standing Member
Buy-Sell-Trade Rating: (0)
Aside from transmission woes how do any of you feel about the location of the air vents. Especially when the AC is on.
I can not find a way to adjust them and feel comfortable. If I set them to blow air on me on a hot day my hands are frozen on the steering wheel. The AC air is cold enough, but, trying to adjust the flow of air for comfort is fustrating.
ElGatto is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 07-20-2012, 05:28 PM   #1172
53Sinner
Focus Jr. Enthusiast
 
Join Date: Jun 2012
Fan#: 100735
Location: North Lauderdale, FL
What I Drive: '12, Blazing Yellow, Ti;'05 F250 KR

Posts: 34
FF Reputation: 1 53Sinner Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by elgatto View Post
aside from transmission woes how do any of you feel about the location of the air vents. Especially when the ac is on.
I can not find a way to adjust them and feel comfortable. If i set them to blow air on me on a hot day my hands are frozen on the steering wheel. The ac air is cold enough, but, trying to adjust the flow of air for comfort is fustrating.
x2..
__________________
2012 Focus Ti HB, painted hubs, hardwired Escort 8500..so far
2005 King Ranch Diesel 4x4, hard tonneau w/sport wing, hardwired Magnum RD, Bedrug, 1000w inverter, Radair Cold air Intake, Hi-rev idle mod, POS Edge A2 and chip..dead
53Sinner is offline  
    Reply With Quote
Old 07-20-2012, 05:32 PM   #1173
dness32
Focus Rookie
 
Join Date: Feb 2012
Fan#: 94991
Location: Nevada, MO
What I Drive: 2012 Focus SE 4 Door Sedan

Posts: 3
FF Reputation: 1 dness32 Good Standing Member
Buy-Sell-Trade Rating: (0)
Mine had 13000 miles and there was a recall issued to adjust the modulator on the transmission. It helped but now when I take off after a cold start the transmission hangs in low gear until I step on the gas and let off the same as driving a manual transmission.

Sent from my SAMSUNG-SGH-I897 using FF Mobile
dness32 is offline  
    Reply With Quote
Old 07-21-2012, 07:28 AM   #1174
20Focus13
Focus Enthusiast
 
20Focus13's Avatar
 
Join Date: Dec 2011
Fan#: 92454
Location: Arnold, MO
What I Drive: 2013 Focus ST ST3,2012 GT500 750HP

Posts: 71
FF Reputation: 1 20Focus13 Good Standing Member
Buy-Sell-Trade Rating: (0)
With so many Forum Members having transmission problems, too bad we cannot have a meet where we can share the cars problems with others first hand and pool our concerns with Ford as a group with our first hand experiences. Maybe that would get more noticed by Ford Customer Service. I know we are probably all not close to all members but maybe several groups?
20Focus13 is offline  
    Reply With Quote
Old 07-21-2012, 07:42 AM   #1175
ElGatto
Focus Enthusiast
 
ElGatto's Avatar
 
Join Date: May 2012
Fan#: 99202
Location: Paterson, NJ
What I Drive: 2012 Silver Focus SE, HB, sport pkg

Posts: 145
FF Reputation: 1 ElGatto Good Standing Member
Buy-Sell-Trade Rating: (0)
If there are those of you who really believe the Focus you drive has transmission problems that involve safety issues which some of you seem to be really worried about file a complaint at this site. if they feel you have a valid issue perhaps they can get Ford's attention.

Carcomplaints.com
ElGatto is offline  
    Reply With Quote
Old 07-21-2012, 09:39 PM   #1176
jbrandon3545
Focus Rookie
 
Join Date: Jul 2012
Fan#: 101624
Location: Gadsden, AL
What I Drive: 2012 Red Focus

Posts: 1
FF Reputation: 1 jbrandon3545 Good Standing Member
Buy-Sell-Trade Rating: (0)
I bought an Enterprise car that Ford had purchased. It is a 2012 Ford Focus with 31k miles and I bought it from Ronnie Watkins Ford dealership in Gadsden, AL. It still has the stutter and hesitancy upon start-up that is mentioned above, but mine is well broken in unlike the other posts in this blog. I have had the car for three weeks and have noticed the same hesitancy and I can even hear it shifting from time to time upon start from zero. I cannot help but think that this is a transmission fluid problem - one that I cannot check because it is a sealed transmission which can only be checked by a qualified serviceman - or a problem with the oil within the gear housing. Either way I am impotent to address this problem and am forced to rely solely upon the dealership. I am going to take it back soon (like as soon as possible) and will post back if satisfaction is achieved. There is something definitely amiss with this transmission, and this blog is yet a way of solving the matter - if I tell them, that is, and I will. This was supposed to be a CPO car, but I know it wasn't put through all 159 points. I will post back with my customer service satisfaction when all is said and done; but you all are right - I don't feel absolutely safe when I have to accelerate expectantly. The hesitancy and shifting incongruity make me not want to drive my car beyond the corner convenience store. Again, I will let you know what happens with the dealership. Soon. JSB
jbrandon3545 is offline  
    Reply With Quote
Old 07-21-2012, 09:44 PM   #1177
ElGatto
Focus Enthusiast
 
ElGatto's Avatar
 
Join Date: May 2012
Fan#: 99202
Location: Paterson, NJ
What I Drive: 2012 Silver Focus SE, HB, sport pkg

Posts: 145
FF Reputation: 1 ElGatto Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by jbrandon3545 View Post
I bought an Enterprise car that Ford had purchased. It is a 2012 Ford Focus with 31k miles and I bought it from Ronnie Watkins Ford dealership in Gadsden, AL. It still has the stutter and hesitancy upon start-up that is mentioned above, but mine is well broken in unlike the other posts in this blog. I have had the car for three weeks and have noticed the same hesitancy and I can even hear it shifting from time to time upon start from zero. I cannot help but think that this is a transmission fluid problem - one that I cannot check because it is a sealed transmission which can only be checked by a qualified serviceman - or a problem with the oil within the gear housing. Either way I am impotent to address this problem and am forced to rely solely upon the dealership. I am going to take it back soon (like as soon as possible) and will post back if satisfaction is achieved. There is something definitely amiss with this transmission, and this blog is yet a way of solving the matter - if I tell them, that is, and I will. This was supposed to be a CPO car, but I know it wasn't put through all 159 points. I will post back with my customer service satisfaction when all is said and done; but you all are right - I don't feel absolutely safe when I have to accelerate expectantly. The hesitancy and shifting incongruity make me not want to drive my car beyond the corner convenience store. Again, I will let you know what happens with the dealership. Soon. JSB
Since this was a rental it's possible the trans was not updated with the latest software.
You might want to ask when you bring it in!
ElGatto is offline  
    Reply With Quote
Old 07-22-2012, 12:42 PM   #1178
Blk5dr64
Focus Jr. Enthusiast
 
Join Date: Jun 2012
Fan#: 100542
Location: Charlotte, NC
What I Drive: 2012 Black Titainium

Posts: 27
FF Reputation: 1 Blk5dr64 Good Standing Member
Buy-Sell-Trade Rating: (0)
I put 350 miles on my Focus yesterday, total now is just over 2k. The trans seems to be getting better, but I still have the "rattling" noise when it shifts. Also, when I need it to downshift, it just does not want to do it. Then it will go into like 2nd gear which is, at times, more acceleration than I needed. Hit me back with comments as I have a few days off from work and can go camp out at the dealer. However, we, as new car buyers should never have had to put up with this sh-t.
Blk5dr64 is offline  
    Reply With Quote
Old 07-22-2012, 01:10 PM   #1179
JimsFocus
Focus Enthusiast
 
JimsFocus's Avatar
 
Join Date: Jun 2012
Fan#: 99994
Location: Plainfield, IL
What I Drive: 2012 Chevy Cruze,1966 Mustang

Posts: 70
FF Reputation: 1 JimsFocus Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Blk5dr64 View Post
I put 350 miles on my Focus yesterday, total now is just over 2k. The trans seems to be getting better, but I still have the "rattling" noise when it shifts. Also, when I need it to downshift, it just does not want to do it. Then it will go into like 2nd gear which is, at times, more acceleration than I needed. Hit me back with comments as I have a few days off from work and can go camp out at the dealer. However, we, as new car buyers should never have had to put up with this sh-t.
I have the same problems with 2200 miles. I've been to the dealer twice. The first time I was told it was normal, the second time I was told there was excessive noise and i should roll up my windows and turn the radio on.

I know it's not normal. There are two other Focus owners in my area that I have talked to and they have not heard any noise while shifting. I'll still working with a regional manager to get this resolved. Be prepared to hear excuses.

Is this how it sounds?
http://youtu.be/M3OozxnZxzU

Last edited by JimsFocus; 07-22-2012 at 03:23 PM.
JimsFocus is online now  
    Reply With Quote
Old 07-22-2012, 01:40 PM   #1180
ElGatto
Focus Enthusiast
 
ElGatto's Avatar
 
Join Date: May 2012
Fan#: 99202
Location: Paterson, NJ
What I Drive: 2012 Silver Focus SE, HB, sport pkg

Posts: 145
FF Reputation: 1 ElGatto Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Blk5dr64 View Post
I put 350 miles on my Focus yesterday, total now is just over 2k. The trans seems to be getting better, but I still have the "rattling" noise when it shifts. Also, when I need it to downshift, it just does not want to do it. Then it will go into like 2nd gear which is, at times, more acceleration than I needed. Hit me back with comments as I have a few days off from work and can go camp out at the dealer. However, we, as new car buyers should never have had to put up with this sh-t.
The trans on my Focus was a bit quirky, but, it seems at around 3000 miles it started to smooth out. Now it's a pleasure to drive. The Ford service manager suggested a couple of days of local stop and go driving to break the trans in. Seemed to work.
Has your trans been updated?
ElGatto is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:16 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.