Trip Report: 2,000 Miles in my Focus Ti - Good, Bad, and Ugly - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 07-09-2012, 10:24 AM   #1
TiPilot
Focus Addict
 
TiPilot's Avatar
 
Join Date: Jan 2012
Fan#: 93667
Location: Dayton, OH
What I Drive: 2012 Ingot Silver Ti Hatch

Posts: 647
FF Reputation: 1 TiPilot Good Standing Member
Buy-Sell-Trade Rating: (0)
Trip Report: 2,000 Miles in my Focus Ti - Good, Bad, and Ugly

Over the past week or so the wife and I took my Focus on a serious road trip, logging just under 2,000 miles. There are quite a few things worth discussing, some of which would be equally at home in other threads - such as MFT issues, but I wanted to keep everything together in one location. So, here goes...

The Route:


Overall Thoughts
  • THE GOOD
    • Let's fact it, this car is fun to drive - I had a blast in the twisties in Upstate NY, VT, and NH
    • MPGs were pretty good and occasionally great. All told, I managed 37.6 MPG (hand-calculated) over the length of the trip, which was 90% hwy / 10% city
    • The car is very comfortable. We drove over 600 miles one day (NYC to Ohio) and I really wasn't sore anywhere except my left elbow - I really wish Ford used more padding on the door armrest!
    • A/C did a great job in the hot weather - having the Auto system was great for a long trip like this
    • Park Assist superbly parked itself in downtown Manchester, NH - the first time I've used it in a crowded city (see Photo #1)
  • THE BAD
    • Even with the 12B37 update, there was some occasional jerkiness when shifting - including some serious thunks at both slow and highway speeds. It definitely seems to be worse when the car's been driving a while / warmed up.
    • The MPG meter in my car is noticeably (and repeatedly) off from my hand-calculated MPGs. I've been tracking it with every tank since April and, over that time, it averages a nearly 10% error.
  • THE UGLY
    • Oh MFT, we have such a love/hate relationship. When you're good, you're kind of awesome. But when you act up...
    • 3x Nav SD Card Faults (which kills my USB/iPod and Nav, at least temporarily until it re-recognizes the SD card and reboots - see Photo #2)
    • 3x complete MFT crashes, i.e. the all-too-familiar 'Performing Scheduled System Maintenance' screen
    • Completely lost BT Audio pairing (but not Phone?) with my phone - and, of course, you can't re-pair until you're stopped - so I lost all streaming audio for a couple hours since I didn't want to pull off the highway just to re-pair my phone... (see Photo #3)
    • USB/iPod suddenly stopped responding to Fwd/Next Track functionality; it won't shuffle or go to the next song either - it simply repeats the same song over and over and over...
    • For the first time since I've owned the car, BT Audio stopped showing the Rew/Play/Fwd buttons on the Entertainment screen and instead displayed a "Bluetooth Audio Stream Detected" message (see Photo #4)

MPG (hand-calc'ed) for the Trip:
Tank #1 ... 294 miles ... 35.4 MPG* ... 100% Hwy ... 93 Octane - Speedway (*see Note #1 below - and Photo #5)
Tank #2 ... 486 miles ... 45.0 MPG ... 90% Hwy .... 93 Octane - Shell (see Photo #6)
Tank #3 ... 277 miles ... 34.3 MPG ... 80% Hwy .... 87 Octane - Gulf Oil
Tank #4 ... 328 miles ... 35.2 MPG ... 80% Hwy .... 87 Octane - Shell
Tank #5 ... 418 miles ... 36.8 MPG ... 100% Hwy ... 87 Octane - Exxon
Tank #6 ... 116 miles ... 36.1 MPG ... 90% Hwy .... 87 Octane - Shell

Note #1 - On the first tank, the pump said it filled 8.3 gallons even though the tank was only half-empty. Normally I'd just assume the gauge doesn't read in a completely linear fashion - except the other 5 tanks on the trip took exactly how much fuel you'd expect relative to the fuel gauge reading, I suspect that the pump may have been mis-calibrated. I'm going to call the gas station / county weights and measures department to investigate. Had the fill been about 1.5 gal less (which would agree much more closely with the MPG and miles driven) then it would've been around 43 MPG for that leg.

Note #2 - As far as I know, every station I filled up at was selling E10 (non-pure) gas.

Note #3 - Temperatures were in the 80-100 deg F range for the entire trip. We had a slight tailwind (5-10 MPH) on the first tank and a headwind (5-15 MPH) on the last couple of tanks. Tanks 2-5 included some mountain highway driving. Cruise was set to 65 MPH for the vast majority of the trip; highway speed generally varied from 55-70 when off cruise due to congestion, passing, etc.

----------------------------------------------------------------------------------------------------

Photo #1 - Impressive Self-Parking Job in Manchester, NH


Photo #2 - Nav SD Card Fault


Photo #3 - Lost BT Audio Pairing (... but Phone Functionality Still Paired?!)


Photo #4 - Missing Fwd/Play/Rew Controls on BT Audio


Photo #5 - Distance to E Immediately After First Fuel-Up (Start of Tank #2)


Photo #6 - Awesome MPGs on Tank #2 (Photos Taken with Just Under 1/2 Tank Remaining)


----------------------------------------------------------------------------------------------------

Final Thoughts:
  • Overall, it was an enjoyable trip. The ride was smooth and quiet and the car handled well in both the flat and hilly parts of the trip.
  • MPGs were as good as or better than the EPA specs. I don't have enough data points to come to a real conclusion, but it does seem as though running Premium / 93 Octane may result in a noticeable bump in MPGs. Not sure if that effect would be as pronounced in cooler temperatures?
  • MFT still needs a lot of work. Multiple complete crashes and reboots during a one-week trip certainly suggest that v3.0.2. is far, far from the 'performance upgrade' Ford advertised it to be. I love the Nav when it's working, but it's equally frustrating to have to pull my phone out and look up addresses on Google Maps because it's 5x-10x faster (and less distracting) than going through a bunch of Sync voice prompts.

Ok, that's my novel. Time to let all you Fanatics chime in...




__________________
2012 Focus Ti Hatch | Ingot Silver | 401A, Nav, Winter Pkg, Moon Roof, Parking Tech. Pkg

Build Date: 12/2/2011 | New APIM: 4/4/2012
MFT: Factory v2.11, 3/14/12 Web -> v3.0.2, 9/24/12 Web -> v3.2.2, 1/24/13 Web -> v3.5.1, 8/13/13 Web -> v3.6
TiPilot is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 07-09-2012, 10:34 AM   #2
darkangelism
Sonic Crew #04
 
darkangelism's Avatar
 
Join Date: May 2011
Fan#: 85425
Location: oklahoma city, OK
What I Drive: 2012 Focus Titanium Hatch

Posts: 7,216
FF Reputation: 9 darkangelism Good Standing Member
Buy-Sell-Trade Rating: (0)
That parking job was great, I havnt had to parallel park it yet
darkangelism is online now  
    Reply With Quote
Old 07-09-2012, 10:39 AM   #3
scott7278
Focus Addict
 
Join Date: Jun 2012
Fan#: 100021
Location: St. Louis, MO
What I Drive: 2012 Red Candy SEL Hatchback

Posts: 907
FF Reputation: 5 scott7278 Good Standing Member
Buy-Sell-Trade Rating: (0)
That's such a shame about MFT. I avoided it because of all the issues I read about here when researching different cars, but no one who paid the amount of money you all have should have to put up with that.

Brilliant idea, poor execution. Hopefully, they'll clear it up soon.
scott7278 is online now  
    Reply With Quote
Old 07-09-2012, 10:47 AM   #4
TiStick
Boob Whisperer
 
TiStick's Avatar
 
Join Date: Mar 2012
Fan#: 96514
Location: Los Banos, CA
What I Drive: LesVagon

Posts: 6,071
FF Reputation: 16 TiStick Great Standing Member
Buy-Sell-Trade Rating: (5)
Glad your trip was safe! MFT is the only non +1 in this car(I have a manual tranny). However, I had a Kenwood eXcelon 6960 in my Corvette. It would NAV glitch, drop my BT phone, lose the iPod, took forever to load the album art from the iPod, etc. MFT has been far less glitchy then the Kenwood so far. I do have a Garmin nuvi2555LMT for nav in my Ti, so that is never an issue.

Good observations. I am finding my experience very similar. I would definitely buy this same car again.
__________________
Sonic's Mk3 Crew #11
Hatch Nation#163
Quote:
Originally Posted by suss6052 View Post
Watch out for the D
TiStick is online now  
    Reply With Quote
Old 07-09-2012, 10:53 AM   #5
rgonyer
Focus Enthusiast
 
Join Date: Mar 2004
Fan#: 5268
Location: Iowa, United States
What I Drive: 2013 Tangerine Scream Focus ST3

Posts: 385
FF Reputation: 1 rgonyer Good Standing Member
Buy-Sell-Trade Rating: (0)
Starting to really stress about MFT. I have a 2013 ST ordered with option package ST3 which includes Nav and MFT. I really want the package for the HID's and black leather seats, but unfortunately you can't get those without MFT. I have a real problem with "technology" that has this many problems being included on cars. Nevermind texting and driving, I wonder how many people have crashed or nearly crashed trying to change a song on the radio etc.
rgonyer is offline  
    Reply With Quote
Old 07-09-2012, 10:59 AM   #6
TiStick
Boob Whisperer
 
TiStick's Avatar
 
Join Date: Mar 2012
Fan#: 96514
Location: Los Banos, CA
What I Drive: LesVagon

Posts: 6,071
FF Reputation: 16 TiStick Great Standing Member
Buy-Sell-Trade Rating: (5)
Quote:
Originally Posted by rgonyer View Post
Starting to really stress about MFT. I have a 2013 ST ordered with option package ST3 which includes Nav and MFT. I really want the package for the HID's and black leather seats, but unfortunately you can't get those without MFT. I have a real problem with "technology" that has this many problems being included on cars. Nevermind texting and driving, I wonder how many people have crashed or nearly crashed trying to change a song on the radio etc.
I think you may be over-analyzing at this point. MFT issues are an annoyance at their worst. While I agree that they should not be happening in the first place, IMHO they do not detract from the overall enjoyment of this vehicle. The ST should be at least 57.5% more enjoyable straight out of the box, you may not notice it even has a radio for the first week.
__________________
Sonic's Mk3 Crew #11
Hatch Nation#163
Quote:
Originally Posted by suss6052 View Post
Watch out for the D
TiStick is online now  
    Reply With Quote
Old 07-09-2012, 11:03 AM   #7
RonMaiden
Focus Fanatic
 
RonMaiden's Avatar
 
Join Date: May 2012
Fan#: 99230
Location: Littleton, CO
What I Drive: 2012 Red Candy Metallic Hatch SE

Posts: 3,949
FF Reputation: 6 RonMaiden Good Standing Member
Buy-Sell-Trade Rating: (0)
I'm having the same exact issue with my iPod/sync and when I disconnect the iPod it plays all my songs from the one song that the sync was repeating til I hit shuffle on the iPod again. I checked the 3 iPods we have and the system does it to all of them.

Also from your story I am glad I avoided the MFT and the auto tranny which seems to be pretty problematic for a good percentage of owners.
__________________
'12 Focus Red Candy SE Sport 5 spd
'99 Toyota 4Runner Sport
'11 Subaru WRX STI Hatch
RonMaiden is online now  
    Reply With Quote
Old 07-09-2012, 11:09 AM   #8
TiPilot
Focus Addict
 
TiPilot's Avatar
 
Join Date: Jan 2012
Fan#: 93667
Location: Dayton, OH
What I Drive: 2012 Ingot Silver Ti Hatch

Posts: 647
FF Reputation: 1 TiPilot Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by RonMaiden View Post
I'm having the same exact issue with my iPod/sync and when I disconnect the iPod it plays all my songs from the one song that the sync was repeating til I hit shuffle on the iPod again. I checked the 3 iPods we have and the system does it to all of them.

Also from your story I am glad I avoided the MFT and the auto tranny which seems to be pretty problematic for a good percentage of owners.
FWIW, I still like the tranny overall - it just occasionally does things that leave you wondering what the heck just happened. In particular, I can recall at least two times when I pressed the gas and nothing happened for an uncomfortably long time while oncoming traffic was getting closer by the millisecond.

And, as I mentioned, I still like MFT overall - it has a lot of great features. Ford just needs to figure out this programming (especially so you can truly wipe the system - it's clear from my experience and others' that, even when a dealer 'wipes' it, some information is always retained) and enable a true, fresh install. I really think that'll solve most of the problems. I just hope they do so sooner rather than later.
__________________
2012 Focus Ti Hatch | Ingot Silver | 401A, Nav, Winter Pkg, Moon Roof, Parking Tech. Pkg

Build Date: 12/2/2011 | New APIM: 4/4/2012
MFT: Factory v2.11, 3/14/12 Web -> v3.0.2, 9/24/12 Web -> v3.2.2, 1/24/13 Web -> v3.5.1, 8/13/13 Web -> v3.6
TiPilot is offline  
    Reply With Quote
Old 07-09-2012, 11:10 AM   #9
TiStick
Boob Whisperer
 
TiStick's Avatar
 
Join Date: Mar 2012
Fan#: 96514
Location: Los Banos, CA
What I Drive: LesVagon

Posts: 6,071
FF Reputation: 16 TiStick Great Standing Member
Buy-Sell-Trade Rating: (5)
Quote:
Originally Posted by RonMaiden View Post
I'm having the same exact issue with my iPod/sync and when I disconnect the iPod it plays all my songs from the one song that the sync was repeating til I hit shuffle on the iPod again. I checked the 3 iPods we have and the system does it to all of them.

Also from your story I am glad I avoided the MFT and the auto tranny which seems to be pretty problematic for a good percentage of owners.
FYI, the Kenwood in my Corvette and the JVC in my Subaru had the EXACT same iPod issues as MFT. Frequent lockups and iPod reboots. I think that since Apple doesn't like to share their code for integration, radio manufacturers like Kenwood, JVC, and Sony have to break in and write code that works "most" of the time.
__________________
Sonic's Mk3 Crew #11
Hatch Nation#163
Quote:
Originally Posted by suss6052 View Post
Watch out for the D
TiStick is online now  
    Reply With Quote
Old 07-09-2012, 11:15 AM   #10
wantz12
Focus Addict
 
wantz12's Avatar
 
Join Date: Aug 2011
Fan#: 89237
Location: Allentown, PA
What I Drive: 2012 White FF Hatch

Posts: 845
FF Reputation: 2 wantz12 Good Standing Member
Buy-Sell-Trade Rating: (0)
Next time you're in Allentown, hit me up! I'll show you everything there isn't to see here!!!
__________________
2012 Ford Focus SEL Hatchback
K&N Typhoon Intake | 3d Carbon Wing
HN #167
wantz12 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:32 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.