Vehicle Transport Mode Active - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 06-05-2012, 12:46 AM   #1
Hedgehog Focus
Focus Rookie
 
Join Date: May 2012
Fan#: 99630
Location: Schaumburg, IL
What I Drive: 2012 Focus SEL Sonic Blue

Posts: 5
FF Reputation: 1 Hedgehog Focus Good Standing Member
Buy-Sell-Trade Rating: (0)
Vehicle Transport Mode Active

Does anyone know what the problem is when the car touch display shows: Transport Mode is Active.
I know this is a dealer setup that needs to be taken out when prepped for the customer.
My new Focus SEL has been displaying this message for about 3 weeks and I have taken it back twice.
No luck so far, with cycling the brake 5 times and 4 times or so for hazard, but that does not take it out the transport mode for very long. It does show after 2 horn beep to train my left front tire.
I am trying more warranty work and the apim is the next step.
I would like to know if anyone else can relate to this problem.
I only have 150 miles and this has showed up only after 2 or 3 days and only when the care is not running but the radio is on.
Please help.


Hedgehog Focus is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-05-2012, 10:41 AM   #2
mikeeshaq
Focus Addict
 
Join Date: Jan 2010
Fan#: 72526
Location: Sugar Land,TX ex MN, TX
What I Drive: 2010 Transit Connect

Posts: 1,046
Points 626, Level 12
Points: 626, Level: 12 Points: 626, Level: 12 Points: 626, Level: 12
Level Up 52% Completed
Level up: 52% Level up: 52% Level up: 52%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 15 mikeeshaq Great Standing Member
Buy-Sell-Trade Rating: (0)
Take it to a different dealer
mikeeshaq is offline  
    Reply With Quote Quick reply to this message
Old 06-05-2012, 04:22 PM   #3
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,456
Points 3,219, Level 35
Points: 3,219, Level: 35 Points: 3,219, Level: 35 Points: 3,219, Level: 35
Level Up 13% Completed
Level up: 13% Level up: 13% Level up: 13%
Forum Activity 22%
Activity: 22% Activity: 22% Activity: 22%
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Hedgehog Focus View Post
Does anyone know what the problem is when the car touch display shows: Transport Mode is Active.
I know this is a dealer setup that needs to be taken out when prepped for the customer.
My new Focus SEL has been displaying this message for about 3 weeks and I have taken it back twice....
I am trying more warranty work and the apim is the next step...
Hey Hedgehog Focus,
Maybe it's calling the Mother Ship?
How about shooting me a PM with the VIN, your personal, and dealer contact info? I'll escalate this to the Customer Service Manager for your area, and have this taken care of. I don't want those martins tracking your vehicle.

Take care!

Noemi
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordServiceUS facebook.com/FordFocus

M - F 11 a.m. - 8 p.m. ET | Send a PM? Pls allow 2 business days for reply
FordService is offline  
    Reply With Quote Quick reply to this message
Old 06-05-2012, 11:42 PM   #4
Hedgehog Focus
Focus Rookie
 
Join Date: May 2012
Fan#: 99630
Location: Schaumburg, IL
What I Drive: 2012 Focus SEL Sonic Blue

Posts: 5
FF Reputation: 1 Hedgehog Focus Good Standing Member
Buy-Sell-Trade Rating: (0)
Hi Noemi-
I took it for service today and this time they got more aggressive with a real repair.
So far so good but it has not even been 24 hours yet and this was an intermittent problem.
I mentioned to I was on a Ford message board and I was learning about my problem and the service manager told me that Ford employees are not allowed on these boards and they could be fired for being on them. I don't know what to believe sometimes as I told him I saw some correspondence from people like you.
Any way thanks for you reply and hopefully it was the apim or in laymans terms the sync brains.

Update: OMG the same message came back while I stepped out of the car and the radio was playing and I came back in just a few minutes.The same day it was supposed to be repaired.
I will call dealer in the a.m. 2 dealers and one I have been to 3 times and two for actual service and one dealer 1 time also for the same problem and still it persists. I only have 165 miles.This repair was suppose to be from the sync designer is what they told me.


Hedgehog Focus

Last edited by Hedgehog Focus; 06-06-2012 at 01:12 AM.
Hedgehog Focus is offline  
    Reply With Quote Quick reply to this message
Old 06-06-2012, 02:26 PM   #5
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,456
Points 3,219, Level 35
Points: 3,219, Level: 35 Points: 3,219, Level: 35 Points: 3,219, Level: 35
Level Up 13% Completed
Level up: 13% Level up: 13% Level up: 13%
Forum Activity 22%
Activity: 22% Activity: 22% Activity: 22%
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Hedgehog Focus View Post
Hi Noemi-
I took it for service today and this time they got more aggressive with a real repair.
So far so good but it has not even been 24 hours yet and this was an intermittent problem.
I mentioned to I was on a Ford message board and I was learning about my problem and the service manager told me that Ford employees are not allowed on these boards and they could be fired for being on them. I don't know what to believe sometimes as I told him I saw some correspondence from people like you.
Any way thanks for you reply....
Update: OMG the same message came back while I stepped out of the car and the radio was playing and I came back in just a few minutes.The same day it was supposed to be repaired...
Hello again Hedgehog Focus,

No need to worry, I'm legit! Ford has a well established Social Media program on Facebook, twitter, and various forums.

Shoot me a PM with the info I requested. I'll have the Customer Service Manager review the issue.

Take care!

Noemi
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordServiceUS facebook.com/FordFocus

M - F 11 a.m. - 8 p.m. ET | Send a PM? Pls allow 2 business days for reply

Last edited by FordService; 06-07-2012 at 10:07 AM.
FordService is offline  
    Reply With Quote Quick reply to this message
Old 06-06-2012, 03:42 PM   #6
Hedgehog Focus
Focus Rookie
 
Join Date: May 2012
Fan#: 99630
Location: Schaumburg, IL
What I Drive: 2012 Focus SEL Sonic Blue

Posts: 5
FF Reputation: 1 Hedgehog Focus Good Standing Member
Buy-Sell-Trade Rating: (0)
Vehicle Transport Mode

Hi Noemi-

I have called Ford @ 1 800 392-3673 and I have a ref# from them of 1326911582

I am hope to speak with a regional customer service manager soon.

I do not know what a PM is.
Hedgehog Focus is offline  
    Reply With Quote Quick reply to this message
Old 06-06-2012, 03:47 PM   #7
mikeeshaq
Focus Addict
 
Join Date: Jan 2010
Fan#: 72526
Location: Sugar Land,TX ex MN, TX
What I Drive: 2010 Transit Connect

Posts: 1,046
Points 626, Level 12
Points: 626, Level: 12 Points: 626, Level: 12 Points: 626, Level: 12
Level Up 52% Completed
Level up: 52% Level up: 52% Level up: 52%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 15 mikeeshaq Great Standing Member
Buy-Sell-Trade Rating: (0)
Hedgehog Focus

A PM is a personal/private message
If I wanted to send you a PM I click on your handle 'Hedgehog Focus' and the third entry down says says "Send a private message to Hedgehog Focus"

I am going to send you a PM
that says "testing 123 from mikeeshaq"
mikeeshaq is offline  
    Reply With Quote Quick reply to this message
Old 06-06-2012, 09:22 PM   #8
Hedgehog Focus
Focus Rookie
 
Join Date: May 2012
Fan#: 99630
Location: Schaumburg, IL
What I Drive: 2012 Focus SEL Sonic Blue

Posts: 5
FF Reputation: 1 Hedgehog Focus Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks mikeeshaq-
I am a newbie on any forum.
Hedgehog Focus is offline  
    Reply With Quote Quick reply to this message
Old 11-12-2012, 05:52 PM   #9
Mikefocus2012
Focus Rookie
 
Join Date: Nov 2012
Fan#: 105952
Location: Moncton, Canada
What I Drive: 2012,blue,focus titanium

Posts: 2
FF Reputation: 1 Mikefocus2012 Good Standing Member
Buy-Sell-Trade Rating: (0)
Turn off Vehicle Transport Mose

I have a 2012 focus titanium and have had this problem, took it to the dealer and got it de-activated, (I'll put the steps below) but somehow I activated it again and had to de-activate again.

It would be nice to know what activates it so I don't do again.

Steps:

- Turn ignition on
- press brake 5 times
- press hazard button 4-6 times (horn will sound when it's done)
- turn ignition off (horn might sound again)

When you turn ignition on again, problem should be solved.

Also I have another problem that kind of relates to this one, I think it something to do with what actives it.

When I push the "push button starter" twice to activate auxiliary mode so I can listen to the radio, after 10 minutes it shuts off, then I need to do it again to turn the radio back on.

I have heard of other ford models having a similar problem, but there's only shuts off after about 30-45 minutes, talk to the dealer and could get a solution.

Last edited by Mikefocus2012; 11-12-2012 at 05:54 PM. Reason: Made a mistake
Mikefocus2012 is offline  
    Reply With Quote Quick reply to this message
Old 11-13-2012, 01:16 PM   #10
FordIVTteam
Official Ford Rep
 
FordIVTteam's Avatar
 
Join Date: Jul 2011
Fan#: 87765
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 961
Points 2,159, Level 28
Points: 2,159, Level: 28 Points: 2,159, Level: 28 Points: 2,159, Level: 28
Level Up 6% Completed
Level up: 6% Level up: 6% Level up: 6%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 3 FordIVTteam Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Mikefocus2012 View Post
I have a 2012 focus titanium and have had this problem, took it to the dealer and got it de-activated, (I'll put the steps below) but somehow I activated it again and had to de-activate again.
It would be nice to know what activates it so I don't do again.
Steps:

- Turn ignition on
- press brake 5 times
- press hazard button 4-6 times (horn will sound when it's done)
- turn ignition off (horn might sound again)

When you turn ignition on again, problem should be solved.
Also I have another problem that kind of relates to this one, I think it something to do with what actives it.
When I push the "push button starter" twice to activate auxiliary mode so I can listen to the radio, after 10 minutes it shuts off, then I need to do it again to turn the radio back on.
I have heard of other ford models having a similar problem, but there's only shuts off after about 30-45 minutes, talk to the dealer and could get a solution.
Hi, Mikefocus2012 -

The transportation mode should be deactivated by the selling dealership prior to taking delivery. If this does not occur, the Transport Mode will automatically deactivate when the vehicle's odometer reaches 50 miles (80 km) and shouldn't come on again. If it does, I recommend having your dealership look into it further.

Jaclyn
__________________
FORD IN-VEHICLE TECHNOLOGY TEAM

p: 800.392.FORD (Prompts 1 then 3)
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordIVTteam is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:27 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.