NUMEROUS 2012 Ford Focus issues... someone please help! - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 06-04-2012, 06:35 PM   #1
jrharder4
Focus Rookie
 
Join Date: Jun 2012
Fan#: 99805
Location: Newton, KS
What I Drive: 2012 light blue Ford Focus SL

Posts: 4
FF Reputation: 1 jrharder4 Good Standing Member
Buy-Sell-Trade Rating: (0)
NUMEROUS 2012 Ford Focus issues... someone please help!

Okay... this is going to sound very tacky but this has been my dream car since I was in high school. I started working at a dealership a while back (I no longer work there) so in May of 2012 while still working there, I decided to get a 2012 Ford Focus SL light blue in color because of the AWSOME price. I want SO much to love it... but I hate it right now with the NUMEROUS issues I am having. I'd really love to hear if anyone else is having these issues, especially since my car only has a little over 13,000 miles on it...

FIRST, my car back in August of last year started making a grinding noise when I turned the steering wheel in drive AND reverse. When I took it in to have my oil changed (I worked there) they swore up and down that they didn't hear what I was talking about and that everything was okay. Since then it has gotten way worse and I finally asked them to look at it AGAIN when they did the last safety issue updates (updating the computer system and the windshield wiper piece). They FINALLY told me that after digging for a while, there are known issues with the steering column. They didn't explain it very well but they said that a piece that should be lubricated isn't lubricated anymore due to another part and it is causing to rub and mine is about to snap in half. Wonderful, right? Well parts are 3-5 days out (luckily it is under warranty so we don't have to pay anything) but is ANYONE else having this issue? I have been searching for it and am not seeing anything else about it online.

SECOND, this past Saturday I was heading back home (about 70 miles away from where I live) to see family and I got 20 miles away from the town I am living in and ALL of my lights came on, my car beeped, and then ALL of the lights went off other than the light with the exclamation point and also the tire pressure light. I pulled over upon my screen on my dash showing "Low Tire Pressure". I had my 2 little girls with me so it showing me that was no messing around matter. I got out, and upon checking my tires, none of them even looked low and I didn't spot anything in any of the tires. I called the dealership close to where I was driving and they told me that it should be okay and that I should just bring it to them when I get into town. I took it to them, and after 40 minutes of waiting around in the dealership (a Ford dealership) they came back to tell me that more than likely it was the alternator and that if it is, I might have to leave it there. They explained that they tried resetting the light and it wouldn't reset over and over. They said that they had attempted it 3 times and it didn't work. They said that they checked the tire pressures and everything was okay there. After thoroughly freaking me out, they came BACK in 20 minutes later to tell me that on the SIXTH time they got it to reset. On the reciept that they gave me, they put, "Customer requests electrical system diag, customer driving down interstate all warning lamps came on and then went off. Now tire light is on -ADVISE- could not duplicate concern at present time. Retrieved cont memory dtc u0140. Performed pinpoint test and couldn't duplicate concern. No problem found." I find this very strange that they didn't put a thing about the alternator on it like they advised me. Anyhow, later that night, I quickly realized that NONE of my lights were coming on (my headlights were on and the green headlight light wasn't coming on and my friend wasn't wearing her seatbelt in the passenger seat and the "no seatbelt" light didn't come on either. Well, the very next day I went out to start my car and low and behold, the same tire pressure light was on and my screen was telling me that I had low tire pressure. I called the dealership in my town today and they seemed to know nothing of the issue but told me to bring it in in the morning. I'm almost embarrased to take the reciept in from them because it makes them look like idiots that they put that there was no issue when there OBVIOUSLY was. Now the dealership I am taking it to tomorrow has NO idea what was done by them to it, either. SCARY!!!

THIRD, when I start the car and put it in reverse OR drive, it goes either backwards/forwards before driving. In reverse, it often goes forward and in drive it ALWAYS goes backwards like a manual car would. It wasn't too terrible at first but now it is getting worse and worse. Is this something I should be concerned about? Anyone else having this issue?

FOURTH, for a new car, you shouldn't have to SLAM your trunk down to get the light to go off, correct? If I shut my trunk like you normally would, not too hard, it "shuts" (to where I have to use my button to open it) but the "Trunk Compartment Open" warning comes on and is quite annoying until I pop the trunk back open and SLAM it shut. Anyone else having this issue?

I would appreciate any feedback. Like I said, with so little of miles... this is scaring the daylight out of me. We did not get the extended warranty with it.. and with how many issues it is having NOW, I can only imagine how many it will have AFTER the warranty is up. HELP!!!


jrharder4 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 06-04-2012, 07:57 PM   #2
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 ZXW; 02 Windstar; 13 C-Max SEL

Posts: 20,086
FF Reputation: 270 whynotthinkwhynot Outstanding Standing Memberwhynotthinkwhynot Outstanding Standing Memberwhynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
We have a Ford Customer Service rep on this site, her name is Noemi, and she can give you more help tomorrow during regular business hours. She might be able to help you with an extended warranty.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote
Old 06-04-2012, 08:45 PM   #3
DEREKC
Focus Enthusiast
 
Join Date: Jan 2011
Fan#: 82958
Location: Ottawa, Canada
What I Drive: 2012 Kona Blue Ford Focus Titanium

Posts: 522
FF Reputation: 2 DEREKC Good Standing Member
Buy-Sell-Trade Rating: (0)
It sounds like most of your car issues are covered under the FSA (transmissions and ABS braking) and TSBs (transmissions and steering), that are talked about in the 2012 Focus Forum. The trunk issue might just be a bad sensor or connector.
DEREKC is offline  
    Reply With Quote
Old 06-04-2012, 08:53 PM   #4
ohnoy2k
Focus Enthusiast
 
ohnoy2k's Avatar
 
Join Date: Mar 2012
Fan#: 97037
Location: Angleton, TX
What I Drive: 2012 Platinum White SEL Hatch w/DCT

Posts: 198
FF Reputation: 1 ohnoy2k Good Standing Member
Buy-Sell-Trade Rating: (0)
does your steering sound like this?(2nd part of video)
https://www.youtube.com/watch?v=GSA9...e_gdata_player
If so it's a strut bearing issue. I'm going to get mine replaced a 2nd time in 5k miles

Sent from my Atrix 4G
ohnoy2k is offline  
    Reply With Quote
Old 06-05-2012, 06:55 AM   #5
jrharder4
Focus Rookie
 
Join Date: Jun 2012
Fan#: 99805
Location: Newton, KS
What I Drive: 2012 light blue Ford Focus SL

Posts: 4
FF Reputation: 1 jrharder4 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by ohnoy2k View Post
does your steering sound like this?(2nd part of video)
https://www.youtube.com/watch?v=GSA9...e_gdata_player
If so it's a strut bearing issue. I'm going to get mine replaced a 2nd time in 5k miles

Sent from my Atrix 4G
Yes, that is actually what mine sounded like about 4 months ago when they swore up and down that nothing was wrong. Now it is WAY worse.

I'll be interested to hear what the Ford rep. says!
jrharder4 is offline  
    Reply With Quote
Old 06-05-2012, 07:23 AM   #6
ohnoy2k
Focus Enthusiast
 
ohnoy2k's Avatar
 
Join Date: Mar 2012
Fan#: 97037
Location: Angleton, TX
What I Drive: 2012 Platinum White SEL Hatch w/DCT

Posts: 198
FF Reputation: 1 ohnoy2k Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by jrharder4 View Post
Yes, that is actually what mine sounded like about 4 months ago when they swore up and down that nothing was wrong. Now it is WAY worse.

I'll be interested to hear what the Ford rep. says!
When is your build date?
Mine is sept 26th 2011

Sent from my Atrix 4G
ohnoy2k is offline  
    Reply With Quote
Old 06-05-2012, 02:31 PM   #7
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,160
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by jrharder4 View Post
Okay... this is going to sound very tacky but this has been my dream car since I was in high school...I decided to get a 2012 Ford Focus SL light blue in color because of the AWSOME price...I'd really love to hear if anyone else is having these issues, especially since my car only has a little over 13,000 miles on it...I would appreciate any feedback.. HELP!!!
Help is on the way, jrharder4! I'm the friendly Ford Customer Service Rep our awesome moderator is referring to. I'll be happy to escalate these various concerns to the Customer Service Manager for your area. When you get a chance, shoot me a PM with your contact information, dealer name/state, approximate mileage, and the VIN so I can begin the process.

BTW - Pleasure to meet you!

Quote:
Originally Posted by whynotthinkwhynot View Post
We have a Ford Customer Service rep on this site, her name is Noemi...
Hey whynotthinkwhynot,

It's good to "see" you! Thanks for bringing our newest member to my attention.

Take care!

Noemi
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford

Last edited by FordService; 06-06-2012 at 01:51 PM.
FordService is offline  
    Reply With Quote
Old 06-05-2012, 08:03 PM   #8
jrharder4
Focus Rookie
 
Join Date: Jun 2012
Fan#: 99805
Location: Newton, KS
What I Drive: 2012 light blue Ford Focus SL

Posts: 4
FF Reputation: 1 jrharder4 Good Standing Member
Buy-Sell-Trade Rating: (0)
Alright everyone... wanted to give you an update!!!

Well... I took my car in to the dealership here in town this morning to have them call me after 3 hours of having it, claiming that there was a nail in one of my tires, which was making the tire pressure light come on. They even charged me for fixing it (they have always done it in the past for free). I find it really strange since the dealership in the other town told me that they checked all of them and that there wasn't one... I'm sure that they would have wanted my money! OR, they just told me that they checked them and didn't really. I AM very lucky it didn't blow out while I was driving 80 MPH on the interstate with my 2 little girls!!! Anyhow, the light is off for the time being and "a ton of people took it out driving to make sure it didn't come back on". Well, if it does you can sure bet I will be driving it back pretty fast!!!

Parts still aren't in for the steering wheel... hopefully that gets resolved quickly.

To be pretty honest, I'm tempted to trade in this piece of junk this weekend for an older car that doesn't have all of this technology. Ugh!!!
jrharder4 is offline  
    Reply With Quote
Old 06-05-2012, 08:15 PM   #9
jrharder4
Focus Rookie
 
Join Date: Jun 2012
Fan#: 99805
Location: Newton, KS
What I Drive: 2012 light blue Ford Focus SL

Posts: 4
FF Reputation: 1 jrharder4 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by ohnoy2k View Post
When is your build date?
Mine is sept 26th 2011

Sent from my Atrix 4G

Ugh... I'd have to look. I purchased mine in May of 2011 so before that. :-)
jrharder4 is offline  
    Reply With Quote
Old 09-10-2012, 03:21 PM   #10
mac.mogul
Focus Fanatic
 
mac.mogul's Avatar
 
Join Date: Oct 2011
Fan#: 90409
Location: Wichita, KS
What I Drive: 2011 Sterling Grey SES Sedan

Posts: 3,670
FF Reputation: 13 mac.mogul Great Standing Member
Buy-Sell-Trade Rating: (0)
Well obviously because so many people have died from driving a new Focus.
__________________
2011 SES 5spd #006 >> SR #213

What other people think of me is none of my business.
mac.mogul is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:57 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.