2002 SE Zetec serpentine belt - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 06-02-2012, 02:03 AM   #1
treecarp
Focus Rookie
 
Join Date: Jun 2012
Fan#: 99715
Location: Winterville, NC
What I Drive: 2002 Focus Wagon

Posts: 12
FF Reputation: 1 treecarp Good Standing Member
Buy-Sell-Trade Rating: (0)
2002 SE Zetec serpentine belt

Working on a friend's 2002 Focus wagon, 2.0l Zetec engine. She had the serpentine belt replaced at a shop, but they didn't replace the belt tensioner. Friend said belt "just came off" one day. She drove about 600 miles on it, and luckily happened to be right around the corner from her house when she had the problem, so just drove the car home & parked it immediately. Upon investigation, I found the belt to be in perfect condition, but the tensioner pulley was completely missing, and the bearings on the assembly were about to fall out. Replaced the original factory tensioner assembly with an exact replica. Routed belt as per all the diagrams I've seen for this motor, and the belt comes up way short, with tensioner fully "slacked" (don't know the correct term). Consulted with parts store to make sure I had the correct belt, & they assured me it was correct. This belt is 83.5" long. The tensioner assembly can only be installed one way, so that can't be the reason for the belt coming up short. My question is, can any of the components (A/C, water pump, alternator, etc) in the drive belt route be bolted on in an incorrect spot, causing the belt route to be too long? Or any ideas on what else might be going on?


treecarp is offline  
    Reply With Quote
 

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:39 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat