Nightly Boredom thread for the Night Stalking TX Crowd - Page 1454 - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Regional Forums > Southern Fanatics > Fanatics: Texas

Fanatics: Texas Regional discussion Forum for planning events and sharing information with all Members in the Texas (Lonestar) areas.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 05-30-2012, 02:23 PM   #14531
SvviftSVT
Release the Kraken!!
 
SvviftSVT's Avatar
 
Join Date: Aug 2008
Fan#: 58277
Location: Houston, TX
What I Drive: Green-Eyed 2004 Black SVT #0461

Posts: 15,447
FF Reputation: 10 SvviftSVT Great Standing Member
Buy-Sell-Trade Rating: (6)
nice!
__________________
TeamFOCALIZE!// HATCH NATION #45// October '12 ROTM

Track build will commence by Christmas (hopefully)
SvviftSVT is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 05-30-2012, 04:48 PM   #14532
Texas Ghost
Focus Addict
 
Texas Ghost's Avatar
 
Join Date: Apr 2012
Fan#: 97937
Location: Dallas, TX
What I Drive: 2006 Black ZXsumthin Hatchback

Posts: 689
FF Reputation: 2 Texas Ghost Good Standing Member
Buy-Sell-Trade Rating: (0)
i have asked this question before and nobody could really help me so im asking again maybe someone that knows the answer is looking now.
umy fog lights dont work, i have been asked do the bulbs work? yes. are they connected? yes
i took the switch out of my dash everything seems legit, i took my bumper of and the lights out off of bumper, they still have the wire connected to them i followed the wire as far as i could. any suggestions cuz i really like fog lights, and they have not ever worked since i bought the car a few months back. some one please know something there are too many car people here for nobody to really know
__________________
Real Eyes Realize Real Lies
16.256 @ 84.17
HatchNation #157
Texas Ghost is offline  
    Reply With Quote
Old 05-30-2012, 05:04 PM   #14533
joesperformance
Focus Enthusiast
 
joesperformance's Avatar
 
Join Date: Dec 2011
Fan#: 92411
Location: NE Houston, Dayton, TX
What I Drive: 01 Focus SE Sedan, Zetec

Posts: 335
FF Reputation: 3 joesperformance Good Standing Member
Buy-Sell-Trade Rating: (5)
Quote:
Originally Posted by tukaniSVT View Post
Nice upgrades.

-Ray-
Quote:
Originally Posted by SvviftSVT View Post
nice!
Thanks, GF actually is the one that wanted the pedals, and they actually looked nice, and even have Focus on them, so I grabbed them....
__________________
http://www.firebirdnation.com/forums/uploads/1341751582/gallery_13330_2406_139330.png

Sedan Revolution #232
joesperformance is offline  
    Reply With Quote
Old 05-30-2012, 05:06 PM   #14534
joesperformance
Focus Enthusiast
 
joesperformance's Avatar
 
Join Date: Dec 2011
Fan#: 92411
Location: NE Houston, Dayton, TX
What I Drive: 01 Focus SE Sedan, Zetec

Posts: 335
FF Reputation: 3 joesperformance Good Standing Member
Buy-Sell-Trade Rating: (5)
Quote:
Originally Posted by Texas Ghost View Post
i have asked this question before and nobody could really help me so im asking again maybe someone that knows the answer is looking now.
umy fog lights dont work, i have been asked do the bulbs work? yes. are they connected? yes
i took the switch out of my dash everything seems legit, i took my bumper of and the lights out off of bumper, they still have the wire connected to them i followed the wire as far as i could. any suggestions cuz i really like fog lights, and they have not ever worked since i bought the car a few months back. some one please know something there are too many car people here for nobody to really know
u have checked fuse's, right??

also, u can run a straight wire from battery to fuse or to the bulb sockets to ensure the sockets and bulbs are good....

then u need to check voltage at the switch, make sure power is gettin to the switch at all times when car is running and headlights are on, then make sure there is power coming out of it with it on......

foglights wont work unless car is running and headlights are on, unless u have done the foglight mod......
__________________
http://www.firebirdnation.com/forums/uploads/1341751582/gallery_13330_2406_139330.png

Sedan Revolution #232
joesperformance is offline  
    Reply With Quote
Old 05-30-2012, 05:07 PM   #14535
VonKrause
Unicorn Owner
 
VonKrause's Avatar
 
Join Date: Jan 2010
Fan#: 72283
Location: Houston, TX
What I Drive: 2009 Ice Blue 5 speed 4 door FoFo

Posts: 2,757
FF Reputation: 7 VonKrause Good Standing Member
Buy-Sell-Trade Rating: (3)
If everything appears to be hooked up and nothing is disconnected the only thing I can guess at is a short somewhere or a dead switch. If you can somehow bypass the switch and hook the lights straight to the relay and they still don't work then something must have fried the relays. Other than that it could just be an electrical gremlin. I know Daniel (AKA Svviftsvt) had a problem with his fogs and got an aftermarket kit with a new switch to fix the problem.


Oh and POST 2000!
__________________
Get your trunk or hatch LED conversion kits here http://www.focusfanatics.com/forum/showthread.php?p=4542652#post4542652
"2nd Gen problems"
I've spent too long looking into the abyss. It's starting to look back.
SR #233
VonKrause is offline  
    Reply With Quote
Old 05-30-2012, 06:22 PM   #14536
SvviftSVT
Release the Kraken!!
 
SvviftSVT's Avatar
 
Join Date: Aug 2008
Fan#: 58277
Location: Houston, TX
What I Drive: Green-Eyed 2004 Black SVT #0461

Posts: 15,447
FF Reputation: 10 SvviftSVT Great Standing Member
Buy-Sell-Trade Rating: (6)
Quote:
Originally Posted by VonKrause View Post
If everything appears to be hooked up and nothing is disconnected the only thing I can guess at is a short somewhere or a dead switch. If you can somehow bypass the switch and hook the lights straight to the relay and they still don't work then something must have fried the relays. Other than that it could just be an electrical gremlin. I know Daniel (AKA Svviftsvt) had a problem with his fogs and got an aftermarket kit with a new switch to fix the problem.


Oh and POST 2000!
Yeah, my wiring was shot, somehow, somewhere.
Could have blown the relay.
__________________
TeamFOCALIZE!// HATCH NATION #45// October '12 ROTM

Track build will commence by Christmas (hopefully)
SvviftSVT is offline  
    Reply With Quote
Old 05-30-2012, 07:25 PM   #14537
Texas Ghost
Focus Addict
 
Texas Ghost's Avatar
 
Join Date: Apr 2012
Fan#: 97937
Location: Dallas, TX
What I Drive: 2006 Black ZXsumthin Hatchback

Posts: 689
FF Reputation: 2 Texas Ghost Good Standing Member
Buy-Sell-Trade Rating: (0)
yeah i checked the fuse.
and i guess im going to have to do like svvift cuz i have took this crap apart 3 times now and cant figure it out. it really irritates me cuz im a problem solver and if i cant figure a problem i get angry and you wont like me when im agree, i turn green like the kraken, naw j/k all bulsh aside. just gonna have to re[place them.
nother question, while in the process of all this i was going to take my headlights out and night shade them litely, so i unbolted a few and then something is seems to be holding it by the fender i cant see, ideas anyone
__________________
Real Eyes Realize Real Lies
16.256 @ 84.17
HatchNation #157
Texas Ghost is offline  
    Reply With Quote
Old 05-30-2012, 08:31 PM   #14538
FocusFreak09
Flat Black King
 
FocusFreak09's Avatar
 
Join Date: Oct 2007
Fan#: 51243
Location: Pasadena, TX
What I Drive: 2001 Chevy Silverado

Posts: 8,203
FF Reputation: 30 FocusFreak09 Great Standing Member
Buy-Sell-Trade Rating: (9)
There usually is another bolt holding the light underneath so check for that
Posted via FF Mobile
FocusFreak09 is offline  
    Reply With Quote
Old 05-30-2012, 09:16 PM   #14539
Texas Ghost
Focus Addict
 
Texas Ghost's Avatar
 
Join Date: Apr 2012
Fan#: 97937
Location: Dallas, TX
What I Drive: 2006 Black ZXsumthin Hatchback

Posts: 689
FF Reputation: 2 Texas Ghost Good Standing Member
Buy-Sell-Trade Rating: (0)
ah i didnt look under lol
__________________
Real Eyes Realize Real Lies
16.256 @ 84.17
HatchNation #157
Texas Ghost is offline  
    Reply With Quote
Old 05-30-2012, 09:23 PM   #14540
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 25,282
FF Reputation: 47 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
Can't buy Trojans anymore?


I want to copy and paste every word on that list into google multiple times a day lol
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is online now  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:49 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.