DCT / PowerShift Transmission Update TSB Thread - Page 105 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 04-24-2012, 03:54 PM   #1041
Glockboy98
Focus Jr. Enthusiast
 
Join Date: Apr 2012
Fan#: 97799
Location: New Orleans, LA
What I Drive: 2012 blue candy SE.

Posts: 38
FF Reputation: 2 Glockboy98 Good Standing Member
Buy-Sell-Trade Rating: (0)
Hey guys, new to the forum and just picked up a 2012 hatchback about 3 weeks ago. Noticed that in left turns done while coasting about 20 miles an hour, once I start pushing on the gas, about 50% of time the car starts free revving like a manual tranny would in netural. It's kind of freaked me out a bit, because it almost caused me to get rear ended. Anyone else had a similar problem? Car was built 12/11, so it should have any updates preformed on it already. This problem happens in both manual mode and auto.
Glockboy98 is online now  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 04-24-2012, 04:17 PM   #1042
VOLDAR
Focus Addict
 
VOLDAR's Avatar
 
Join Date: Oct 2011
Fan#: 90444
Location: Montreal, Canada
What I Drive: Volt 2014, White Diamond

Posts: 1,159
FF Reputation: 3 VOLDAR Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by danyall2010 View Post
Thanks you for the tip, but for me, I will wait until my next oil change. I need my car right now because I am job searching and I have an interview on Thursday.
Ok, I have my car back and everything is working great ! There is no more slipping and shuddering. The worksheet shows there was a problem with the transmission and an oil leakage between transmission and engine. They also redid the TSB 11-12-13.
And my ex-dealer said it is normal!!
__________________
White Platinum Metallic Tri-Coat
303A, 6-Speed SelectShift Automatic, 17" Aluminum wheels, Luxury Package,
Parking Technology, Navigation, Winter Package
---replaced by---
Chevy Volt 2014, White Diamond, Luxury Package, S1, Navigation.
VOLDAR is offline  
    Reply With Quote
Old 04-24-2012, 04:50 PM   #1043
PratoN
Focus Fanatic
 
PratoN's Avatar
 
Join Date: Jul 2011
Fan#: 88058
Location: Milwaukee, WI
What I Drive: 2012 Kona Blue Ti Hatchback, DCT

Posts: 3,754
FF Reputation: 10 PratoN Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by VOLDAR View Post
Ok, I have my car back and everything is working great ! There is no more slipping and shuddering. The worksheet shows there was a problem with the transmission and an oil leakage between transmission and engine. They also redid the TSB 11-12-13.
And my ex-dealer said it is normal!!
That's fantastic news! Keep us up-to-date and (if you can) let us know if it was just the leak or what they replaced, etc.
PratoN is online now  
    Reply With Quote
Old 04-24-2012, 04:57 PM   #1044
me2000
Focus Addict
 
me2000's Avatar
 
Join Date: Apr 2011
Fan#: 85106
Location: Beach Park, IL
What I Drive: 2012 Ford Focus Titanium

Posts: 589
FF Reputation: 1 me2000 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by VOLDAR View Post
Ok, I have my car back and everything is working great ! There is no more slipping and shuddering. The worksheet shows there was a problem with the transmission and an oil leakage between transmission and engine. They also redid the TSB 11-12-13.
And my ex-dealer said it is normal!!
Did fluid leak into the clutch assembly? I had the same exact issue. They replaced the clutch and did the update. Now the DCT works beautifully 99% of the time. No shuddering.
me2000 is offline  
    Reply With Quote
Old 04-24-2012, 05:20 PM   #1045
suss6052
Focus Addict
 
suss6052's Avatar
 
Join Date: Feb 2012
Fan#: 95752
Location: ..., MI
What I Drive: 2013 Ford Focus ST2 Ingot Silver

Posts: 12,319
FF Reputation: 23 suss6052 Great Standing Member
Buy-Sell-Trade Rating: (3)
Quote:
Originally Posted by me2000 View Post
Did fluid leak into the clutch assembly? I had the same exact issue. They replaced the clutch and did the update. Now the DCT works beautifully 99% of the time. No shuddering.
From the description that sounds like a few of the other cases reported here where the fluid leaked out of the gearbox and damaged the clutch plates. That is a manufacturing defect more than likely, and doesn't seem to be all that common fortunately. It was good that it was detected and fixed properly this time however, unlike the previous and lazy dealer who just said eh its normal.
suss6052 is online now  
    Reply With Quote
Old 04-24-2012, 06:01 PM   #1046
VOLDAR
Focus Addict
 
VOLDAR's Avatar
 
Join Date: Oct 2011
Fan#: 90444
Location: Montreal, Canada
What I Drive: Volt 2014, White Diamond

Posts: 1,159
FF Reputation: 3 VOLDAR Good Standing Member
Buy-Sell-Trade Rating: (0)
Thank you all for your comments (PratoN, me2000, suss6052) !

Here is a photo of the worksheet with everything they've done to the car.
Sorry for the low quality (and yes, it is in French), but iPad 2 is really what I had with me to snap a picture of it.


I have an advice to anyone who feels that something is fishy with their transmission : Keep going to the dealer and if one says "It is normal behavior !", well, don't stop there ! Look for another one and get the car to him.

me2000, I don't think the fluid got into the clutch. I checked on the net the different parts, but I am a noob when it comes to engines and it seems to me they were changing bolts and something like this.

P.S. I have one thing to say though : I still hear from time to time the "grinding" noise on my tranny (when changing from 1st to 2nd), but I think it is not a real problem. I can reproduce the grinding noise when pressing very light on the throtle from a full stop. If I press a little bit harder, the grinding noise is not there. If the noise will become too important, I will take it back again. At least, now I know WHERE to get my car to be fixed.

P.P.S. My car idles now at 630-650 as it was before. No more the feeling that the engine is "loaded". And finally, I saw the "mpg" comming up to where they were before, from a 8.9 l/100km (29.4mpg) to a 6.9 l/100km (34.9 mpg) on a short trip on the highway (20 km -vdriving it at a speed of 116 km/h = 72 mph).
__________________
White Platinum Metallic Tri-Coat
303A, 6-Speed SelectShift Automatic, 17" Aluminum wheels, Luxury Package,
Parking Technology, Navigation, Winter Package
---replaced by---
Chevy Volt 2014, White Diamond, Luxury Package, S1, Navigation.
VOLDAR is offline  
    Reply With Quote
Old 04-24-2012, 07:23 PM   #1047
red2009se
Guest
 
Join Date: Oct 2010
Fan#: 79513
Location: IL, IL
What I Drive: car

Posts: 676
FF Reputation: 1 red2009se Good Standing Member
Buy-Sell-Trade Rating: (0)
Wow, now I know how to say 'transmission' in French! :=)

Im going to go to dealer as soon as I can, its doing the 'dance', :P
red2009se is offline  
    Reply With Quote
Old 04-24-2012, 10:36 PM   #1048
Tumdace
Focus Enthusiast
 
Join Date: Jul 2011
Fan#: 88175
Location: Listowel, Canada
What I Drive: 2012 Focus Titanium, Sterling Grey

Posts: 121
FF Reputation: 1 Tumdace Good Standing Member
Buy-Sell-Trade Rating: (0)
Got my car back from the dealer today.

"Test drove car customer car, test drove brand new vehicle for comparison, no problems found."

Guess Im going to another dealer.

I mean, I'd like to think Im just not paranoid. It really does not feel smooth to me, and if I dont apply pressure to the gas pedal perfectly, it usually shifts really roughly/harshly.

But one of their technicians told me thats normal, that if you release pressure from the pedal, it creates an uneven shift, which is what the shudder is.

Thing is, like as soon as I pulled out of the dealership, it shuddered just pushing the gas in, didn't let go of it or anything.
Tumdace is offline  
    Reply With Quote
Old 04-28-2012, 11:36 AM   #1049
sirhawkeye
Focus Enthusiast
 
Join Date: Feb 2011
Fan#: 83605
Location: Northern, IL
What I Drive: 2012 Focus SE Ingot Silver HB

Posts: 324
FF Reputation: 1 sirhawkeye Good Standing Member
Buy-Sell-Trade Rating: (0)
FINALLY got the update for my car. So far (only 10 miles on the update) here is what I can find:

* Seems to shift into reverse much smoother. No more need to tap the gas to get it omove into reverse (after I tapped the gas, it used to jerk backwards and over-rev sometimes).
* Seems to hold 1st gear longer (maybe a bit too long)
* Shifts seem more smoother - not as much clutch noise between/after shifts
* No more "knocking" when I'm creeping forward at a stop light.


WHAT I'M WATCING:
* Clutch noise, to see if it goes away after 200 miles (dealer says it will take the PCM/ECM about 150-200 miles to re-learn its shift strategy and go back to being what most would call "normal" shifting).
* First gear RPM (right now, won't shift to 2nd until about 3500 RPM most of the time, and then quickly shift to 2nd and quickly into 3rd, and then smoothly from there.... again, I'll wait about 200 miles).

Overall, it does seem to perform better.

Now, does anyone have any suggestion for the "relearing" process for the trans? I'm tempted t o drive it a bit harsher than I normally would (ie. forcing it to use the full RPM range of the gear before shifting to the next).

The car is already broken in, it has about 11,000 miles on it, so as for component wear, that's not an issue.

What other people's experiences with this update?
sirhawkeye is offline  
    Reply With Quote
Old 04-28-2012, 06:16 PM   #1050
sirhawkeye
Focus Enthusiast
 
Join Date: Feb 2011
Fan#: 83605
Location: Northern, IL
What I Drive: 2012 Focus SE Ingot Silver HB

Posts: 324
FF Reputation: 1 sirhawkeye Good Standing Member
Buy-Sell-Trade Rating: (0)
Small update--the over-rev in 1st gear seems to be gone now. But, I'm concerned with the "rattle" the trans makes after it shifts from 1st to 2nd, and 2nd to 3rd. doesn't always happen... mainly with slow starts from a stop light. Not as apparent with faster starts. Is this normal, though?
sirhawkeye is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:11 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.