My Ford Touch Thread - Page 137 - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 04-05-2012, 03:33 PM   #1361
FordIVTteam
Official Ford Rep
 
FordIVTteam's Avatar
 
Join Date: Jul 2011
Fan#: 87765
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 934
FF Reputation: 3 FordIVTteam Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by mattphoto View Post
The NAV card defaults, from which popping and putting in the nav card does not work for me, is the most frustrating. I rely on my nav quite a bit.
Quote:
Originally Posted by B1GTED View Post
What is the trick to setting the MY HOME option in the Navigation section? I click on my home and it tells me that it is not set and asks if I would like to set it now, if I chose yes, it just takes me to a screen where I can choose POI, intersection or street address. I I choose street address and enter my home address, it just sets it as the destination but not as the "MY HOME" option, as the next time I push my home, it says it's not set......

Also, I should mention, just got car on 3/20/12 and it already had MFT 3.0 on it.
Hey, mattphoto & B1GTED -

If you haven't performed a Master Reset since the upgrade, I recommend it. To do so, use the following menu sequence:

MENU > SETTINGS > SYSTEM > MASTER RESET

Let me know if this helps!

Quote:
Originally Posted by Dysan911 View Post
New owner, 1500 miles so far on my Ti.. Still haven't gotten my update in the mail and everyday I tell myself. "Maybe today". Gives me something to look forward too when I open the mailbox. LOL.
PM me your VIN and address so I can confirm you're scheduled to receive an upgrade packet.

Jaclyn
__________________
FORD IN-VEHICLE TECHNOLOGY TEAM

p: 800.392.FORD (Prompts 1 then 3)
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordIVTteam is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 04-05-2012, 05:04 PM   #1362
JessicaTi
Focus Enthusiast
 
Join Date: Aug 2011
Fan#: 89253
Location: Miami, FL
What I Drive: 2012 Ti

Posts: 227
FF Reputation: 4 JessicaTi Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by mattphoto View Post
the MFT is half of the system in this case... did you audit your Touch? It plays a big role in this pairing. if it has funky characters or corrupt meta info in one MP3 file it can hang components of MFT (and other systems too). I recently found a particular mp3 file on mine, that just wouldn't play, although it was indexed. When I tried to play it... it would play random song on my iphone 4. ran tune-up on it and swapped out the album art....that fixed the problem completely.
That's good advice. As detailed on here months ago, proper indexing/building media commands can't occur unless the data to be indexed is "cleaned up", i.e. garbage in, garbage out. This applies to all versions of MFT.
JessicaTi is offline  
    Reply With Quote
Old 04-05-2012, 10:37 PM   #1363
blackraven456
Focus Addict
 
Join Date: Jul 2011
Fan#: 88061
Location: Jacksonville, FL
What I Drive: 2012 Black Focus Titanium Sedan

Posts: 967
FF Reputation: 1 blackraven456 Good Standing Member
Buy-Sell-Trade Rating: (0)
Interesting observation in the whole volume notches drama - When I was driving home from work tonight, for the first time I noticed that when I go up a notch, of course you don't see the volume indicator. You need to turn the knob two notches for that. But on the way down to decrease the volume, the volume indicator came up for every single notch. It did not skip.

Weird.
__________________
2012 Titanium Sedan, Ebony Black - 400A, Luxury Package
Ordered: July 14 VIN received: August 19 Sticker: Sept 3 Build Date: Sept 10 Delivered: Sept 21
blackraven456 is offline  
    Reply With Quote
Old 04-05-2012, 11:01 PM   #1364
euro_zx5
Focus Enthusiast
 
euro_zx5's Avatar
 
Join Date: Nov 2005
Fan#: 29329
Location: Canada, Canada
What I Drive: 2012 Candy Blue 5dr Ti

Posts: 164
FF Reputation: 1 euro_zx5 Good Standing Member
Buy-Sell-Trade Rating: (0)
Ya the whole volume display thing is a non issue in my eyes, my passengers have pointed out things like the auto dimming and what not... it seems to be a very fluid system even while running every feature at the same time. (nav, bt phone, ipod, etc) Very fluid screens and extremely useful layout... I am definitely looking forward to the long haul with my mft system!
__________________
2012 5dr Ti
www.focusCANADA.net
euro_zx5 is offline  
    Reply With Quote
Old 04-06-2012, 12:00 AM   #1365
bkoester
Focus Enthusiast
 
Join Date: Feb 2008
Fan#: 53453
Location: Chicago, IL
What I Drive: 2012 Race Red SEL Sedan

Posts: 130
FF Reputation: 1 bkoester Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Burns098356GX View Post
Is there any way I can put a playlist on my USB drive so MFT can read it?
Anytime I make a playlist in itunes, the path is for my harddirve, and Im not sure how to path them for my USB.
Download doubletwist. www.doubletwist.com
It will let you sync your iTunes playlists to a usb drive.
__________________
2012 Race Red SEL Sedan with MFT
Picked up 10-13-11
bkoester is offline  
    Reply With Quote
Old 04-06-2012, 09:57 AM   #1366
blackraven456
Focus Addict
 
Join Date: Jul 2011
Fan#: 88061
Location: Jacksonville, FL
What I Drive: 2012 Black Focus Titanium Sedan

Posts: 967
FF Reputation: 1 blackraven456 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by euro_zx5 View Post
Ya the whole volume display thing is a non issue in my eyes, my passengers have pointed out things like the auto dimming and what not... it seems to be a very fluid system even while running every feature at the same time. (nav, bt phone, ipod, etc) Very fluid screens and extremely useful layout... I am definitely looking forward to the long haul with my mft system!
I personally don't care about that particular issue as something that irks me, it was just something I noticed. I still have hope ford continues to work on mft and will issue us patches and bug fixes as time goes on. Especially since there are so many obvious ones.

Sent from my Telus Samsung Galaxy S Fascinate
__________________
2012 Titanium Sedan, Ebony Black - 400A, Luxury Package
Ordered: July 14 VIN received: August 19 Sticker: Sept 3 Build Date: Sept 10 Delivered: Sept 21
blackraven456 is offline  
    Reply With Quote
Old 04-06-2012, 05:01 PM   #1367
bsp_53
Focus Addict
 
bsp_53's Avatar
 
Join Date: Jul 2011
Fan#: 87580
Location: Millinocket, ME
What I Drive: 2012 FF Titanium HB, Yellow Blaze

Posts: 683
FF Reputation: 1 bsp_53 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by bkoester View Post
Download doubletwist. www.doubletwist.com
It will let you sync your iTunes playlists to a usb drive.
Thanks for the tip ... I'll try that soon.
__________________
Gold Nugget: '12, 400A, Wintr Pckg, Yellow Blaze HB
Mods: Llumar Tint:35 / 20; K&N fltr + Snrkl Del.; Splashgrds; Grill Pinstripes
Hatch Nation #174
bsp_53 is offline  
    Reply With Quote
Old 04-07-2012, 11:36 AM   #1368
skramblr
Focus Enthusiast
 
Join Date: Jun 2011
Fan#: 86363
Location: Portland, OR
What I Drive: 2012 Focus SEL & 2012 Mustang GT

Posts: 75
FF Reputation: 1 skramblr Good Standing Member
Buy-Sell-Trade Rating: (0)
A little update on MFT after the update.. things are better, but still not perfect. Occasional lockup/crash, it still likes to randomly default back to playing from USB on start ups, still a bit laggy at times, and Bluetooth doesn't always connect to our phones.

Then 2 weeks I picked up a new 2012 mustang. It doesn't have the same MFT software loaded. It's bit more basic without quite as many bells and whistles, but does almost everything the MFT does and it's flawless. 100% attach rate to phone. No lag at all, ever. Nav system is much faster. Menu system for Sirius is faster and more useful. Radio never jumps to USB. Oh, and indexing the USB is much, much faster. Now I'm wishing I could program the focus with the system from my mustang.
skramblr is offline  
    Reply With Quote
Old 04-09-2012, 02:46 PM   #1369
jade408
Focus Enthusiast
 
Join Date: Nov 2011
Fan#: 91998
Location: Bay Area, CA
What I Drive: Focus HB Titanium, Sterling Grey

Posts: 125
FF Reputation: 1 jade408 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by skramblr View Post
A little update on MFT after the update.. things are better, but still not perfect. Occasional lockup/crash, it still likes to randomly default back to playing from USB on start ups, still a bit laggy at times, and Bluetooth doesn't always connect to our phones.

Then 2 weeks I picked up a new 2012 mustang. It doesn't have the same MFT software loaded. It's bit more basic without quite as many bells and whistles, but does almost everything the MFT does and it's flawless. 100% attach rate to phone. No lag at all, ever. Nav system is much faster. Menu system for Sirius is faster and more useful. Radio never jumps to USB. Oh, and indexing the USB is much, much faster. Now I'm wishing I could program the focus with the system from my mustang.
I am having issues too. Actually I am thinking the old MFT was less flaky.

After about a week of the new one I have found the following issues:
1. Bluetooth audio is really flaky: if you are listening to the radio, and hit BT audio, it doesn't start. In fact, both FM and BT are selected. The only way to get it to start playing is to hit CD or something else before
2. BT doesn't Autoplay, and the play buttons on the screen don't usually work.
3. BT song labels are also flaky, sometimes they work flawlessly, and other times they don't and it stays on the last song from 20 songs ago
4. MFT doesn't restart with BT when you turn of the car and turn it on again
5. Navigation is still pretty slow for typing
6. When using the voice commands, the keyboard sticks on the screen when you need to choose 1, 2, 3, or 4. In fact it takes at least 5 seconds to leave the screen, and the 1-5 menu bleeds through the keys. There is a problem with screen refresh in navigation

It looks prettier, but I haven't been impressed so far. BT worked better before.
jade408 is offline  
    Reply With Quote
Old 04-10-2012, 07:40 AM   #1370
copernicium112
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 87742
Location: Rochester, NY
What I Drive: 2012 Sonic Blue Ti Sedan

Posts: 1,868
FF Reputation: 4 copernicium112 Good Standing Member
Buy-Sell-Trade Rating: (0)
Things seem to be slowly degrading from a stability standpoint since the upgrade, which is what I was afraid of. Over the past few days I have had a "No GPS" icon on the Nav screen for some time after startup. At least over the course of those few days even while it said No GPS, Nav was either functioning perfectly or it was partially functioning, putting me slightly off (you know, driving next to an actual road instead of on the actual road). This morning I had my (what is now usual) NO GPS icon but in looking at the screen I had no idea where it put me. I saw a golf course on the map I have never heard of, streets I have never heard of, and so on. I wanted to zoom out and see where in New York it was putting me (or if it was putting me in some other state entirely for that matter) but as it was apparently not functioning properly I didn't dare hit the zoom out button for fear of lock-up. After about 3-4 minutes of driving, the Nav screen went blank and redrew with me in my actual location. Just the Nav screen blanked, not a BSOD/scheduled maintenance event.

I purposely have not made any changes to my iPod, which I reconnected right after the upgrade and have not disconnected since, and put my new Nav card in the day that I got in the mail and have not removed it since. I did not want any changes to the system for a while because I wanted to observe it for a period of time (OK, maybe a little skeptical but after enough time with MFT 2.11 I think I'm justified in my skepticism). Why all of the sudden is it taking so long to locate a signal over the past 4-5 days? These are places I am always in (my driveway, work parking lot, etc.) that I know were working fine before.
copernicium112 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:32 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.