Vehicle Health Report After MFT Upgrade? - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 03-25-2012, 11:46 AM   #1
Shorty Long
Focus Enthusiast
 
Join Date: Sep 2009
Fan#: 68979
Location: The Hills of, WV
What I Drive: '12 Focus Titanium, Kona Blue

Posts: 302
FF Reputation: 2 Shorty Long Good Standing Member
Buy-Sell-Trade Rating: (0)
Vehicle Health Report After MFT Upgrade?

I usually run a Health Report every 5k miles before heading in for service. I'm just about to hit 15k miles, so it's time to run another report. I've never had a problem completing this procedure in the past, but I'm now hitting a snag. It's the first time attempting to do this with the new version of MFT.

I can't seem to get the Health Report to work successfully post-software update. It attempts to run the report but then says something like "action can't be completed at this time" and the screen has something about a server connection being lost.I have the same phone paired with sync.

Anyone else run into this problem?


Shorty Long is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 03-26-2012, 06:05 AM   #2
Shorty Long
Focus Enthusiast
 
Join Date: Sep 2009
Fan#: 68979
Location: The Hills of, WV
What I Drive: '12 Focus Titanium, Kona Blue

Posts: 302
FF Reputation: 2 Shorty Long Good Standing Member
Buy-Sell-Trade Rating: (0)
bump...anyone?
Shorty Long is offline  
    Reply With Quote
Old 03-26-2012, 09:56 AM   #3
jbird1955
Focus Enthusiast
 
jbird1955's Avatar
 
Join Date: Jun 2007
Fan#: 48235
Location: Tewksbury, MA
What I Drive: 2014 Tuxedo Black Ti Hatch

Posts: 134
FF Reputation: 1 jbird1955 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Shorty Long View Post
bump...anyone?
Worked for me. Mine started out with 2.10 and I could do the reports without any problem. When I was updated to 2.11 it would not work. Since updating to 3.02 it works fine again.

Did you link your cell phone to the system? It needs the phone to place the report.

Joe
__________________
Ford Focus 2014 Hatchback 300A Titanium w/ Moonroof
Tuxedo Black Metallic
jbird1955 is offline  
    Reply With Quote
Old 03-26-2012, 12:14 PM   #4
Shorty Long
Focus Enthusiast
 
Join Date: Sep 2009
Fan#: 68979
Location: The Hills of, WV
What I Drive: '12 Focus Titanium, Kona Blue

Posts: 302
FF Reputation: 2 Shorty Long Good Standing Member
Buy-Sell-Trade Rating: (0)
Yeah, the same phone that was linked before the update is the same one I'm using now. Aside from the update, nothing has changed (that I'm aware of).
Shorty Long is offline  
    Reply With Quote
Old 03-26-2012, 11:36 PM   #5
STL 314
Focus Enthusiast
 
STL 314's Avatar
 
Join Date: Jun 2011
Fan#: 87196
Location: St. Louis, MO
What I Drive: 2012 Ti

Posts: 321
FF Reputation: 2 STL 314 Good Standing Member
Buy-Sell-Trade Rating: (0)
Ford recommends resetting your Bluetooth connection between SYNC & your mobile phone. I did either before the update or directly after (can't remember) and had no issues running a Vehicle Health Report.
__________________
I'm an Eco Champion
STL 314 is offline  
    Reply With Quote
Old 03-27-2012, 06:20 AM   #6
Shorty Long
Focus Enthusiast
 
Join Date: Sep 2009
Fan#: 68979
Location: The Hills of, WV
What I Drive: '12 Focus Titanium, Kona Blue

Posts: 302
FF Reputation: 2 Shorty Long Good Standing Member
Buy-Sell-Trade Rating: (0)
I've re-paired the phone with sync twice since the update, and I even deleted and then re-registered my mobile phone number on my sync online account.

I'm not sure what else to do.

Quote:
Originally Posted by STL 314 View Post
Ford recommends resetting your Bluetooth connection between SYNC & your mobile phone. I did either before the update or directly after (can't remember) and had no issues running a Vehicle Health Report.
Shorty Long is offline  
    Reply With Quote
Old 03-27-2012, 06:48 AM   #7
jbird1955
Focus Enthusiast
 
jbird1955's Avatar
 
Join Date: Jun 2007
Fan#: 48235
Location: Tewksbury, MA
What I Drive: 2014 Tuxedo Black Ti Hatch

Posts: 134
FF Reputation: 1 jbird1955 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Shorty Long View Post
I've re-paired the phone with sync twice since the update, and I even deleted and then re-registered my mobile phone number on my sync online account.

I'm not sure what else to do.
Who installed the update, you or your dealer? Maybe it will take a reflash?
__________________
Ford Focus 2014 Hatchback 300A Titanium w/ Moonroof
Tuxedo Black Metallic
jbird1955 is offline  
    Reply With Quote
Old 03-27-2012, 06:53 AM   #8
Shorty Long
Focus Enthusiast
 
Join Date: Sep 2009
Fan#: 68979
Location: The Hills of, WV
What I Drive: '12 Focus Titanium, Kona Blue

Posts: 302
FF Reputation: 2 Shorty Long Good Standing Member
Buy-Sell-Trade Rating: (0)
I did it myself using the update package. It went through without a hitch and I have experienced no other problems with the system.

What does a reflash entail?
Shorty Long is offline  
    Reply With Quote
Old 03-27-2012, 09:34 AM   #9
Lactobeezor
Focus Jr. Enthusiast
 
Lactobeezor's Avatar
 
Join Date: Nov 2011
Fan#: 91902
Location: Greenville, NC
What I Drive: 2012,Ingot Silver, SEL

Posts: 28
FF Reputation: 1 Lactobeezor Good Standing Member
Buy-Sell-Trade Rating: (0)
What I have done before when I had a bluetooth problem is: when I delete the phone from MFT I then remove the battery from my phone for about 15 sec., then replace it then re sync bluetooth. This solves all my problems. Hope this helps.
Lactobeezor is offline  
    Reply With Quote
Old 03-27-2012, 09:41 AM   #10
Shorty Long
Focus Enthusiast
 
Join Date: Sep 2009
Fan#: 68979
Location: The Hills of, WV
What I Drive: '12 Focus Titanium, Kona Blue

Posts: 302
FF Reputation: 2 Shorty Long Good Standing Member
Buy-Sell-Trade Rating: (0)
That's something I haven't tried. I'll give it a shot.


Quote:
Originally Posted by Lactobeezor View Post
What I have done before when I had a bluetooth problem is: when I delete the phone from MFT I then remove the battery from my phone for about 15 sec., then replace it then re sync bluetooth. This solves all my problems. Hope this helps.
Shorty Long is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:38 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.