Cold weather engine cut out - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 01-18-2012, 01:21 PM   #1
Rovey
Focus Rookie
 
Join Date: Jan 2012
Fan#: 93981
Location: Worthing, United Kingdom
What I Drive: Blue Titanium 2.0 Tdci 2005

Posts: 9
FF Reputation: 1 Rovey Good Standing Member
Buy-Sell-Trade Rating: (0)
Cold weather engine cut out

Hello, im hoping someone here will be able to shed some light onto this. I have a 2005 Tdci 2.0 Titanium, cars runs great, starts first time every time, however i have noticed in the cold that when i start the engine and leave it to idle, it will cut out. The manual says when it is cold that i should press the clutch and turn the key to the second notch and wait for the coil light to go out before i start the engine. Problem is that the coil light goes out immediately, even when it's 0C outside. I've tried waiting anyway for a couple of minutes and i notice the coil light flashes back on really quickly, i tried starting the engine after this and one time it worked and didnt cut out afterwards and a second time this morning the engine did cut out so i dont know what to make of the coil light flashing back on again. Basically i have no indication as to when my car is ready to be started when it is cold. Any ideas as to why this maybe happening????


Rovey is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 01-19-2012, 12:09 PM   #2
Rovey
Focus Rookie
 
Join Date: Jan 2012
Fan#: 93981
Location: Worthing, United Kingdom
What I Drive: Blue Titanium 2.0 Tdci 2005

Posts: 9
FF Reputation: 1 Rovey Good Standing Member
Buy-Sell-Trade Rating: (0)
Nobody any idea????

I'd really appreciate any suggestions. Actually on 2 occasions in the cold when i have driven away the engine has kind of stalled for a split second then carried on, this happened while i was doing about 30mph, i noticed also at the same time as this happening the speedo dropped really quickly towards 0mph even though the car hadn't really slowed down, then it picked up again when the engine recovered.

I know next to nothing about cars, this is my first and i 've had it about 2 months. In that time its had a Service (No problems), MOT(CV joint covering needed replacing everything else fine), oil change and cam belt change with no problems, its done 140K miles.
Rovey is offline  
    Reply With Quote
Old 01-19-2012, 12:56 PM   #3
sailor
"Elder"
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 11,693
FF Reputation: 60 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Speedo dropping when the engine cuts out implies of loss of electrical power.

Start with the "stupid" stuff and check (remove, clean & reinstall) the battery terminals, check all cable connections, especially the grounds - get the battery tested (over here there are places that do that for free, as well as testing the charging system) - then see what happens.

The light going out immediately sounds wrong, as the manual said it SHOULD stay on 'till the glows get warm in cold weather...

Getting it checked for engine "codes" would be the next step - just to see if the computer recognizes a "fault" in the glow plug system... (for starters)..

Luck!
sailor is online now  
    Reply With Quote
Old 01-19-2012, 04:11 PM   #4
Rovey
Focus Rookie
 
Join Date: Jan 2012
Fan#: 93981
Location: Worthing, United Kingdom
What I Drive: Blue Titanium 2.0 Tdci 2005

Posts: 9
FF Reputation: 1 Rovey Good Standing Member
Buy-Sell-Trade Rating: (0)
Ok, thanks for that, i'll try and look into it this weekend.
Rovey is offline  
    Reply With Quote
Old 02-03-2012, 08:35 AM   #5
Rovey
Focus Rookie
 
Join Date: Jan 2012
Fan#: 93981
Location: Worthing, United Kingdom
What I Drive: Blue Titanium 2.0 Tdci 2005

Posts: 9
FF Reputation: 1 Rovey Good Standing Member
Buy-Sell-Trade Rating: (0)
Righty ho, just an update. Took the car to the mechanic, they had it for a week. It's been nice and cold so the engine has been cutting out for them as well. They ran some diagnostic tools on it, the onboard computer isnt coming up with any error messages even when it stalls, the fuel injectors are working fine, the only problem he found was that there were air bubbles appearing in the hose between the fuel filter and fuel pump, so he bypassed the fuel filter, the air bubbles disappeared but the car still stalled. So they ran out of ideas and gave up, but didnt charge me.

This morning was a nightmare, -5C and the car was stalling it's butt off, every junction, about 7 times in total, and I was loosing power a few times, even on the motorway doing 70mph the speedo dropped to zero as i lost power then it jumped back up as the power came back this happened 2 or 3 times, no lights went off from the dashboard as this happened. But as before, once the engine had warmed up, no problems at all. Got to work, sat in the car park with the engine idling at about 800rpm, no problems at all.

So booked it into a proper Ford garage, 85 + Vat per hour, OUCH!!!

Praying for a cheap solution.
Rovey is offline  
    Reply With Quote
Old 02-08-2012, 12:27 PM   #6
Rovey
Focus Rookie
 
Join Date: Jan 2012
Fan#: 93981
Location: Worthing, United Kingdom
What I Drive: Blue Titanium 2.0 Tdci 2005

Posts: 9
FF Reputation: 1 Rovey Good Standing Member
Buy-Sell-Trade Rating: (0)
I guess in the interest of some other poor sucker having a similar problem i'll keep the updates.

Right, got the car back from the Ford garage. They say the fuel pump is not holding pressure when it is cold. Why? they don't know because they don't repair fuel pumps, they only replace them, so that's 1000 (That's pounds not dollars!!!!). On the plus side it only cost me 90 for the diagnosis.

So next step is to take it to a local company that specialise in fuel injector pump repairs to see if i can knock a few hundred pounds off that bill. Fingers crossed.

My guess is that it is a cracked rubber seal that shrinks when it is cold making the crack bigger and releasing the pressure and then expands when it warms up filling the crack and allowing the pump to keep the pressure up. That's my hope anyway, a nice cheap rubber seal, got to keep optimistic when you have bills that size staring you in the face.
Rovey is offline  
    Reply With Quote
Old 02-09-2012, 12:28 PM   #7
Rovey
Focus Rookie
 
Join Date: Jan 2012
Fan#: 93981
Location: Worthing, United Kingdom
What I Drive: Blue Titanium 2.0 Tdci 2005

Posts: 9
FF Reputation: 1 Rovey Good Standing Member
Buy-Sell-Trade Rating: (0)
I guess the potential for a huge bill has spurred me into action. I've been googling my problem and found a lot of stalling problems are caused by the idle control valve. Even some problems that don't generate an error code on the computer and cause a drop in pressure within the fuel pump.

Does anyone think this could be a possible cause for my problem?

The thing im not sure about is the loss of power i experience when im moving, does the idle control valve play any part when the car is moving along?
Rovey is offline  
    Reply With Quote
Old 02-10-2012, 09:26 AM   #8
Rovey
Focus Rookie
 
Join Date: Jan 2012
Fan#: 93981
Location: Worthing, United Kingdom
What I Drive: Blue Titanium 2.0 Tdci 2005

Posts: 9
FF Reputation: 1 Rovey Good Standing Member
Buy-Sell-Trade Rating: (0)
Well the so called fuel pump experts cant test or fix my pump because it is a siemens pump, apparently there is only one place in the country that has the necessary equipment and the cost is more than fitting a new one, which kind of doesn't make sense. The guy also said he's never heard of an idle air control valve, which either means he's not an expert or i've been reading a load of rubbish. Anyhow he reckons the idling is controlled by the ECU.

Other suggestions from friends have been, the automatic choke and possibly a crappy battery.

Are there really no suggestions from anyone here? i would really appreciate it, the fact is im not going to change the fuel pump, i'd rather put up with the problem.
Rovey is offline  
    Reply With Quote
Old 01-17-2013, 05:00 PM   #9
TheNickS
Focus Rookie
 
Join Date: Jan 2013
Fan#: 108611
Location: High Wycombe, United Kingdom
What I Drive: 2004 Panther Black Ghia

Posts: 2
FF Reputation: 1 TheNickS Good Standing Member
Buy-Sell-Trade Rating: (0)
Hi not sure if you've already fixed this but I had something similar on an old 1.8 TD Cavalier... apart from glow plug light....turned out to be the fuel filter was building up water and over time would mix with the fuel and make it cut out unless I kept the revs up at junctions, try taking it off and drainging it and if that works could always just buy a new one. hope this helps.
TheNickS is offline  
    Reply With Quote
Old 01-17-2013, 05:22 PM   #10
Rovey
Focus Rookie
 
Join Date: Jan 2012
Fan#: 93981
Location: Worthing, United Kingdom
What I Drive: Blue Titanium 2.0 Tdci 2005

Posts: 9
FF Reputation: 1 Rovey Good Standing Member
Buy-Sell-Trade Rating: (0)
Hiya, nope the car is still a nightmare, especially now with this really cold weather. I had the fuel filter and it's housing replaced a couple of months ago and it made no difference, i've also had a new battery but no effect. The car will be sold when the weather clears up a bit, i've had enough of it, definitely won't be buying another diesel as mechanics seem to know nothing about them, if the computer doesn't tell them what the problem is then they're stumped. Just have to chalk this one up to experience, nice car in the summer, pile turd in the winter.
Rovey is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:05 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.