My Ford Touch Thread - Page 16 - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 01-05-2012, 08:21 PM   #151
PJFan
Focus Jr. Enthusiast
 
Join Date: Dec 2011
Fan#: 92864
Location: Cambridge, Canada
What I Drive: SG 2012 Focus TI Hatch

Posts: 35
FF Reputation: 1 PJFan Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by yugoflip View Post
I get this if I leave the car in reverse and start it - 5spd

In other news, theres a new video posted about the mft update

http://www.youtube.com/watch?v=MCWGRKTrAtw

Its all talk, but really encouraging stuff. Hopefully its not a flop and they deliver on all their promises
Sounds very encouraging!
PJFan is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-06-2012, 07:28 AM   #152
copernicium112
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 87742
Location: Rochester, NY
What I Drive: 2012 Sonic Blue Ti Sedan

Posts: 1,868
Points 1,491, Level 21
Points: 1,491, Level: 21 Points: 1,491, Level: 21 Points: 1,491, Level: 21
Level Up 91% Completed
Level up: 91% Level up: 91% Level up: 91%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 4 copernicium112 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by yugoflip View Post
I get this if I leave the car in reverse and start it - 5spd

In other news, theres a new video posted about the mft update

http://www.youtube.com/watch?v=MCWGRKTrAtw

Its all talk, but really encouraging stuff. Hopefully its not a flop and they deliver on all their promises
Here is hoping it is more than all talk (and my system has been relatively well behaved). Would have loved to see some real-time performance in the clip.
copernicium112 is offline  
    Reply With Quote Quick reply to this message
Old 01-06-2012, 09:09 AM   #153
sydtron
Focus Jr. Enthusiast
 
Join Date: Nov 2011
Fan#: 91386
Location: Crofton, MD
What I Drive: 2012 Ford Focus

Posts: 32
FF Reputation: 1 sydtron Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by sydtron View Post
BT media issues
Fixed with fuse pull (pulled 67 and 79)
sydtron is offline  
    Reply With Quote Quick reply to this message
Old 01-06-2012, 01:45 PM   #154
Dick W
Focus Enthusiast
 
Join Date: Nov 2011
Fan#: 91695
Location: Denver, CO
What I Drive: 2012 5dr SGM Ti/09 135i/07 CR-V

Posts: 174
FF Reputation: 2 Dick W Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by yugoflip View Post
In other news, theres a new video posted about the mft update

http://www.youtube.com/watch?v=MCWGRKTrAtw

Its all talk, but really encouraging stuff. Hopefully its not a flop and they deliver on all their promises
I would like to have heard words like "hang" "unexpected" "fail" and similar. The performance is annoying. Having the UI just lockup and the audio lock in whatever state or having the device randomly pick an audio source on starting or never try looking for the second paired phone or not redraw the backup steering lines or .............. is far and away worse than "slow". And those are just things we've seen in the first two weeks and 400 miles of ownership.
Dick W is offline  
    Reply With Quote Quick reply to this message
Old 01-06-2012, 02:14 PM   #155
shingudaze
Focus Rookie
 
Join Date: Dec 2011
Fan#: 92749
Location: Scarborough, Canada
What I Drive: 2012 Sterling Grey FocusTi

Posts: 18
FF Reputation: 1 shingudaze Good Standing Member
Buy-Sell-Trade Rating: (0)
Can you see a guy who has to keep PR in mind with every sentence he says admitting to that though?

If the update fixes all the issues we're having (I consider the slow response time an issue too), then I don't care if they all pretend like it never happened.

It's actually refreshing to see them responding like this instead of denying it AND not doing anything about it, or even worse, pretending to do something about it for 2 years until a new model with an entirely new system comes out and then they say "See? Fixed!" with us left behind.
shingudaze is offline  
    Reply With Quote Quick reply to this message
Old 01-06-2012, 10:48 PM   #156
JessicaTi
Focus Enthusiast
 
Join Date: Aug 2011
Fan#: 89253
Location: Miami, FL
What I Drive: 2012 Ti

Posts: 227
FF Reputation: 4 JessicaTi Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by copernicium112 View Post
Here is hoping it is more than all talk (and my system has been relatively well behaved). Would have loved to see some real-time performance in the clip.
This review from CNET shows the system in action. This is from about a month ago.

http://www.metacafe.com/watch/782699..._improvements/
JessicaTi is offline  
    Reply With Quote Quick reply to this message
Old 01-08-2012, 06:26 AM   #157
pil__
Focus Enthusiast
 
Join Date: Sep 2011
Fan#: 90074
Location: Boston, MA
What I Drive: 2012 Red Ford Focus Titanium

Posts: 155
Points 382, Level 7
Points: 382, Level: 7 Points: 382, Level: 7 Points: 382, Level: 7
Level Up 64% Completed
Level up: 64% Level up: 64% Level up: 64%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 pil__ Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by sydtron View Post
Anyone ever have their BT media audio suddenly stop working?.
Do not use the bluetooth music streaming. It doesn't work. Especially in combination with navigation. A fuse pull, master reset or usb reset (see my previous post in this thread) will fix it temporarily.

I've also been told by Ford that there is a 'glitch' in the GPS unit that requires the battery cable to be disconnected as a workaround for now. However, your SD nav fault is probably caused by bluetooth streaming, from my experience.
pil__ is offline  
    Reply With Quote Quick reply to this message
Old 01-08-2012, 08:57 AM   #158
jcornwall
Focus Enthusiast
 
jcornwall's Avatar
 
Join Date: Jul 2011
Fan#: 88283
Location: Austin, TX
What I Drive: 2012 Focus Ti YB Hatch

Posts: 143
FF Reputation: 1 jcornwall Good Standing Member
Buy-Sell-Trade Rating: (0)
BT streaming mostly works fine for me with a Samsung Galaxy Nexus.

MFT seems to work more reliably if the phone/BT is switched on before the car is started. You're probably right regarding nav, though - if you need navigation I wouldn't risk it freezing by giving MFT extra things to do.

BTW, I've never had to pull a fuse to fix MFT. It does occasionally hang for the duration of a drive, but resets (and subsequently goes into "scheduled maintenance" mode) if I get out, close and lock the vehicle. Did it just yesterday (radio continued to work on the tuned station and A/C was fine) and it reset itself when I got back from grocery shopping.
jcornwall is offline  
    Reply With Quote Quick reply to this message
Old 01-08-2012, 10:15 AM   #159
Macsleuth
Focus Enthusiast
 
Join Date: Oct 2011
Fan#: 90432
Location: Barrie, Canada
What I Drive: 2012 Stirling Grey Focus Titanium

Posts: 200
FF Reputation: 1 Macsleuth Good Standing Member
Buy-Sell-Trade Rating: (0)
BT streaming usually works with NAV for me. When I have issues, it's right from the tart and usually a phone restart and or car restart clears it up. I have noticed that if I'm using a BT headset or tethering begor hand, I always have BT issue in the car. Pretty sure that is an Apple BT issue, as I've had it before the Focus.
Macsleuth is offline  
    Reply With Quote Quick reply to this message
Old 01-08-2012, 10:44 AM   #160
shingudaze
Focus Rookie
 
Join Date: Dec 2011
Fan#: 92749
Location: Scarborough, Canada
What I Drive: 2012 Sterling Grey FocusTi

Posts: 18
FF Reputation: 1 shingudaze Good Standing Member
Buy-Sell-Trade Rating: (0)
Same. I'm using a Samsung Focus with my... Focus... paired with BT and have the standard freezing issues every once in awhile as well. Rebooting my car (never thought I'd say that) fixes things without the need for a fuse pull, etc.

Out of curiousity, has anyone else ever rebooted at a red light? :)
shingudaze is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:06 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.