Everythings fine... But the clock - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 01-05-2012, 12:08 PM   #1
Luki13
Focus Enthusiast
 
Luki13's Avatar
 
Join Date: Nov 2011
Fan#: 92156
Location: Wyomissing, PA
What I Drive: 2012 White Platinum Tri-coat SEL

Posts: 67
FF Reputation: 1 Luki13 Good Standing Member
Buy-Sell-Trade Rating: (0)
Everythings fine... But the clock

We have an SEL with MFT and several time a week we need to reset the clock. I'd think in todays age the clock could set itself. Anybody have any ideas as to why our clock keeps losing time?

Haven't found any other electrical/tech issues as of yet.


__________________
2012 Focus SEL - Stock

2007 VW Rabbit - Modded
Luki13 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 01-05-2012, 12:31 PM   #2
jennay16
Focus Enthusiast
 
Join Date: Mar 2011
Fan#: 84095
Location: Sewell, NJ
What I Drive: 2012 Metallic Grey Titanium Hatch

Posts: 128
FF Reputation: 1 jennay16 Good Standing Member
Buy-Sell-Trade Rating: (0)
I'd also like to see any responses to this, since I have been having the same thing happen with the clock on my MFT in my Focus Ti.
jennay16 is offline  
    Reply With Quote
Old 01-05-2012, 12:32 PM   #3
mikebontoft
Toxx
 
mikebontoft's Avatar
 
Join Date: Aug 2008
Fan#: 58647
Location: SLC, UT
What I Drive: 5.9L Grand Cherokee ZJ

Posts: 25,897
FF Reputation: 76 mikebontoft Excellent Standing Member
Buy-Sell-Trade Rating: (3)
what is your MFT software version?
__________________
SR #127 | '02 Focus SE "Foci" (5.0 RWD - parting) | '90 Mazda 626 GT "Greenie" (2.2L turbo T3/T4 rebuild-sold) | '75 BMW 2002 "Carby" (resto-mod racecar) | '75 BMW 2002 (donor -sold) | '98 Jeep Grand Cherokee 5.9L (lifted and fast) | '99 BMW 328is (alt. daily).
Moderating General Chat Lounge, General Technical Chat, Ford Focus & General Car Chat, and Rocky Mountain Fanatics
mikebontoft is online now  
    Reply With Quote
Old 01-05-2012, 12:37 PM   #4
Luki13
Focus Enthusiast
 
Luki13's Avatar
 
Join Date: Nov 2011
Fan#: 92156
Location: Wyomissing, PA
What I Drive: 2012 White Platinum Tri-coat SEL

Posts: 67
FF Reputation: 1 Luki13 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by mikebontoft View Post
what is your MFT software version?
Not sure without getting on syncmyride, but I did the available update over the holidays and the clock is still acting up.
__________________
2012 Focus SEL - Stock

2007 VW Rabbit - Modded
Luki13 is offline  
    Reply With Quote
Old 01-05-2012, 12:39 PM   #5
jennay16
Focus Enthusiast
 
Join Date: Mar 2011
Fan#: 84095
Location: Sewell, NJ
What I Drive: 2012 Metallic Grey Titanium Hatch

Posts: 128
FF Reputation: 1 jennay16 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by mikebontoft View Post
what is your MFT software version?
I had my MFT software updated after I picked up my car in June.. I think it was updated in August if I remember correctly, so whatever version that was... I forget what its called lol.
jennay16 is offline  
    Reply With Quote
Old 01-05-2012, 12:40 PM   #6
csvt2060
Focus Addict
 
csvt2060's Avatar
 
Join Date: Mar 2011
Fan#: 84122
Location: Northwest Indiana, IN
What I Drive: 2013 Ford Escape Titanium

Posts: 772
FF Reputation: 2 csvt2060 Good Standing Member
Buy-Sell-Trade Rating: (0)
You would think a reliable clock would be easy, but mine goes in spurts where it will reset everyday, and then will be OK for the rest of the month.

I am on the newest MFT software, they say it's another one of it's glitches until the new version comes out. Sigh.....

They better make sure the new version is right because they are holding it up to "savior" status.
csvt2060 is offline  
    Reply With Quote
Old 01-05-2012, 12:57 PM   #7
mikebontoft
Toxx
 
mikebontoft's Avatar
 
Join Date: Aug 2008
Fan#: 58647
Location: SLC, UT
What I Drive: 5.9L Grand Cherokee ZJ

Posts: 25,897
FF Reputation: 76 mikebontoft Excellent Standing Member
Buy-Sell-Trade Rating: (3)
ok thats what I was afraid of. Isnt there supposed to be a major revision coming out soon like 3.0 or something?

I guess thats what you get for allowing Microsoft to have individual people working on lines of code without communicating with each other.

I personally would like to try and install android 4.0 in place of MFT... open source and Android SDK ftw.
__________________
SR #127 | '02 Focus SE "Foci" (5.0 RWD - parting) | '90 Mazda 626 GT "Greenie" (2.2L turbo T3/T4 rebuild-sold) | '75 BMW 2002 "Carby" (resto-mod racecar) | '75 BMW 2002 (donor -sold) | '98 Jeep Grand Cherokee 5.9L (lifted and fast) | '99 BMW 328is (alt. daily).
Moderating General Chat Lounge, General Technical Chat, Ford Focus & General Car Chat, and Rocky Mountain Fanatics
mikebontoft is online now  
    Reply With Quote
Old 01-05-2012, 01:03 PM   #8
TehMark
Focus Addict
 
TehMark's Avatar
 
Join Date: Jul 2011
Fan#: 87530
Location: Space, United States
What I Drive: 2012 Blue Focus Titanium Hatch

Posts: 635
FF Reputation: 2 TehMark Good Standing Member
Buy-Sell-Trade Rating: (0)
This is an issue that is specifically mentioned as being fixed when we get our new software over the next few months. Mine has done the same thing twice but it hasn't happened in a while. I think it happens when the system maintenance borks itself. I agree that its pretty silly.
__________________
(╯□)╯︵ ┻━┻
TehMark is offline  
    Reply With Quote
Old 01-05-2012, 01:11 PM   #9
Creamsicle
Focus Enthusiast
 
Creamsicle's Avatar
 
Join Date: Oct 2011
Fan#: 91108
Location: Baltimore, MD
What I Drive: 2012 Ti hatch

Posts: 185
FF Reputation: 2 Creamsicle Good Standing Member
Buy-Sell-Trade Rating: (0)
Happens to me too. Not often but it's irksome nonetheless. A $23,000 watch that can't keep time! LOL
__________________
2012 Ti hatch, 401A & Sport Pkg
Creamsicle is offline  
    Reply With Quote
Old 01-05-2012, 01:14 PM   #10
warneej
BodyKits=PantiesDrop
 
warneej's Avatar
 
Join Date: Mar 2005
Fan#: 20372
Location: Bradenton, FL
What I Drive: 04 ZX3 D23E-10SES Sedan-12 Ti Hatch

Posts: 13,167
FF Reputation: 200 warneej Excellent Standing Memberwarneej Excellent Standing Memberwarneej Excellent Standing Member
Buy-Sell-Trade Rating: (12)
Go into settings and have the clock auto-set according to GPS, make sure your Daylight Savings Time setting is correct, and voila! My clock no longer loses time. Fixed this like 3 days into owning it.
__________________
Disciple of the "Push harder, suck less" school of autocross.

173.4whp
gump
crew #6
warneej is online now  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:30 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.