2001 Auto transmission problems help! - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 10-12-2011, 04:48 PM   #1
Johninmass
Focus Rookie
 
Join Date: Oct 2011
Fan#: 90790
Location: Palmer, MA
What I Drive: 2001,White,Focus

Posts: 4
FF Reputation: 1 Johninmass Good Standing Member
Buy-Sell-Trade Rating: (0)
2001 Auto transmission problems help!

I have a 2001 focus that after a while of driving will not go into overdrive. At 45 or over I can put in neutral then back in drive and sometimes it will shift into overdrive. Sometimes the engine light will come on give code P0761 (Solenoid C) Also the tranny will overheat the " ! " light will come on the car is then stuck in limp mode 2nd only. After it cools down for a couple of hours it shift normal again till it gets hot again. Now I have done a fluid flush, new Shift Solenoids A,B & C, also new filter. After changing solenoid C the engine light still came back on code P0761. Anyone have any ideas I need help and can't afford a trip to the Tranny shop? When it is cold it shifts great.


Johninmass is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 10-12-2011, 09:48 PM   #2
DueceCoupe
Focus Addict
 
DueceCoupe's Avatar
 
Join Date: Mar 2006
Fan#: 32955
Location: Pennsylvania, PA
What I Drive: 07 Infra Red ST,2002 ZX3.

Posts: 1,212
FF Reputation: 5 DueceCoupe Good Standing Member
Buy-Sell-Trade Rating: (29)
Was the fluid flush before or after the problems started?
Fluid level is perfect?
I know jack about the tranny's our Cars have,but hope this bumps your thread so someone can Help You.
Also,welcome to the Forums!
Even if You don't stick around on the forums,please keep this thread updated till the problem is resolved as it Helps others in the future.
__________________
I used to be DueceCoupe,but now I gots a 4 door!

ST Crew Member # 666
DueceCoupe is offline  
    Reply With Quote
Old 10-13-2011, 06:45 PM   #3
BlueOvalWRC
Focus Jr. Enthusiast
 
BlueOvalWRC's Avatar
 
Join Date: Sep 2011
Fan#: 89573
Location: On the treadmill in, TN
What I Drive: '04 Vermilion Red SE Wagon 2.0 AT

Posts: 44
FF Reputation: 3 BlueOvalWRC Good Standing Member
Buy-Sell-Trade Rating: (0)
This explains how the 4F27E functions so it might help: http://www.atsg.biz/dyndata/articles...%20June-04.pdf
__________________
Wagons of the World #22
ZETEC Crew #373
BlueOvalWRC is offline  
    Reply With Quote
Old 10-16-2011, 06:51 AM   #4
Johninmass
Focus Rookie
 
Join Date: Oct 2011
Fan#: 90790
Location: Palmer, MA
What I Drive: 2001,White,Focus

Posts: 4
FF Reputation: 1 Johninmass Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks for the link. Does anyone think it's the EPC solenoid?
Johninmass is offline  
    Reply With Quote
Old 10-17-2011, 08:11 AM   #5
BlueOvalWRC
Focus Jr. Enthusiast
 
BlueOvalWRC's Avatar
 
Join Date: Sep 2011
Fan#: 89573
Location: On the treadmill in, TN
What I Drive: '04 Vermilion Red SE Wagon 2.0 AT

Posts: 44
FF Reputation: 3 BlueOvalWRC Good Standing Member
Buy-Sell-Trade Rating: (0)
You could give these guys a call and see if a complete valve body might be the solution. Lentech
__________________
Wagons of the World #22
ZETEC Crew #373
BlueOvalWRC is offline  
    Reply With Quote
Old 11-09-2011, 05:04 PM   #6
Johninmass
Focus Rookie
 
Join Date: Oct 2011
Fan#: 90790
Location: Palmer, MA
What I Drive: 2001,White,Focus

Posts: 4
FF Reputation: 1 Johninmass Good Standing Member
Buy-Sell-Trade Rating: (0)
Still working on problem. Anyone have any other ideas.
Johninmass is offline  
    Reply With Quote
Old 11-10-2011, 12:23 PM   #7
Miller88
Focus Addict
 
Join Date: Mar 2010
Fan#: 73790
Location: Syracuse, NY
What I Drive: 2011 Focus SE 5 Speed

Posts: 820
FF Reputation: 5 Miller88 Good Standing Member
Buy-Sell-Trade Rating: (0)
The ! could be an indication of a transmission malfunction - not an overheat (from what I understand).

Have you looked into the solenoids yet?
Miller88 is offline  
    Reply With Quote
Old 11-10-2011, 10:01 PM   #8
a_2000_se
Focus Addict
 
a_2000_se's Avatar
 
Join Date: Feb 2009
Fan#: 62964
Location: The concrete jungle, CO
What I Drive: 2000 SE SOHC SPI, Compression @ 164

Posts: 1,071
FF Reputation: 15 a_2000_se Great Standing Member
Buy-Sell-Trade Rating: (0)
Good article referenced.

The "!" can indicate ATX fluid overheated, SPI engine (means something else on ZETEC), or a speed sensor failing - which combined with your ATX starting off in 2nd may be a strong case for the OSS.
__________________
Member of the Dropped Valve Seat Club.
Replaced #4 Piston, Rings, Rod+Bearings, AERA Re-Manufactured Cylinder Head and a light Hone. Then CLEANED the hell out of everything.
60k+ miles.
a_2000_se is offline  
    Reply With Quote
Old 09-14-2012, 01:41 PM   #9
Johninmass
Focus Rookie
 
Join Date: Oct 2011
Fan#: 90790
Location: Palmer, MA
What I Drive: 2001,White,Focus

Posts: 4
FF Reputation: 1 Johninmass Good Standing Member
Buy-Sell-Trade Rating: (0)
Still need ideas if anyone can help.

I'm about to replace the whole tranny with a used one. $200 with 90K on it.
Johninmass is offline  
    Reply With Quote
Old 09-14-2012, 02:56 PM   #10
elsolo
Focus Fanatic
 
elsolo's Avatar
 
Join Date: Mar 2012
Fan#: 96835
Location: Long Beach, CA
What I Drive: 2003 dark shadow grey metallic ZX3

Posts: 2,172
FF Reputation: 17 elsolo Great Standing Member
Buy-Sell-Trade Rating: (1)
It could be the Transmission Fluid Temp (TFT) sensor.
(or the wiring to it)

The CPU won't let the car get into 4th gear if it's too cold
It won't lock up the converter if it's too hot.
If it gets too hot, it will enter a pre-set shift mode, disable the lockup in 2,3,4 gears, and turn on the dash light
elsolo is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:20 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.