2012 Titanium Front Strut Low Speed Noise (Clunk/Rattle) - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 09-04-2011, 04:54 PM   #1
Mistofoleez
Focus Jr. Enthusiast
 
Join Date: May 2011
Fan#: 86059
Location: None, Not Listed
What I Drive: None

Posts: 27
FF Reputation: 1 Mistofoleez Good Standing Member
Buy-Sell-Trade Rating: (0)
2012 Titanium Front Strut Low Speed Noise (Clunk/Rattle)

My 2012 Titanium has an annoying low speed strut rattle. When it was new it wasn't there. It took a few weeks to materialize. It's only heard at low speeds. While turning or braking it is super noticeable. The service department freely acknowledged the sound was there. I must give them credit for not denying it.
We took the car to the dealer ship, and found nothing "technically" wrong. They greased the front strut bushings and the sounds went away for about two weeks. Yes. It really wasn't there anymore. I was thrilled.
However, it returned at the same exact rate and loudness as when I first bought it.
Now that it's been a couple months the sound is back full and loud.
The sound IS strut related. I know enough about automotive mechanics not to to be fooled by other sounds and noises. Since the grease made the sound go away for a short time the issue is clearly a strut issue.

Does anyone else have this problem?
The solution so far is only very temporary. I'd like to know if others are getting this noise.
Will Ford or the strut manufacturer make right on this? That remains to be seen.


Mistofoleez is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 09-04-2011, 06:30 PM   #2
Faygo Focus
Focus Addict
 
Faygo Focus's Avatar
 
Join Date: May 2011
Fan#: 85587
Location: Detroit, MI
What I Drive: 2012 Tuxedo Ti with James Bond Pkg

Posts: 568
FF Reputation: 2 Faygo Focus Good Standing Member
Buy-Sell-Trade Rating: (0)
No such sound on mine at 7500 miles.

Did you take it back to the dealer when the sound returned?
Faygo Focus is offline  
    Reply With Quote
Old 09-04-2011, 07:18 PM   #3
G. Jay
Focus Rookie
 
Join Date: Sep 2011
Fan#: 89558
Location: Forest Lake, MN
What I Drive: 2012, Kona Blue Sedan SEL w/leather

Posts: 3
FF Reputation: 1 G. Jay Good Standing Member
Buy-Sell-Trade Rating: (0)
This is very interesting. I searched the net and found this forum because my car clunks or rattles a bit over bumps and it is driving me crazy but I haven't been able to find the cause. A strut or sway bar link would be vaguely consistent with the sound I'm hearing. I now also notice it sometimes when I start the engine. Like you mention it wasn't there new but has been getting steadily worse. It is bad enough now that I think a service technician would likely acknowledge it.

If the best they could do was grease, well that's just not good enough. The car is great in many ways but I can think of at least a dozen details that are sort of half-baked and maybe this is one of them.

I've got the car up on ramps now because I was going to go look again for something loose. Do you know which bushing they greased? I can't imagine anyone actually thinking that could be a permanent correction to this problem but it is an important data point.

Last edited by G. Jay; 09-04-2011 at 10:17 PM.
G. Jay is offline  
    Reply With Quote
Old 09-04-2011, 09:20 PM   #4
ssn666hawkbill
Focus Enthusiast
 
ssn666hawkbill's Avatar
 
Join Date: Sep 2004
Fan#: 12657
Location: South China, Maine, United States
What I Drive: 2012 Titanium Blue candy

Posts: 155
FF Reputation: 0 ssn666hawkbill Newbie
Buy-Sell-Trade Rating: (0)
only issues I have had so far is jerkiness of the suspension, but i only got 600 miles on mine, guess i will keep an ear out for mine.... is it a rattle or like a metal on metal clunking sound....
ssn666hawkbill is offline  
    Reply With Quote
Old 09-04-2011, 11:25 PM   #5
Tony407
Focus Addict
 
Tony407's Avatar
 
Join Date: Apr 2011
Fan#: 85289
Location: Portland, OR
What I Drive: 2012 Sterling Gray Hatch Titanium

Posts: 647
FF Reputation: 4 Tony407 Good Standing Member
Buy-Sell-Trade Rating: (0)
Ask for a new strut.

Tony
Tony407 is offline  
    Reply With Quote
Old 09-05-2011, 10:12 AM   #6
jenetherton
Focus Jr. Enthusiast
 
Join Date: Jul 2011
Fan#: 88096
Location: Atlanta, GA
What I Drive: 2012 Platinum White, Titanium

Posts: 39
FF Reputation: 1 jenetherton Good Standing Member
Buy-Sell-Trade Rating: (0)
I have noticed a noise in the front recently as well. Guess I'll have to keep an eye on it. Thought it was just me but now that I see others are having an issue, I'll have to go to the dealer soon.
jenetherton is offline  
    Reply With Quote
Old 09-05-2011, 07:23 PM   #7
Mistofoleez
Focus Jr. Enthusiast
 
Join Date: May 2011
Fan#: 86059
Location: None, Not Listed
What I Drive: None

Posts: 27
FF Reputation: 1 Mistofoleez Good Standing Member
Buy-Sell-Trade Rating: (0)
I am going to take it back for the next oil change soon and schedule the time to get that readdressed. I can't go for very long without my car.

It's like a .. knock.. knock .. knock.. when the suspension moves. .. after say 15 mph the road noise drowns out the sound.
Mistofoleez is offline  
    Reply With Quote
Old 09-06-2011, 04:08 PM   #8
Jdog913
Guest
 
Join Date: Mar 2011
Fan#: 84424
Location: LIVONIA, MI
What I Drive: .

Posts: 266
FF Reputation: 3 Jdog913 Good Standing Member
Buy-Sell-Trade Rating: (0)
I have heard the noise in my focus as well but mine is an SE with the sport package. Also heard the same story as yours awhile back; Took it in they acknowledge the problem but determined everything was as it was suppose to be. I was thinking it might have to do with the firmer suspension components giving some unwanted vibration. Something the engineers may have overlooked.
Jdog913 is offline  
    Reply With Quote
Old 09-06-2011, 04:37 PM   #9
flygry1
Focus Jr. Enthusiast
 
Join Date: Jun 2011
Fan#: 86605
Location: niles, MI
What I Drive: 2012 se sedan sterling grey

Posts: 48
FF Reputation: 1 flygry1 Good Standing Member
Buy-Sell-Trade Rating: (0)
Have them check the motor mount. Mine was doing the same exact thing. It had everybody fooled until a rep from Detroit found a bad right front motor mount which solved the problem. The rattle on startup was a clue that it wasn't strut related
flygry1 is offline  
    Reply With Quote
Old 09-06-2011, 05:13 PM   #10
hotleadsingerguy
Focus Addict
 
hotleadsingerguy's Avatar
 
Join Date: Jun 2011
Fan#: 86687
Location: Cleveland, United States
What I Drive: 2012 Black Titanium 5-Door

Posts: 882
FF Reputation: 5 hotleadsingerguy Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Faygo Focus View Post
No such sound on mine at 7500 miles.

Did you take it back to the dealer when the sound returned?
Same here. Just broke 7500 today and don't have anything like that.
hotleadsingerguy is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:54 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.