My 2012 Focus issues: what Ford is and isn't doing - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 09-03-2011, 01:24 PM   #1
csvt2060
Focus Addict
 
csvt2060's Avatar
 
Join Date: Mar 2011
Fan#: 84122
Location: Northwest Indiana, IN
What I Drive: 2013 Ford Escape Titanium

Posts: 772
FF Reputation: 2 csvt2060 Good Standing Member
Buy-Sell-Trade Rating: (0)
My 2012 Focus issues: what Ford is and isn't doing

I have been going back and forth whether I should post this or not, but I hope by sharing my story that it will help other people with the same issues with their cars. Maybe Ford will even bother to note how their customer service needs to greatly improve if they want to excel in this marketplace.
First of all, I would be the last person to complain about Ford, and would even have a tough time admitting that there was any issues with their vehicles or let anyone know if there was any issue with a vehicle I owned. That has since change since I took ownership of my 2012 Focus on May 7th, 2011. I ordered the car in November of 2010, it was built April 29th.
The ordering and waiting processes was one of the most excruciating processes I have gone through. Long story short, it took about 6 months to get the car from order to delivery. They didn't start building them until January 31st, and then it was on hold for MyFord touch. I was told the reason they were delaying "customer orders" is that they wanted to make sure we had the highest quality vehicles. This is far from the truth as you will learn below.

When the car arrived at the dealer and we got it washed, I noticed there were a few flaws in the paint, mainly on the hood, but also at the corners of the trunk there was a little paint buildup. Also on the passenger rear door there was a small pin sized bubble in the clearcoat. The drivers door was not aligned exactly with the rear door, but it was probably 1/8" so I didn't bother to have them adjust it because of fear of messing something up.
The first day I picked up the car, I was pulling it out of the shop and noticed the message center was showing that the headlights were still on even though they weren't. In hindsight, this should of been my first indication that I should of been looking at this car closer before I take delivery. I was so excited that the car was finally here that I brushed off the paint quality and glitch in the message center.

In the coming weeks, along my 2 hour daily drive, I start finding various electronics issues and the typical MyFord touch problems, and of course the transmission shudder when creeping forward. I spoke with the dealership and the car was so new that they knew basically nothing about the operation of the car, so I was hesitant to even drop it of to have them look at it. I then saw on these forums that "FordCustomerService" AKA Natasha was helping people with their issues. I contacted her on 6/21/11 and sent her a list of 12 items I had documented as issues with the car (which I will post the complete list below). She was helpful and added these issues to my file and told me to connect with my dealer and have the car checked out.
I took my car to the dealer, and here is the message I sent back to Natasha:
Natasha,

I took the car to the dealer on 6/24, and they were able to verify some things, and had a hard time on others, like the rain sensing wipers. It seems like they don't have the information to know if stuff is operating correctly or not. I read some of the info about the wipers out of the owner's manual for them. They said they would submit to Ford again and keep checking OASIS, but I feel like we are just waiting for something to come up instead of being in active communication with Ford, and Ford directly attending to these specific issues. The only response he says he got from Ford that day is a technician email saying to verify functionality on another Focus on the lot. The problem is there is no Focus available in inventory, and no Titaniums with the same package due to arrive, or on order for that matter.

So with this, I look back to you to find the best way to get answers to the dealer and get some resolution on these issues.

Since I have spoken to you before, the headliner around the sunroof has become delaminated and the adhesive has partially detached becoming loose. Now there is buzzing noises and looseness of the headliner. I informed the dealer and they are saying they need to find a trim person to fix it. Haven't heard back on that yet. Also, not reported yet, but found out today that the auto dimming mirror doesn't turn off with the ignition, so it's active all the time while the car is sitting, which I would assume would have a drain on the battery.

I am disappointed in the lack of technical information and resources for both the dealerships and the customers. Sounds like there needs to be some big training going on for technicians to learn about all this new technology in the Focus
.


She then had a customer service specialist contact me on 7/5. He mainly asked what my complaints where, which I referred him to look at my file, and then explained to him I felt the problems with the headlights were a safety issue. He said he would contact the dealer and then get back with me. I didn't hear back from him so on 7/11. I emailed him for an update. He said that he had put in a request for the field service engineer to review my concerns. The dealer then called me a few days later to set up an appointment to have the service engineer to look at my car on 7/20/11.
Here is the list of items I provided to the service manager and the engineer:


1. When the rain sensitive wipers are left in auto mode, every time the car is restarted the wipers turn on and “dry wipe” the windshield. Confirmed on the 2011 Edge with rain sensitive wipers they can be left in auto mode all the time and this does not happen on the Edge. It also seems like the “sensitivity” setting doesn't’t help this issue much. (Reported 5/17/11)
(UPDATE to dealer: The rain sensing wipers are very sporadic. They go fast, slow, delay, turn off on their own within a short amount of time depending on how hard it’s raining. Very distracting while driving, hard to simulate when spraying windshield with water to test. It’s like they are too sensitive, but the sensitivity adjustment does little, if anything. Also, they don’t do the dry wipe when starting the car all the time, but most of the time. Courtesy wipe after using washer fluid still does not work. Headlamps turn themselves off when wipers and headlamps are in auto mode, this is a safety concern.)

2. The headlamps do not automatically come on during daylight when the wipers are in the “rain sensing” or “intermittent” setting (“autolamp” is selected, and “rainlamp” is turned on in the message center). They come on when in low or high mode. (Reported 5/17/11)
Wiper Activated Headlamps (from the service manual)
If equipped with rain sensitive wipers (feature must be enabled through the message center) and the wiper/washer switch is in one of the 5 auto/intermittent settings, the BCM illuminates the exterior lamps within 30 seconds of the windshield wipers being activated by moisture detected on the windshield when the headlamp control switch is in the AUTOLAMP position. The BCM continues to illuminate the exterior lamps for approximately 60 seconds after the windshield wipers have been deactivated (moisture no longer detected on the windshield).

3. The “courtesy wipe” feature does not operate when using the washer fluid function of the wipers. (Reported 5/17/11)

4. If the lights are activated through autolamp, and then are turned off automatically because of adequate light during driving, the car icon in the message center still shows the lights and tail lights "glowing" until I do something else in the message center to refresh it. It has done this for the rear door, showing it open while driving, but only in the car icon, no message about door ajar. Again, it refreshed when I pushed a button for the message center. (Reported 5/17/11)
(UPDATE to dealer: I found the issue with the message center icon not updating—when in reverse there is a message to turn park aid on or off that overlays the message center, so when something changes on the icon underneath when this box is up, it is not updated when the park aid message goes away. So I can be going down the highway and it shows my doors are open.)

(Sequence in pictures)
1. Driver’s door is opened, as indicated in message center


2. Car is put into reverse before driver’s door is closed (can be verified and tested any door, the trunk, or the headlamps). Rear Park Aid message appears. Door is then closed while car is still in reverse.

3. When car is put into drive, the Rear Park Aid overlay disappears, but the driver’s door still shows that it is open, even though it is closed (can be verified and tested any door, the trunk, or the headlamps).

5. When fog lamps are activated in autolamp mode, then the car is turned off, the fog lamps will come back on a few times when autolamp is activated again, but then remain off for the subsequent autolamp activations. (Reported 5/17/11)
(UPDATE: Confirmed if this sequence is: car has activated autolamps, fog light button is pushed, car is turned off, doors opened and then closed. Wait until autolamp delay expires (40 seconds). Reenter car and turn car back on, autolamps activate with fog lamps. If car is left for undetermined length of time, sometimes fog lamps will automatically activate, but most of the time they will not)
.

6. The clock in MyFord Touch shows the incorrect time after a few days of setting it to the correct time. There is no GPS synchronization setting. (Reported 5/17/11)
(UPDATE: has been correct for a month now that the time has been manually reset)

7. The date in the calendar is ahead by a few days. Confirmed in the owner’s manual there is no way to manually set it. (Reported 5/17/11)
(UPDATE: has been correct when I have checked it the last few weeks)

8. When radio is turned off before shutting off car, when car is restarted the radio turns itself on. (Reported 5/17/11)

9. The outside temperature display is about 5 degrees high when 85 degrees outside (so it shows 90 degrees) and about 10 degrees low when 56 degrees out (showing 46 degrees). The display shows mostly in odd numbers, and often switches between those odd numbers instead of increments using even numbers. It has in rarity shown even numbers (i.e. 72 degrees instead of switching quickly between 71 and 73 degrees) (Reported 5/17/11)

10. The auto dimming rear view mirror stays on even when the ignition is in the off position and the doors are open. (Reported 7/5/11)
(Found this out when I put my sunshade in the front windshield, which blocks the mirror’s front sensor, the mirror goes black because the mirror’s rear sensor is still taking in light during the day)

11. The headliner adhesive around the perimeter of the moon roof has failed and detached from the roof, causing a rattle and clicking noise while driving. The overhead console is loose. In the last few days, the clicking noise has moved over the driver’s sun visor, indicating the detachment is now moving out further into the headliner. (Reported 6/24/11)

12. The “hill start assist” selection does not display in the message center setup. The car is confirmed as being equipped with hill start assist.


So they look at my car on 7/20/11 and I get a call from the service manager at the end of the day saying my car is ready and I should come pick it up. I ask him if the issues have been resolved, and he says just drive it and check it out and then get back to him. I go pick up the car after hours, and needless to say I was very upset. Here is the email I sent to the service manager that night:

...picked up the car at about 5:45 tonight, and I am very frustrated and disappointed in the condition of the car the way it was returned to me. First of all, it was a mess on the outside--hard water stains from the water that was used to test the wipers. It was all over the side mirrors, glass, and front of the car. No attempt was made to at least wipe the car down to get the water off it before it dried like that. There were also large greasy smears from body sweat all over the driver’s side doors and on the roof from leaning on the car. Needless to say, I spent part of my evening into the dark washing the car.
When I got in the car and started it, I noticed somehow that there was a 1/4 tank of gas burned out of the car today, and the A/C was set as low as it would go like it was blasting for hours. I checked the odometer and it showed only 8 miles driven today, but the trip timer showed 2 hours of run time (must have been after the reset because I lost all of my fuel mileage stats). .
Next, I noticed that the outside temperature showed 112 degrees. It never reached that temperature today, the car was not moving in which the temperature does not update while stopped. The explorer I had been driving all day showed 103 degrees at the highest, and didn't’t show that until I was moving, even after it was parked in the sun all day at work.
Then I tried to see if the door indicator had been fixed. I opened the door, put the car in reverse, closed the door, and to my disappointment it had not been fixed. Still does the same thing, headlights on indicated when they aren't and doors open when they aren't.
I then left the dealership and was on my way home. I turned on the radio, and MyFord touch had all it’s settings erased. My phone was not connecting, all the sound settings were at default, and the radio stations erased. I understand this if the unit has been updated, but I would have appreciated if someone had let me know so I could have the option of writing down all my settings before they were erased.
I found that MyFord touch is missing some functionality it once had. It no longer has a sync services button for traffic and directions, and the menu is pushed up so I can’t see it all when I hit the information quadrant on the screen. I need this functionality back as I use it often.
The fog lamps still do not stay on when autolamps are activated.
The wipers still wipe the dry windshield when left in auto mode and the car is started.
The auto dimming mirror is still activated when the car is off and the doors are open.
These are the only items on the attached .pdf document that I have verified tonight. I would assume most of the other items have not been resolved either.
I would appreciate if you could go down the list I sent you and tell me what the status is and what the plan for resolution is. I feel like I have spent a lot of my time to give you guys a clear, detailed document of the issues, and I would expect the same communication back. I regret having to be in this position, but hope you can understand what my expectations are and why. I certainly didn’t expect to get the car back in this condition, with what seemingly looks like nothing has been resolved, and some functionality has been lost.


Here is the message I recieved from the service manager:
THE FSE AND TECHNICIAN UPDATED ALL OF THE MODULES SO YOU WILL NEED TO RESET THEM, INCLUDING YOUR PHONE SETTINGS. WHEN UPDATING THE MODULES VEHICLE MUST BE RUNNING AND THAT CAN TAKE HOUR(S) TO COMPLETE. ONCE THE FSE AND TECHNICIAN WAS DONE, THE FSE WHEN BACK
THROUGH YOUR LIST AND RECHECKED EVERYTHING OVER AGAIN. SOME OF THE ITEMS HE VERIFIED AND NEEDS TIME TO RESEARCH IF THEY ARE NORMAL OPERATION OR NOT. THE OWNER'S MANUAL MAY INCORRECT, THAT DOES HAPPEN. YOUR OUTSIDE TEMP IS IN THE MIRROR SO WHEN YOUR VEHICLE WAS RUNNING IN THE SHOP IT WOULD READ A MUCH HIGHER READING THEN IF YOU WERE DRIVING YOUR VEHICLE DOWN THE HIGHWAY. AS FOR THE WATER ON YOUR VEHICLE THERE WAS NO ONE HERE TO CLEAN YOUR CAR OFF IN THE AFTERNOON ON WEDNESDAY. THEY LEAVE AT NOON ON WEDNESDAY.

So this started a whirlwind of conversation involving the dealer principal and all involved. Basically no apology for what happened and that they needed more time to figure out the problems. They did help me out by having a technician reprogram the MyFord touch to fix my missing TDI services on a Saturday when they were closed.


On 7/22/11 I recieved this email from the customer service specialist:

I understand that the FSE was at the dealership and has started to investigate some of the concerns on your vehicle. I talked with the service manager today in regards to your vehicle. I will continue to monitor the case and assist in any way that I can. I was able to find some information in regards to 2 degree jump in temperature reading. The core measurements are done in Centigrade and converted to Fahrenheit. Please observe the temperature gauge in the Celsius mode to see if the reading moves at 1 degree increments.

I was told to expect to hear something back from them within a few days. Well weeks went by and I didn't hear a word. I then emailed the customer service specialist on 8/2/11 and asked for the update. He replied on 8/3 saying that the service engineer was still reviewing my problems. I emailed them again on 8/11 and got this message back from the service specialist:
I do apologize about the lack of updated information. I can assure you that the concerns you are having with the vehicle are currently being investigated by our Field Service Engineer, Plant Vehicle Team and part specific Engineers. I will gladly update you as the information becomes available.


On 8/15 the service manager contacted me and said there would be a TSB coming out to address my concerns. I asked him what it was supposed to fix and he said he didn't have that information. He also said I needed to bring the car in to take pictures of the headliner, which I did. They ordered the headliner and then it came back as backordered. I asked him if that was because they were updating the adheasive so it wouldn't come apart again. He said he didn't have that information.

There was another appointment set up for 8/22 to have the field service engineer come to the dealership and reprogram the body control modules per the TSB that was just released. The engineer didn't even know what issues were resolved by this update. The car was "updated" but they were scratching their head becuase basically the car wasn't responding to the updates. So I spent the day at the dealership talking to the engineer and explaining the issues, and the car once again came back to my hands with no issues resolved. The engineer said he had to once again take this information back and work on the issues at the plant level. At this point, I was beginning to be told that some of these issues were either "normal", "incorrectly printed in the owner's manual and shop manual" and lastly "issues that they understand are problems, but not sure if they would be addressing them or not".

On 8/24 I decided to email the service manager with an issue that I have been noticing with the A/C. The reply from him is that it's normal.

... I notice I get a smell of humidity in the car, like the A/C compressor turns off for a few minutes at a time. Then it will return to normal cooling after that time.
Is the system detecting the A/C condenser freezing up and letting it thaw out? Is the A/C Freon low causing the condenser to freeze up? Or is this normal where the car is trying to be more economical turning the A/C compressor off?


On 8/25 I email the customer service specialst in frustration that I havne't heard anything again. He writes;

I apologize for the lack of communication. The FSE has been working with engineers to try and resolve your concerns. The FSE is currently on vacation so new information is limited. Once the FSE returns to work we will have a better understanding of what we can do to try and resolve your concerns.

On 8/26 I email them the following: I get an auto reply message that the customer service specialist is out of the office for the next few days. I get no reply to these messages.

Once again the clock has reset itself while I was driving into work this morning. The clock was correct when I started the car, so it did this while driving, and I had not touched the screen at all. It moved ahead 1 hour 52 minutes. There is no GPS setting on. This issue was supposed to be addressed with the MyFord Touch update the dealership did on July 20th.
I had reported to (service manager) on 5/17 when the car had 1-2K miles that I have a transmission shudder between 0-5 MPH and when stopping from 5-0 MPH . When I release the brake pedal to idle forward, like pulling into a garage, or moving forward behind cars at a stoplight, the car exhibits a “shudder” from the powertrain. Also exhibits this when stopping the car slowly. Service manager sent me this message:
21772 2012 FOCUS AUTOMATIC TRANSMISSION SHUDDER
SOME 2012 FOCUS VEHICLES EQUIPPED WITH THE POWERSHIFT / DPS6 TRANSMISSION MAY EXPERIENCE A SHUDDER / SHAKE ON START UP OR WHEN SLOWING TO A STOP. THIS CONDITION DOES NOT CAUSE DURABILITY OR RELIABLY CONCERNS AND WILL DIMINISH AS THE CLUTCHES BREAK IN.
I have been patient in waiting for the clutches to break in and hoped this would diminish. It has not. I now have 5,700 miles on the car and it has not changed and can be reproduced 95% of the time. I would like to know what to expect moving ahead on this issue.
There is a rattle in the panel of the right rear passenger door. It exhibits the rattle when driving down a rough road or if there is a certain bass frequency coming out of the speakers.


After I hadn't heard from them I sent the following on 8/26 after the service manager emailed me that the headliner had come in: I recieved no response from the customer service specialist or the dealership on this message.

I want a commitment by Ford to resolve these issues and do the headliner at the same time. Issues are coming up or reoccurring faster than they can be resolved. This has been going on for over 3 months now, basically since the beginning of my ownership of the car. I have spent too much of my time, resources, energy and patience on this car. Seems like every week there is something I have to deal with. If I can’t get a clear answer, resolution that is agreeable to me, or timeline I have no choice but to pursue my other options.

On 8/26 I decided to send a PM to FordCustomerService (Natasha) on this board. I sent her the following:
Hi Natasha,

You are doing an outstanding job helping people on this board. I am still dealing with the issues we started with over 3 months ago. My case was escalated to a customer service manager, [:)][:)][:)][:)][:)][:)]** and I have been dealing with the dealership and have taken the car to them 3 times. So far, out of the 12 or so problems with the car, basically nothing has been resolved. The ones I thought were resolved by the MyFord touch update showed up again this morning; the clock changed time on its own again and went ahead 1 hour 52 minutes.

I am very underwhelmed in the customer service Mr.[:)][:)][:)][:)][:)][:)][:)][:)][:)][:)][:)][:)][:)][:)][:)][:)][:)][:)][:)][:)][:)][:)][:)][:)] (customer service specialst) has given me, and I have asked him several times to please keep me updated. I have trouble getting him to respond to my emails, and when he does, it's always an apology for the lack of communication. He doesn’t ever answer my questions and gives me solutions directly. The whole ordeal has been worsened a lack of communication, from both Ford and the dealership. I understand that mechanical and electronics can have issues....that's not as much of a problem as the way I have been treated by Ford as a whole. From the ordering process to my issues going unresolved for 3 months now, I have lost some respect for Ford and I am experiencing tons of disappointment. The only saving grace is the car is so outstanding otherwise; so I keep trying to move forward and give things a chance. I am now beginning to think I need to see what my other options are.

I have sent a total of 8 emails out this week, copying the service manager, dealer principal, and [:)][:)][:)][:)][:)][:)]*(customer service specialist). I have received 3 responses, 2 from the service manager and 1 from [:)][:)][:)][:)][:)][:)]*(customer service specialist). Some of the emails I sent were information the FSE wanted for follow up on the recent BCM updates they did on Monday. I had to follow up the next day just to get them to confirm they forwarded my feedback to the FSE. The 3 emails I sent this morning are issues that aren't in their current queue; they are new or reoccurring issues. One for transmission shudder still at 5,700 miles, one for the MyFord Touch clock, and one for a rattling rear door panel. I feel the issues are adding up faster than they can address them. I then got an auto reply email from[:)][:)][:)][:)][:)][:)][:)][:)][:)][:)][:)][:)] (customer service specialist) that he is out for the next 3 days.


I am not sure if this is beyond your position but I wanted to let you know as I feel like I am not getting the level of customer service that I am expecting. I am really dreading the major inconveniences moving forward and wish I could just drive the car and be comfortable with it and not have to worry about something coming up every week. I have never experienced this with any other Ford I have owned, and I have owned nothing but Ford since I started driving (I have owned 19 Ford vehicles). Ford makes great product, now they need to work heavily on customer expectations and service.


Natasha wrote me back the same day and told me that she would touch base with the customer service specialst when he got back in the office on 8/29. I have not heard back from anyone as of today 9/3.
On 9/2 I sent these messages:

Big MyFord Touch meltdown this morning on my way to Chicago. Was just listing to satellite radio like I usually do, and I turned the volume down, did not touch the touchscreen. Within the next minute I noticed the volume kept turning itself down every 10 seconds in small intervals. I looked over at the screen and the volume bar was locked at the old level on the screen. At that time, myFord touch was locked up. It wouldn't take any inputs from any buttons on the steering wheel or screen. Only control that worked is the volume knob under the screen, but every time I would turn the volume back up it would turn it back down by itself every few seconds. The time and temperature was locked up and I was forced to deal with this state for the rest of the drive. I could not make or receive phone calls. When I exited the car, the screen was still locked on and would not turn off. When I went back to the car later, I turned on the car, and it said performing system maintenance.

I thought this had the newest update to fix these problems, guess I was mistaken. Tough to conduct business when I can't make/receive and miss calls because the system is locked up. What a disappointment.
-----
Driving an hour this morning in 81 degrees and humid. ATC set on 70 degrees. A/C works until I start slowing down and stopped at red lights. Also, sometimes when driving highway speeds and there isn't much demand on the system. System starts putting out humid air as usual for minutes at a time, then goes back to normal. The condenser has to be freezing up or something.


At this point, I am about done with the situation. I don't know where the field service engineer is in his research, haven't heard anything from Ford in weeks. I am very disappointed in Ford and their lack of communication on my issues. The biggest shame is the car is great overall, I get 40 MPG per tank now that it's broken in and it drives like it's twice as expensive then it is. The car has potential of being world class if they can get these problems resolved. What a letdown that the dealer network and the customer service is still stuck in the old generation of Ford thinking. I am sorry that they just know they have to be losing customers over this stuff everyday. I am still weighing my options at this point and something will be done, just not sure what that is yet.

I hope my story gives people the info and leverage they need to get their issues looked at if they are experiencing the same. I figured some people probably don't even relalize they have an issue until they read these things. I urge anyone with issues to please report them, because the more people that complain to Ford, the more they will have no choice but to address these problems.

Thanks for reading.


csvt2060 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 09-03-2011, 01:45 PM   #2
feta_mgp
Focus Fanatic
 
feta_mgp's Avatar
 
Join Date: Jul 2011
Fan#: 88210
Location: Vero Beach, FL
What I Drive: 2012 SGM Focus SEL

Posts: 2,576
FF Reputation: 7 feta_mgp Good Standing Member
Buy-Sell-Trade Rating: (0)
I too have the shudder and when my dealership reported nothing wrong they also gave me a printed pamphlet explaining how the Powershift transmission works (which I already know) and it didn't really include any relevant information. I wasn't pleased about that.

My autolamp/auto wipers also do not work as expected/documented in the manual.

Luckily I haven't had any MFT issues or SYNC issues. I have the message display door open glitch, and some bass-level rattling (to be expected when bass is coming through door speakers as well as the subwoofer). My headliner console is also loose and can be pushed about an inch up, but the headliner doesn't seem to be loose anywhere else but there.

Keep us updated in this thread on what you find out and while solutions may not come overnight, they still may take some time although months should not go by without atleast an update from Ford for you and others.

Do you have information on the TSB released for the small message display and other module glitches?
__________________
2012 SGM SEL Sedan Job 1 BD 6/2011
FSWERKS Cool-Flo w/ ITG Filter | FSWERKS Stealth Exhaust | 17x7.5 Axis Sport XMX Graphite wheels | Eibach Sportlines on Ti Handling Pkg bits
Sonic Crew #28
feta_mgp is online now  
    Reply With Quote
Old 09-03-2011, 01:54 PM   #3
Missourileo
Captain Retard
 
Missourileo's Avatar
 
Join Date: May 2008
Fan#: 55980
Location: Arnold, MO
What I Drive: 2002 Black SVT ZX3,93 SVT Lightning

Posts: 2,514
FF Reputation: 20 Missourileo Great Standing Member
Buy-Sell-Trade Rating: (17)
Damn...........
__________________
"It's the Veteran who salutes the flag, serves beneath the flag, and whose coffin is draped by the flag."
Midwest crew #36
Hatch Nation#50
January 2010 ROTM
Missourileo is offline  
    Reply With Quote
Old 09-03-2011, 01:57 PM   #4
Elizabeth
Focus Fanatic
 
Elizabeth's Avatar
 
Join Date: Aug 2011
Fan#: 89280
Location: SouthEast, WI
What I Drive: '12 Yellow Focus SE stick, 17"rims

Posts: 2,697
FF Reputation: 14 Elizabeth Great Standing Member
Buy-Sell-Trade Rating: (0)
The common wisdom is early adapters just get this sort of stuff.
That is why the common wisdom is "NEVER BUY A NEW MODEL CAR THE FIRST YEAR" really means that.
So the op buys the first possible moment. has to wait, then has some issues.
That is the curse of being the first to buy. the op is the 'test mule'.
I am sorry Ford can't get this stuff right straight off. But most companies can't either.
One pity is the dealers and staff are as in the dark as any customer.
I hope the op gets the stuff fixed.
I have not had my Focus long enough to even have the wipers turn on!
And have only driven it twice at night.
Half of the features are still a mystery to me anyway.
Elizabeth is offline  
    Reply With Quote
Old 09-03-2011, 01:58 PM   #5
csvt2060
Focus Addict
 
csvt2060's Avatar
 
Join Date: Mar 2011
Fan#: 84122
Location: Northwest Indiana, IN
What I Drive: 2013 Ford Escape Titanium

Posts: 772
FF Reputation: 2 csvt2060 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by feta_mgp View Post
...

Do you have information on the TSB released for the small message display and other module glitches?
Sorry I don't have the TSB info, as I said they didn't even really know what things it was supposed to fix. If your car is like mine, (which it sounds like) the updates didn't do a thing except reset everthing to default again.

Quote:
Originally Posted by RustySocket View Post
Another "Satisfied" Ford customer.....
Yep, looks like I am about in the same position you are. I don't even want to know how much time, stress, and resources I have exerted on this already.
csvt2060 is offline  
    Reply With Quote
Old 09-03-2011, 02:04 PM   #6
disciplerocks
Pushrods
 
disciplerocks's Avatar
 
Join Date: Sep 2008
Fan#: 59330
Location: Evansville, IN
What I Drive: 04 ZX3, 12 Hatch

Posts: 9,399
FF Reputation: 13 disciplerocks Great Standing Member
Buy-Sell-Trade Rating: (17)
Every time I read one of these stories, I'm so glad Ford decided to not market these toward people me. If they would have simply made the manual transmission available in all trims, then you all would probably be reading my horror story too.
__________________
04 ZX3 Mostly Stock [3/13 ROTM]["Best Non-SVT" FITF '12][7/14 ROTM]
12 SE Hatch Sport & Winter Package, ST Front End
94 F150 XLT DD
89 Bronco II XLT Well the body is still stock, what's left of it
disciplerocks is online now  
    Reply With Quote
Old 09-03-2011, 02:06 PM   #7
feta_mgp
Focus Fanatic
 
feta_mgp's Avatar
 
Join Date: Jul 2011
Fan#: 88210
Location: Vero Beach, FL
What I Drive: 2012 SGM Focus SEL

Posts: 2,576
FF Reputation: 7 feta_mgp Good Standing Member
Buy-Sell-Trade Rating: (0)
Things like the message center I can overlook easily as things like my iPhone with constant updates from Apple still have small glitches like that, it's not a big deal for me to toggle back and forth to reset the door.

Things like the autolamp feature I can live with until they offer a fix because its not really that difficult for me to manually turn my headlights on...

If I had issues with MFT like so many of you, I'd be creating more of a fuss, as that's a big part of the usage of my car.

Transmission stutter I attribute to the fact that it's an automated manual and as such behaves like a manual, at low engine speeds such as idle, it was not uncommon for my Mazdaspeed 3 to exhibit slight stutter because of the RPMs being so low when I idled without throttle input.

Sometimes during deceleration the stutter is annoying and unexpected, but it's livable.

Headliner issues if apparent in my car will be taken in for diagnosis/solution.

All in all a lot of problems people are having are very nitpicky, issues like MFT failures are more understandable to be so upset about.

I understand that not being able to talk via bluetooth and use autolamp/auto wipers correct can be frustrating as we paid for those options, but until a fix can be offered remember these are luxury options... several years ago bluetooth in a car wasn't heard of, and having to turn on your headlights manually was the norm, as well as wiper usage... so you know, be patient and let Ford figure it out, the Focus is going to be the new big seller for them worldwide you better believe they don't want to be losing so many valued customers and hurting their reputation.
__________________
2012 SGM SEL Sedan Job 1 BD 6/2011
FSWERKS Cool-Flo w/ ITG Filter | FSWERKS Stealth Exhaust | 17x7.5 Axis Sport XMX Graphite wheels | Eibach Sportlines on Ti Handling Pkg bits
Sonic Crew #28
feta_mgp is online now  
    Reply With Quote
Old 09-03-2011, 02:10 PM   #8
elwood125
Focus Enthusiast
 
elwood125's Avatar
 
Join Date: Jan 2005
Fan#: 17784
Location: 757massive, VA
What I Drive: Mk 3 Blue Candy SE Sport 5spd Hatch

Posts: 407
FF Reputation: 4 elwood125 Good Standing Member
Buy-Sell-Trade Rating: (0)
this really is sad to read, so glad my se has a manual, no MFT etc. I do have the headliner issue and the drifting in the steering.
elwood125 is online now  
    Reply With Quote
Old 09-03-2011, 02:13 PM   #9
csvt2060
Focus Addict
 
csvt2060's Avatar
 
Join Date: Mar 2011
Fan#: 84122
Location: Northwest Indiana, IN
What I Drive: 2013 Ford Escape Titanium

Posts: 772
FF Reputation: 2 csvt2060 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by feta_mgp View Post
......
All in all a lot of problems people are having are very nitpicky, issues like MFT failures are more understandable to be so upset about.

I understand that not being able to talk via bluetooth and use autolamp/auto wipers correct can be frustrating as we paid for those options, but until a fix can be offered remember these are luxury options... several years ago bluetooth in a car wasn't heard of, and having to turn on your headlights manually was the norm, as well as wiper usage... so you know, be patient and let Ford figure it out, the Focus is going to be the new big seller for them worldwide you better believe they don't want to be losing so many valued customers and hurting their reputation.
I think I would be alot more understanding and patient if they would give me the same courtesy in customer service and communication. That's simply been half the battle as you read above.
csvt2060 is offline  
    Reply With Quote
Old 09-03-2011, 02:15 PM   #10
csvt2060
Focus Addict
 
csvt2060's Avatar
 
Join Date: Mar 2011
Fan#: 84122
Location: Northwest Indiana, IN
What I Drive: 2013 Ford Escape Titanium

Posts: 772
FF Reputation: 2 csvt2060 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by elwood125 View Post
this really is sad to read, so glad my se has a manual, no MFT etc. I do have the headliner issue and the drifting in the steering.
The fix for the drift in the steering is a new electronic steering rack. There is one in the shop right now with 100 miles on it getting torn apart for a new rack.
csvt2060 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:10 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.