MFT vs transport delay? - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > Focus Tuning Chat

Focus Tuning Chat Discuss performance tuning options for your Ford Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 08-17-2011, 03:32 PM   #1
iminhell
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 10,487
FF Reputation: 48 iminhell Great Standing Member
Buy-Sell-Trade Rating: (4)
MFT vs transport delay?

I am using my WBO2 to supply the ECU with an O2 signal, none of the stock O2's are present or used.

If my transport delay is not correct, can I trust the STFT's to dial in the MTF?


My gut tells me no and that I have to get the transport delay in time first.
I think I see how to let it auto adjust, if the SCT descriptions are correct, but adaptive has to be on I'm assuming (right?), and any of the learned data will be lost when adaptive is turned off to readjust the MTF.


So I'm not sure what to do ...


__________________
Don't "think outside the box".
There is no box.
Do it correct, or do it twice.
iminhell is online now  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 08-17-2011, 08:13 PM   #2
03OrangeSVT
LETS TURN DIRT!!!!
 
03OrangeSVT's Avatar
 
Join Date: Feb 2005
Fan#: 19169
Location: Piketon, OH
What I Drive: MINI Cooper S TURBO

Posts: 11,906
FF Reputation: 152 03OrangeSVT Excellent Standing Member 03OrangeSVT Excellent Standing Member
Buy-Sell-Trade Rating: (5)
Why are you changing the delay for?

You only need to change it if you've move the 02 sensor location, and usually you can move it 6 inches with out any issues at all.
__________________
[B]1951 McCormick FARMALL M
2007 MINI Cooper S Turbo... new project car
1998 Chevy 3500 Ext cab, long bed, 4x4, duelly, turbo diesel
2004 Harley V-Rod.... sex on wheels
2011 Harley Electra Glide Ultra Limited
[/b]
03OrangeSVT is offline  
    Reply With Quote
Old 08-17-2011, 08:40 PM   #3
iminhell
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 10,487
FF Reputation: 48 iminhell Great Standing Member
Buy-Sell-Trade Rating: (4)
Well, it's been moved roughly 30+ inches, LOL.
__________________
Don't "think outside the box".
There is no box.
Do it correct, or do it twice.
iminhell is online now  
    Reply With Quote
Old 08-18-2011, 07:47 AM   #4
1turbofocus
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 21,756
FF Reputation: 153 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
So move it back , you can tell if the trim is right by looking at the AF gauge if you are loosing the signal you will see the AF wander away from the 14.7 target , Me I would leave adaptive off , if you have things set properly then you dont need the adaptive fueling

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is online now  
    Reply With Quote
Old 08-18-2011, 03:38 PM   #5
iminhell
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 10,487
FF Reputation: 48 iminhell Great Standing Member
Buy-Sell-Trade Rating: (4)
That's the thing though, I can't move it back. I went from the FC header to the SVT. So we welded a bung after the header and that's the only place I can get a reading from.

The TD is close, but far as logs show it's a little lazy. And I don't doubt the big exhaust plays some part, 3".

I turned adaptive on last night and went for a drive. Adjusted the settings per SCT's recommendations and it does seem to work a bit better, but will take a few trips to see for sure. My tune itself should be very close, I think. We'll see though.


It doesn't wander. What I'm seeing it that it lags behind the STFT's a bit. For instance, when I let off the gas it takes a second for the WBO2 to go lean and the STFT's are 1 right away.
Vs on the old exhaust (FC and 2.25") WBO2 in the same basic location, when I let off the gas the WBO2 would go lean right away.
__________________
Don't "think outside the box".
There is no box.
Do it correct, or do it twice.
iminhell is online now  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:40 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.