Wrench dash light - Page 5 - Focus Fanatics
Focus Fanatics Ford Focus Forums
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 06-27-2011, 04:03 PM   #41
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,063
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by azhar View Post
Well the Ford of Bellevue dealership was very cooperative, including Brian the customer guy. They ran a system check but found nothing, no error codes. But then they called up Ford Engineering who recommended to go ahead with a TSB (Technical Service Bulletin) which asked to install a throttle body (?). I hope this fixes it.

Also thanks to FordCustomerService here.
Hi Azhar,

Thank you for the positive feedback. It has been my pleasure to assist in resolving this. Have a great day!

~Natasha
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordService is online now  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 07-06-2011, 01:24 PM   #42
PDP123
Focus Rookie
 
Join Date: Jul 2011
Fan#: 87525
Location: huntington, NY
What I Drive: 2010 Ford Focus

Posts: 3
FF Reputation: 1 PDP123 Good Standing Member
Buy-Sell-Trade Rating: (0)
Same problem

I am having the same problem with my 2010 Ford Focus it is currently at the dealership. A month ago I brought it in for the same issue and they said they could find nothing wrong. Yesterday while driving on the expressway my car went into limp mode and almost caused an accident. I dropped my car off last night and was told they couldn't look at it today, or provide me with a courtesy car. They also said if the computer doesn't show a code when they do look at it there is nothing they can do. I tried to mention that I read on several sights what the issue may be but as a layman I could tell they were not taking me seriously. If any of the Ford customer service people are on here I could use your help.
PDP123 is offline  
    Reply With Quote
Old 07-06-2011, 04:03 PM   #43
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,063
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by PDP123 View Post
I am having the same problem with my 2010 Ford Focus it is currently at the dealership. A month ago I brought it in for the same issue and they said they could find nothing wrong. Yesterday while driving on the expressway my car went into limp mode and almost caused an accident. I dropped my car off last night and was told they couldn't look at it today, or provide me with a courtesy car. They also said if the computer doesn't show a code when they do look at it there is nothing they can do. I tried to mention that I read on several sights what the issue may be but as a layman I could tell they were not taking me seriously. If any of the Ford customer service people are on here I could use your help.
Hi PDP123,

I have responded to your PM.

~Natasha
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordService is online now  
    Reply With Quote
Old 07-14-2011, 03:29 PM   #44
Triangle-66
Focus Rookie
 
Join Date: Jul 2011
Fan#: 87802
Location: Somewhere, OH
What I Drive: 2010 SES

Posts: 2
FF Reputation: 1 Triangle-66 Good Standing Member
Buy-Sell-Trade Rating: (0)
Hi, I am having this same issue with my 2010 focus and the local Ford dealer is giving me a hard time about fixing it. They are being difficult, today they told my wife that this would be an emissions issue and that emissions is only covered for 36,000 miles instead of the 8yrs / 80,0000 miles that the warranty says. I could use some help dealing with the dealership.
Triangle-66 is offline  
    Reply With Quote
Old 07-14-2011, 03:42 PM   #45
PDP123
Focus Rookie
 
Join Date: Jul 2011
Fan#: 87525
Location: huntington, NY
What I Drive: 2010 Ford Focus

Posts: 3
FF Reputation: 1 PDP123 Good Standing Member
Buy-Sell-Trade Rating: (0)
PM the customer service reps they were great in helping me to get my issue solved.
PDP123 is offline  
    Reply With Quote
Old 07-14-2011, 03:43 PM   #46
Triangle-66
Focus Rookie
 
Join Date: Jul 2011
Fan#: 87802
Location: Somewhere, OH
What I Drive: 2010 SES

Posts: 2
FF Reputation: 1 Triangle-66 Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks! I just sent a PM.
Triangle-66 is offline  
    Reply With Quote
Old 07-15-2011, 11:41 AM   #47
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,063
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Triangle-66,

Thanks for sending the PM! I will be responding within the next hour.

PDP123,

Thank you for the great feedback! I am happy to help everyone on this forum.

~Natasha
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordService is online now  
    Reply With Quote
Old 07-17-2011, 03:56 PM   #48
xtcj98
Focus Rookie
 
Join Date: Jul 2011
Fan#: 87919
Location: Essex Jct, VT
What I Drive: 2011 shappire blue se

Posts: 3
FF Reputation: 1 xtcj98 Good Standing Member
Buy-Sell-Trade Rating: (0)
Angry wrench light/safe mode

I have a 2011 SE with 3980 miles. This past tuesday the wrench light came on at two different times. Both times the vehicle would resart after stopping and letting sit for 10 seconds. It has no CEL on. The second time it happened was in the middle of a very busy intersection. I had it towed to the dealership it came from. The say the can not find any codes or any problems with it. They have provided me with a new Chevy HHR to drive in the meantime. I am still using the Chevy. My last new car was in 1973, this is not making me feel my new purchase was a good idea.
I have not found any TSB's on my own and the dealer finds nothing wrong with the car.
Any suggestions?
xtcj98 is offline  
    Reply With Quote
Old 07-18-2011, 11:18 AM   #49
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,063
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by xtcj98 View Post
I have a 2011 SE with 3980 miles. This past tuesday the wrench light came on at two different times. Both times the vehicle would resart after stopping and letting sit for 10 seconds. It has no CEL on. The second time it happened was in the middle of a very busy intersection. I had it towed to the dealership it came from. The say the can not find any codes or any problems with it. They have provided me with a new Chevy HHR to drive in the meantime. I am still using the Chevy. My last new car was in 1973, this is not making me feel my new purchase was a good idea.
I have not found any TSB's on my own and the dealer finds nothing wrong with the car.
Any suggestions?
Hi xtcj98,

Intermittent issues can be a bit difficult to diagnose, and I am glad your dealer is working to resolve it even though no codes are shown. Please private message me with your VIN, contact information, mileage, and servicing dealer name/state and I will assist with your concerns.

~Natasha
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordService is online now  
    Reply With Quote
Old 07-18-2011, 02:06 PM   #50
Gabe2010SE
Focus Enthusiast
 
Gabe2010SE's Avatar
 
Join Date: Nov 2009
Fan#: 70327
Location: Stoneham, MA
What I Drive: '13 Mustang 5.0L 6spd, '10 Focus SE

Posts: 484
FF Reputation: 2 Gabe2010SE Good Standing Member
Buy-Sell-Trade Rating: (2)
Quote:
Originally Posted by xtcj98 View Post
I have a 2011 SE with 3980 miles. This past tuesday the wrench light came on at two different times. Both times the vehicle would resart after stopping and letting sit for 10 seconds. It has no CEL on. The second time it happened was in the middle of a very busy intersection. I had it towed to the dealership it came from. The say the can not find any codes or any problems with it. They have provided me with a new Chevy HHR to drive in the meantime. I am still using the Chevy. My last new car was in 1973, this is not making me feel my new purchase was a good idea.
I have not found any TSB's on my own and the dealer finds nothing wrong with the car.
Any suggestions?
How about this one, posted by me on same "page 4" as your post ?

Quote:
Originally Posted by Gabe2010SE View Post
TSB 10-21-06 ... "DTC P2111 OR P2112, OR LOWER THAN DESIRED ENGINE IDLE SPEED, ENGINE IDLE SPEED FLUCTUATES WITH OR WITHOUT DTCS "

FORD: 2010-2011 Focus, Fusion, Taurus
2010 E-150, E-250, Edge, F-150
2010-2011 Flex
LINCOLN: 2010-2011 MKS, MKZ
2010 MKX
2010-2011 MKT


ISSUE:
Some 2010 Edge, MKX, F-150, E-Series, 2010-2011 Flex, MKT, Focus, Taurus, MKS, Fusion and MKZ vehicles with any of the following engines: 2.0L, 3.5L (excluding GTDI), 3.7L and 4.6L 2V, may exhibit Diagnostic Trouble Codes (DTCs) P2111, P2112, or the idle speed drops lower than desired and/or fluctuates. The idle speed concern can be intermittent and DTCs P2111, P2112 may or may not be present.

ACTION:
Follow the Service Procedure steps to correct the condition.

SERVICE PROCEDURE

Determine engine build date. Refer to Workshop Manual (WSM), Section 303-01, Engine Identification for details.
If engine build date is within date range indicated below, proceed to Step 2.
2.0L - 2/11/2010-8/2/2010
3.5L and 3.7L - 3/1/2010-8/3/2010
4.6L 2V - 5/7/2010-8/2/2010
If engine build date is not within range in 1A, do not continue with this article. Refer to Powertrain Control/Emissions Diagnostics (PC/ED) manual for normal diagnostics.
If vehicle exhibits any of the following symptoms, replace the throttle body. Refer to WSM, Section 303-04.
DTC P2111 and/or PP2112
Idle speed lower than desired
Idle speed fluctuates

PART NUMBER PART NAME
7T4Z-9E926-FA Electronic Throttle
8S4Z-9E926-B Electronic Throttle


WARRANTY STATUS:
Eligible Under Provisions Of New Vehicle Limited Warranty Coverage And Emissions Warranty Coverage
IMPORTANT: Warranty coverage limits/policies are not altered by a TSB. Warranty coverage limits are determined by the identified causal part.
__________________
'13 Mustang GT SterlingGray, 6-spd man, Recaros, Track Pack. Ordered 6.6.12, born 7.25.12, mine 8.11.12. 405RWHP, 387RWTQ
For Sale: '10 Focus SE Sangria Red, 4-dr sedan, auto
Gabe2010SE is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:34 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX. You can find all Ford Focus related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.