How-To: 2008 - 2011 Halo Projectors Light Installation - Page 15 - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Second Generation > MK2 Focus

MK2 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the second generation 2008-2011 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 12-14-2010, 05:02 PM   #141
2011 SE
Focus Addict
 
2011 SE's Avatar
 
Join Date: Dec 2010
Fan#: 80951
Location: Haverhill, MA
What I Drive: 2011 SE

Posts: 1,174
FF Reputation: 8 2011 SE Good Standing Member
Buy-Sell-Trade Rating: (2)
Interesting. With mine the only connection problem I thought I had was between the bulb and the adapter, not the adapter and the stock connector (sorry if those terms were unclear).

When I barely put the bulb in (before it "snaps" into its slot) it works. But when I put the bulb all the way in, it only sometimes works.

Regardless, this weekend I'll have to see if the tape helps out. At this point I'll try anything...the SOMETIMES directional is getting pretty annoying.

Thanks for the pics!
__________________
2011 SE Manual - black exterior/interior
Eagle Eyes halo projectors using 55w 5000K DDMtuning HIDs
LED Conversion (license plate, map/dome lights), and LED Taillights
Autobots decal over Ford emblems
Flat black TFB Designs hood stripes
2011 SE is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 01-06-2011, 06:31 PM   #142
andrewsfm
Focus Enthusiast
 
andrewsfm's Avatar
 
Join Date: Oct 2009
Fan#: 70099
Location: Toronto, Ontario, Canada
What I Drive: 2008 Ebony ATX SES w/ Leather & Sun

Posts: 387
FF Reputation: 5 andrewsfm Good Standing Member
Buy-Sell-Trade Rating: (0)
I'm having a problem with the cutoff shield on my left projector not going back into place when I flick the highbeams. It gets stuck in the highbeam position. Could be the cold weather, but I need to flick them a few times till it fixes itself.
__________________
DEI 2-way Alarm & Start / DDM Ballasts + CAP 6000k 55w HIDs in Eagle Eyes Projectors / 6000k 55w HID Fogs / All INT+EXT LEDs+7W LED Reverse / K&N Air Filter / Kumho Ecsta 4X Tires / 35%/20% Tint / Black Grille / Maxxsonics MX-1 + 2500W Stereo
andrewsfm is offline  
    Reply With Quote
Old 01-07-2011, 10:07 PM   #143
2011 SE
Focus Addict
 
2011 SE's Avatar
 
Join Date: Dec 2010
Fan#: 80951
Location: Haverhill, MA
What I Drive: 2011 SE

Posts: 1,174
FF Reputation: 8 2011 SE Good Standing Member
Buy-Sell-Trade Rating: (2)
Quote:
Originally Posted by andrewsfm View Post
I'm having a problem with the cutoff shield on my left projector not going back into place when I flick the highbeams. It gets stuck in the highbeam position. Could be the cold weather, but I need to flick them a few times till it fixes itself.
Mine have maybe a 1/4 second delay between when I turn the high beams on/off, but mine haven't gotten stuck. I hope your problem resolves itself!
__________________
2011 SE Manual - black exterior/interior
Eagle Eyes halo projectors using 55w 5000K DDMtuning HIDs
LED Conversion (license plate, map/dome lights), and LED Taillights
Autobots decal over Ford emblems
Flat black TFB Designs hood stripes
2011 SE is offline  
    Reply With Quote
Old 02-05-2011, 06:57 PM   #144
BIG_SEXY
Focus Enthusiast
 
Join Date: Mar 2006
Fan#: 33524
Location: Hyden, KY, KY
What I Drive: 2009 Silver Metalic Focus Coupe SE

Posts: 122
FF Reputation: 1 BIG_SEXY Good Standing Member
Buy-Sell-Trade Rating: (6)
I just installed these recently on a 09 coupe, and I have noticed that when I have high beams on that only drivers side is the only one in high beam. Does anyone know what would cause the passenger side not to go into high beam?
__________________
DOIN' WORK ON THESE BITCHS!
BIG_SEXY is offline  
    Reply With Quote
Old 03-21-2011, 11:08 PM   #145
2011 SE
Focus Addict
 
2011 SE's Avatar
 
Join Date: Dec 2010
Fan#: 80951
Location: Haverhill, MA
What I Drive: 2011 SE

Posts: 1,174
FF Reputation: 8 2011 SE Good Standing Member
Buy-Sell-Trade Rating: (2)
My directional problem rages on! I spent a couple hours messing with the connections a few weeks ago, and couldn't for the life of me figure out where exactly the connection problem is. Once it warms up I'll be able to throw more time at it to see if I can finally get it fixed...but for now it's still a "sometimes" problem. Now it seems like when they're cold the directionals work, but as the headlights warm up the enclosure, they stop working. I have no clue!

In addition, I noticed that the spring clip on my left housing broke off. The headlight is still securely held in place, but when I hit bumps the left headlight bounces a little. Only an annoyance, but I may put some double-sided tape on the bottom of the lamp so that it doesn't shake itself to pieces over time.

Edit: And I tried the electrical tape method, and it didn't end up working for me. :(
__________________
2011 SE Manual - black exterior/interior
Eagle Eyes halo projectors using 55w 5000K DDMtuning HIDs
LED Conversion (license plate, map/dome lights), and LED Taillights
Autobots decal over Ford emblems
Flat black TFB Designs hood stripes
2011 SE is offline  
    Reply With Quote
Old 03-21-2011, 11:13 PM   #146
2011 SE
Focus Addict
 
2011 SE's Avatar
 
Join Date: Dec 2010
Fan#: 80951
Location: Haverhill, MA
What I Drive: 2011 SE

Posts: 1,174
FF Reputation: 8 2011 SE Good Standing Member
Buy-Sell-Trade Rating: (2)
Quote:
Originally Posted by BIG_SEXY View Post
I just installed these recently on a 09 coupe, and I have noticed that when I have high beams on that only drivers side is the only one in high beam. Does anyone know what would cause the passenger side not to go into high beam?
I would just go over your connections on the passenger side carefully. I know it's largely plug and play, but as it appears to be the case with some of the other adapters, it may be an issue with connections.
__________________
2011 SE Manual - black exterior/interior
Eagle Eyes halo projectors using 55w 5000K DDMtuning HIDs
LED Conversion (license plate, map/dome lights), and LED Taillights
Autobots decal over Ford emblems
Flat black TFB Designs hood stripes
2011 SE is offline  
    Reply With Quote
Old 03-23-2011, 09:59 PM   #147
2011 SE
Focus Addict
 
2011 SE's Avatar
 
Join Date: Dec 2010
Fan#: 80951
Location: Haverhill, MA
What I Drive: 2011 SE

Posts: 1,174
FF Reputation: 8 2011 SE Good Standing Member
Buy-Sell-Trade Rating: (2)
So here's an interesting discovery I made:

My directional problem I've been having DISAPPEARS when I don't have the halos/headlights on. I've tested it two days in a row now, and the directional seems to work fine and dandy when no extra electricity is flowing that way.

Anyone have any ideas as to why that would matter? I never noticed it before because until two days ago, I always drove with either the parking lights/halos or headlights on.
__________________
2011 SE Manual - black exterior/interior
Eagle Eyes halo projectors using 55w 5000K DDMtuning HIDs
LED Conversion (license plate, map/dome lights), and LED Taillights
Autobots decal over Ford emblems
Flat black TFB Designs hood stripes
2011 SE is offline  
    Reply With Quote
Old 04-17-2011, 10:47 PM   #148
KyleQ
Focus Enthusiast
 
KyleQ's Avatar
 
Join Date: Mar 2011
Fan#: 84296
Location: Chisago City, MN
What I Drive: 2008 Focus Coupe 5 Speed

Posts: 461
FF Reputation: 3 KyleQ Good Standing Member
Buy-Sell-Trade Rating: (1)
Does anyone know if a H13 bulb will fit in these projectors? If you could, you could get a hi/lo HID bulb for this and have hi-beams, if it's needed.

Where are folks getting the halo's for the fogs as well? I'm thinking projects with HID's and HID fogs - I live in the middle of nowhere and more light the better.
__________________
2008 SE Coupe MTX
2000 Contour SVT 3L
MSDS Headers/Weapon-R Y-pipe
Torsen T-2/Clutchnet Stage 3
Fidanza 8lb 131 of 2150
KyleQ is offline  
    Reply With Quote
Old 06-22-2011, 09:15 PM   #149
blackbumpinfocus93
Focus Enthusiast
 
Join Date: Nov 2010
Fan#: 80510
Location: Carpentersville, IL
What I Drive: 2009 Black SES Sedan

Posts: 209
FF Reputation: 2 blackbumpinfocus93 Good Standing Member
Buy-Sell-Trade Rating: (0)
Does anybody know if you can replace the halos that come with the headlights with red halos?
__________________
Team Duratec #61
Sedan Revolution #134
2008+ SES #017
"Doing a drag race in an automatic is like running a 100M sprint in your wellies, full of tadpoles."- Jeremy Clarkson
blackbumpinfocus93 is offline  
    Reply With Quote
Old 07-01-2011, 06:16 AM   #150
2011 SE
Focus Addict
 
2011 SE's Avatar
 
Join Date: Dec 2010
Fan#: 80951
Location: Haverhill, MA
What I Drive: 2011 SE

Posts: 1,174
FF Reputation: 8 2011 SE Good Standing Member
Buy-Sell-Trade Rating: (2)
Quote:
Originally Posted by 2011 SE View Post
So here's an interesting discovery I made:

My directional problem I've been having DISAPPEARS when I don't have the halos/headlights on. I've tested it two days in a row now, and the directional seems to work fine and dandy when no extra electricity is flowing that way.

Anyone have any ideas as to why that would matter? I never noticed it before because until two days ago, I always drove with either the parking lights/halos or headlights on.
For anyone interested (and in case this happens to you), the turn signal socket from a 2000-2007 Focus is what fits in these Eagle Eyes projectors.

The bulbs size is 3157, and I FINALLY fixed the problem I was having. Only took 7 months of tinkering and research!
__________________
2011 SE Manual - black exterior/interior
Eagle Eyes halo projectors using 55w 5000K DDMtuning HIDs
LED Conversion (license plate, map/dome lights), and LED Taillights
Autobots decal over Ford emblems
Flat black TFB Designs hood stripes
2011 SE is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Q type rear bumper + FREE halo projectors lamps toeycrack Archive 10 08-04-2007 04:12 AM
Halo Projectors for Sale - Awesome Condition SVTFRobexe Archive 10 11-17-2006 10:55 AM
Washed, waxed, and cataracts (Halo Projectors) removed! 56k, tread carefully T-V Ford Focus Builds & General Showroom 13 09-10-2006 11:24 PM


All times are GMT -5. The time now is 06:01 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.