Common Ford Focus Transmission Problem, How to fix - Page 7 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 04-16-2011, 09:10 AM   #61
Focus7081
Focus Addict
 
Join Date: Feb 2011
Fan#: 83591
Location: Some where, CA
What I Drive: 2003 Ford Focus

Posts: 623
FF Reputation: 1 Focus7081 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Focusmurdock View Post
My 03 Focus se revs when it shifts 2nd to 3rd and the car slows down slightly 1st to 2nd also hesitates but dosent rev. I want to sell it a get a new focus but I want to fix this issue.

Also it likes to stall when I stop?

HELP.

-FM
Which motor? SOHC or DOHC?
__________________
-SOLD CAR-
-After zetec swap, car never ran right.
-Was a member of the "#2 dropped valve seat" club...Twice! Now a SPI->Zetec club member.
Focus7081 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 04-16-2011, 09:22 AM   #62
jmcrides03
low n slow
 
jmcrides03's Avatar
 
Join Date: Jun 2010
Fan#: 75938
Location: cleveland, OH
What I Drive: 96 paseo 97 contour zetec mtx 75

Posts: 2,155
FF Reputation: 7 jmcrides03 Good Standing Member
Buy-Sell-Trade Rating: (5)
doesnt make a diffrence same automatic trannsmission
__________________
sedan revolution #83 Team Focus Cleveland #14
96 toyota paseo 97 contour zetec mtx turbo build in progress
jmcrides03 is offline  
    Reply With Quote
Old 04-16-2011, 09:25 AM   #63
Focus7081
Focus Addict
 
Join Date: Feb 2011
Fan#: 83591
Location: Some where, CA
What I Drive: 2003 Ford Focus

Posts: 623
FF Reputation: 1 Focus7081 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by jmcrides03 View Post
doesnt make a diffrence same automatic trannsmission
I am aware. Just did a motor swap from SOHC to DOHC. Was only trying to help with an idea. Good luck.
__________________
-SOLD CAR-
-After zetec swap, car never ran right.
-Was a member of the "#2 dropped valve seat" club...Twice! Now a SPI->Zetec club member.
Focus7081 is offline  
    Reply With Quote
Old 04-16-2011, 09:37 AM   #64
jmcrides03
low n slow
 
jmcrides03's Avatar
 
Join Date: Jun 2010
Fan#: 75938
Location: cleveland, OH
What I Drive: 96 paseo 97 contour zetec mtx 75

Posts: 2,155
FF Reputation: 7 jmcrides03 Good Standing Member
Buy-Sell-Trade Rating: (5)
i cant remember but did you use the same trans or did the zetec come with one attached?
focusmurdock do you have a check engine light ? if so getting those codes can help diagnose your problem
__________________
sedan revolution #83 Team Focus Cleveland #14
96 toyota paseo 97 contour zetec mtx turbo build in progress
jmcrides03 is offline  
    Reply With Quote
Old 04-16-2011, 09:42 AM   #65
Focus7081
Focus Addict
 
Join Date: Feb 2011
Fan#: 83591
Location: Some where, CA
What I Drive: 2003 Ford Focus

Posts: 623
FF Reputation: 1 Focus7081 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by jmcrides03 View Post
i cant remember but did you use the same trans or did the zetec come with one attached?
focusmurdock do you have a check engine light ? if so getting those codes can help diagnose your problem
Their both the same. Your right. I ended up using the one that came attached. Sold old one. It was working when I sold it. Then once I installed motor, that trans was bad (no reverse, 3-4 gear). Then the guy who bought mine says shortly after that one died. Not sure how well these trans are! Cr@p. So, I just opted for a brand new trans with a 24/24k mile warranty. Couldn't beat the deal. $1250 installed out the door! Shifts really good now. A lot firmer than old trans.

I also had a check engine light. But, not at first.
__________________
-SOLD CAR-
-After zetec swap, car never ran right.
-Was a member of the "#2 dropped valve seat" club...Twice! Now a SPI->Zetec club member.
Focus7081 is offline  
    Reply With Quote
Old 04-18-2011, 08:18 AM   #66
Focusmurdock
Focus Rookie
 
Join Date: Apr 2011
Fan#: 84935
Location: Manassas, VA
What I Drive: 2003 Black Focus SE

Posts: 2
FF Reputation: 1 Focusmurdock Good Standing Member
Buy-Sell-Trade Rating: (0)
I dont have a check engine light on.
Focusmurdock is offline  
    Reply With Quote
Old 04-22-2011, 05:08 PM   #67
anhloc
Focus Rookie
 
Join Date: Apr 2011
Fan#: 85131
Location: Edmonton, Canada
What I Drive: 2001 Focus LX (sigh)

Posts: 7
FF Reputation: 1 anhloc Good Standing Member
Buy-Sell-Trade Rating: (0)
I think I'm having this issue too.
2001 Focus - SOHC SPI 2.0L. 192k km.

Car revs fine from 1->2 and 2-3. RPM will go from 700ish at idle to 2200-3000ish (conservative vs leadfoot) but going from 3-4 it seems as if I can't get it past 2400-2500rpm without putting the gas all the way to the floor.

If I back off the throttle, it drops in RPM to around 1600ish, so I'm not sure if that's an actual shift up to 4rd, or just losing all that power and going back to baseline 3rd.

I have had no CEL/MIL light up yet regarding this.

I'm going to be doing a trans flush/fluid/filter change next weekend (haven't had a filter change yet, just the fluid) so I suppose if it can be rectified by a replacement solenoid, I may as well replace it while I'm in there.

Can anyone shed some light on this for me?
anhloc is offline  
    Reply With Quote
Old 08-25-2011, 02:35 PM   #68
rgeiger317
Focus Rookie
 
Join Date: Aug 2011
Fan#: 89208
Location: danville, CA
What I Drive: 2002 ford focus zts

Posts: 1
FF Reputation: 1 rgeiger317 Good Standing Member
Buy-Sell-Trade Rating: (0)
Hi...I am new to this site....
My daughter's 2002 Focus ZTS started having similar problems to those posted here...only she started complaining of loss of power and jerking around 50MPH...check engine light is on...no reverse...no D1, no D2...only has drive currently operating...Jiffylube ran a diagnostic and got back P0750 which looks like the "A" selonoid in viewing internet postings...please provide me a solution...hopefully it is the replacement of seloniod "A"...also, I went on to eBay and have found several sellers offering (2) selonoids that are the same for around $55 including shipping....if it is the "A" selonoid that is problematic...should I also replace the "B" selonoid, as they both appear to have the same part number?...and I would be getting two selonoids for the price of one....thanks for any help

Last edited by rgeiger317; 08-25-2011 at 05:54 PM.
rgeiger317 is offline  
    Reply With Quote
Old 09-13-2011, 11:01 AM   #69
drvodka
Focus Rookie
 
Join Date: Sep 2011
Fan#: 89819
Location: Pasadena, CA
What I Drive: 2003 Silver ZX3

Posts: 4
FF Reputation: 1 drvodka Good Standing Member
Buy-Sell-Trade Rating: (0)
This is my first post - and I wanted it to be a big THANK YOU to the members of this forum who give up their time posting solutions and helping the uneducated (like me!). In the past two months, advice from this forum has saved me over $1,000 in repairs (once for this solenoid replacement, and second for the A/C leak test/sealant recharge thread). In particular, this thread walked me through the solenoid repair process from start to finish and my ZX3 is running like new again (previously wouldn't shift out of 3rd gear, error code P0750). Four small additional points that I found to be helpful:

1. Autozone have not been licensed to provide the CEL error code for about three years now, AAMCO are the only ones allowed to do it - and they will insist on you leaving the car with them as they have to do a full check (including transmission fluid levels) in order to try and recommend additional services that you dont need. Nonetheless, a free diagnostic code check in an hour is better than buying a computer yourself for $60.

2. When you drop the transmission pan down, there is a donut like magnet stuck to the inside bottom of the pan - run your fingers over the magnet to feel for the size of the particulates stuck to it. If anything is larger than 1/2mm, it might be an indicator of a bigger issue.

3. Rather than going the RTV route when putting the transmission pan back on, given that you're already opening up the transmission, just go to Autozone and buy a 2003 Focus Transmission Filter Kit. When you're in the transmission, replace the filter (it's the black plastic 'box' towards the rear of the transmission box) - first remove the electrical sensor which is attached to it, by pulling downward, second pull the filter assembly down to pop it out, replace with new one and replace sensor. The kit also contains a new seal/gasket for the tranny pan, so no need to use messy RTV sealant, which can cause major problems if you accidentally get it inside of the transmission system. Just place the new seal over the tranny pan trim plate, thread a couple of bolts on each side through the holes, and replace the pan. Really easy and a lot cleaner.

4. If, like me, you manage to not retain most of the tranny fluid that pours out - you need to refill the tranny with new Automatic Transmission Fluid. My ZX3 took 4 quarts (some residual fluid in pan) of new fluid - and you should get the MERCON-V automatic transmission fluid (Kragen or Autozone has it in 1 QT sizes). Make sure you only check the levels when the fluid is hot - drive around for ten mins or so before checking.

Once again - sincere thanks to everyone who contributes on here.
drvodka is offline  
    Reply With Quote
Old 09-16-2011, 08:07 PM   #70
Tombu98
Focus Rookie
 
Join Date: Sep 2011
Fan#: 89932
Location: Abingdon, MD
What I Drive: 2003 White ZX5

Posts: 1
FF Reputation: 1 Tombu98 Good Standing Member
Buy-Sell-Trade Rating: (0)
2003 Focus transmission slipping

All I would like to say is thanks to all that have commented on this thread. I was on my way to work this morning and the tranny just started slipping. I made it to work and hooked up my reader and about the same time the check engine light came on. the reader was showing the "A" solenoid was bad. I picked it up and when I got home it took me about 1 hour from start to finish, with clean-up. Tranny works great. Again thanks to everyone. It is time for a homebrew!!!
Tombu98 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Zero to 60 & 1/4 Miles Times (List of all cars) OrangeSVTguy Drag Racing 36 07-09-2013 09:48 PM
Ford debuts Focus Coupe-Cabriolet Kneel Ford Focus & General Car Chat 50 10-02-2011 07:04 PM
Big plans for tiny Focus remusrm Ford Focus & General Car Chat 50 08-19-2009 01:51 PM
The Ford Focus Parts List! gthang MK2 Focus 13 01-26-2009 11:05 PM
Even this fOCUS!!!! Jeezzzz!!!! TORQUERULES Ford Focus & General Car Chat 22 02-11-2007 10:47 PM


All times are GMT -5. The time now is 05:10 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.