STFT = Lambda ... ? - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > Focus Tuning Chat

Focus Tuning Chat Discuss performance tuning options for your Ford Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 04-11-2011, 03:09 AM   #1
iminhell
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 10,491
FF Reputation: 48 iminhell Great Standing Member
Buy-Sell-Trade Rating: (4)
STFT = Lambda ... ?

This is probably painfully obvious but I'll still ask.

Is STFT equal to Lambda?

I ask because I've been adjusting the MTF trying to get everything to hit near 1. Been logging and adjusting for a few weeks now off and on and at high MAF counts I just couldn't get the STFT to go to 1. Was always something like 0.725, 0.850, ...
Tonight I turned my brain back on, I think hard to tell ya'know, and I looked at my fuel source, 5, and it hit me. I open the base fuel table and I'm looking at a target Lambda of 0.85. I flip back to my STFT log at high MAF counts and sure enough it's pretty damn close to 0.85 and the STFT only goes to that when I enter the base fuel table. So I think I'm finally understanding this crap and I got it working?

Why this didn't dawn on my before is beyond me. Seems obvious now


The only thing that's still odd, maybe, is that when it goes to the base fuel table, 5, my load goes above 1. Runs great though. But it's done this the whole time so it seems like that's how it's supposed to be. I know in one of the other threads you guy's had said my injector calibration or something else must of been off, but far as everything up to the switch to 5 is concerned it can't be; it's nearly perfect. Load at warm idle is a tic under 0.2, steady speed cruise in 5th is about 0.32 load.
Possibly the 'percent load switch' has something to do with it? I have mine set to 1.


Anyways, I have the 42# injectors working pretty damn good I think. Now I have to play with spark more and get that sorted out. I was running the SCT 'race fuel' spark map with no knock at all. But now that the fueling is closer to what it should be, or what I'm commanding, the KS is adding a bit and pulling a bit here and there. Easy fixes.


__________________
Don't "think outside the box".
There is no box.
Do it correct, or do it twice.
iminhell is offline  
    Reply With Quote
 

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:40 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.