Faulty code - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Focus Tuning Chat

Focus Tuning Chat Discuss performance tuning options for your Ford Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 03-14-2011, 09:23 PM   #1
dennistheii
Focus Jr. Enthusiast
 
Join Date: Apr 2007
Fan#: 46450
Location: florida, FL
What I Drive: 2002 silver svt focus

Posts: 26
FF Reputation: 1 dennistheii Good Standing Member
Buy-Sell-Trade Rating: (0)
Faulty code

I'm getting this code p0135 o2 heater circuit bank 1 sensor 1. So I put a new front o2. But code keeps coming on. What do I need to do. Did i misunderstood the code. The sensor 2 has same faulty code but getting toms tune this week and it turns off rear o2 so not to worried about that but help with the other one would be great. Thanks


dennistheii is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-14-2011, 11:52 PM   #2
BC_ZX3
DTC P0606
 
BC_ZX3's Avatar
 
Join Date: Jul 2007
Fan#: 48751
Location: Vancouver, BC, Canada
What I Drive: 2001 Red ZX3 Turbo

Posts: 2,941
Points 2,059, Level 27
Points: 2,059, Level: 27 Points: 2,059, Level: 27 Points: 2,059, Level: 27
Level Up 40% Completed
Level up: 40% Level up: 40% Level up: 40%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 88 BC_ZX3 Excellent Standing Member
Buy-Sell-Trade Rating: (3)
Check your wiring harness and connectors.

P0135 - HO2S Sensor Circuit Malfunction (HO2S-11)
During testing the HO2S Heaters are checked for opens/shorts and excessive current draw. The test fails when current draw exceeds a calibrated limit and/or an open or short is detected.
Short to VPWR in harness or HO2S.
Water in harness connector.
Open VPWR circuit.
Open GND circuit.
Low battery voltage.
Corrosion or poor mating terminals and wiring
Damaged HO2S heater.
Damaged PCM.
BC_ZX3 is offline  
    Reply With Quote Quick reply to this message
Old 03-15-2011, 10:47 AM   #3
1turbofocus
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 22,214
Points 51,387, Level 100
Points: 51,387, Level: 100 Points: 51,387, Level: 100 Points: 51,387, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 25%
Activity: 25% Activity: 25% Activity: 25%
FF Reputation: 154 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
If your getting my tune just hang on till you get it and with the predator we will be able to datalo and get the problem fixed

Could be
o2 fuse
wiring
to check these 2 with key on unplug the o2 sensor and with a test light see if you have power to the o2 sensor

could be that your running lean , tune and datalog will tell us that , check good for Vac leaks , dirty MAF

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is offline  
    Reply With Quote Quick reply to this message
Old 03-20-2011, 09:38 PM   #4
dennistheii
Focus Jr. Enthusiast
 
Join Date: Apr 2007
Fan#: 46450
Location: florida, FL
What I Drive: 2002 silver svt focus

Posts: 26
FF Reputation: 1 dennistheii Good Standing Member
Buy-Sell-Trade Rating: (0)
Ok only getting p0135 sensor 1 bank 1 heater circuit code now after tune. No vacuum leak fixed that. How do I data log with the tuner?

Last edited by dennistheii; 03-20-2011 at 10:58 PM.
dennistheii is offline  
    Reply With Quote Quick reply to this message
Old 03-21-2011, 09:24 AM   #5
1turbofocus
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 22,214
Points 51,387, Level 100
Points: 51,387, Level: 100 Points: 51,387, Level: 100 Points: 51,387, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 25%
Activity: 25% Activity: 25% Activity: 25%
FF Reputation: 154 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
Check to see what the voltage is with the key on engine not running at the front o2 sensor , unplug it and see what the voltage is , if you have no voltage check the fuese on the fire wall then check the wiring

If you have voltage then datalog and send it to me datalogging is under diagnostics

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is offline  
    Reply With Quote Quick reply to this message
Old 03-21-2011, 05:55 PM   #6
dennistheii
Focus Jr. Enthusiast
 
Join Date: Apr 2007
Fan#: 46450
Location: florida, FL
What I Drive: 2002 silver svt focus

Posts: 26
FF Reputation: 1 dennistheii Good Standing Member
Buy-Sell-Trade Rating: (0)
Ok got it fixed turns out to be a fuse. Question one last code left. It doesn't set off check engine but still. P1000, obd systems readiness test not complete. What is that. Should i be concerned?
dennistheii is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:57 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat