2001 zetec rough idle when cold. - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 04-18-2009, 11:40 PM   #1
torsotext
Focus Rookie
 
Join Date: Apr 2009
Fan#: 64452
Location: Michigan
What I Drive: 2002 white wagon

Posts: 7
FF Reputation: 1 torsotext Good Standing Member
Buy-Sell-Trade Rating: (0)
2001 zetec rough idle when cold.

Hey guys I have a 2001 focus with a zetec engine and auto trans. It has a rough idle when I start it (only on cold starts), also drives kinda rough until the engine warms up. Once the car is warmed up it starts/ drives great. I am not getting any relevant engine codes (only "EVAP small leak detected") which I have been getting long before the rough idle problem. any ideas?


torsotext is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-18-2009, 11:49 PM   #2
mlbbaseball
Shot me 3 deer!!!
 
mlbbaseball's Avatar
 
Join Date: Feb 2008
Fan#: 53541
Location: Detroit MI, MI
What I Drive: 02 SVT, 2 7.3 L Diesel Excursions!

Posts: 9,239
Points 27,644, Level 98
Points: 27,644, Level: 98 Points: 27,644, Level: 98 Points: 27,644, Level: 98
Level Up 30% Completed
Level up: 30% Level up: 30% Level up: 30%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 42 mlbbaseball Great Standing Member
Buy-Sell-Trade Rating: (69)
What cams do you have?? lol, jk, but in all seriousness, what weight oil are you using?
__________________


Now I rive 2 7.3 L diesel trucks!
mlbbaseball is offline  
    Reply With Quote Quick reply to this message
Old 04-19-2009, 04:33 AM   #3
lintlars
Focus Rookie
 
Join Date: Feb 2005
Fan#: 19550
Location: Ft.St.John
What I Drive: 2000/ford focus(winter beater) Toyota Supra (Summer car)

Posts: 17
FF Reputation: 1 lintlars Good Standing Member
Buy-Sell-Trade Rating: (0)
The PCV hose on the back of the intake probably has a hole in it a common issue for the zetec just reach around the intake while it is running and feel the 3/4 inch hose for any leaks
lintlars is offline  
    Reply With Quote Quick reply to this message
Old 04-19-2009, 06:13 AM   #4
emsvitil
Focus Addict
 
Join Date: Sep 2007
Fan#: 50210
Location: SoCal, CA
What I Drive: 2000 SE Wagon

Posts: 1,262
Points 2,997, Level 33
Points: 2,997, Level: 33 Points: 2,997, Level: 33 Points: 2,997, Level: 33
Level Up 65% Completed
Level up: 65% Level up: 65% Level up: 65%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 9 emsvitil Good Standing Member
Buy-Sell-Trade Rating: (0)
Pop the cap off the passenger side motor mount and see if there's a gushy bubble of fluid under the rubber in the cavity.

If it's hard, it sounds like your passenger side motor mount.
__________________
Ed
emsvitil is offline  
    Reply With Quote Quick reply to this message
Old 04-19-2009, 06:14 AM   #5
emsvitil
Focus Addict
 
Join Date: Sep 2007
Fan#: 50210
Location: SoCal, CA
What I Drive: 2000 SE Wagon

Posts: 1,262
Points 2,997, Level 33
Points: 2,997, Level: 33 Points: 2,997, Level: 33 Points: 2,997, Level: 33
Level Up 65% Completed
Level up: 65% Level up: 65% Level up: 65%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 9 emsvitil Good Standing Member
Buy-Sell-Trade Rating: (0)
see

http://www.focusfanatics.com/forum/showthread.php?t=193287
__________________
Ed
emsvitil is offline  
    Reply With Quote Quick reply to this message
Old 04-19-2009, 09:56 PM   #6
torsotext
Focus Rookie
 
Join Date: Apr 2009
Fan#: 64452
Location: Michigan
What I Drive: 2002 white wagon

Posts: 7
FF Reputation: 1 torsotext Good Standing Member
Buy-Sell-Trade Rating: (0)
I started it up and checked the pcv hose, it was collapsed at the pcv valve, I also inspected the passenger side motor mount and there seems to be oil around its base? I'll replace the pcv hose/ valve tomorrow, and take a look at the motor mount, thanks
torsotext is offline  
    Reply With Quote Quick reply to this message
Old 04-21-2009, 09:34 PM   #7
torsotext
Focus Rookie
 
Join Date: Apr 2009
Fan#: 64452
Location: Michigan
What I Drive: 2002 white wagon

Posts: 7
FF Reputation: 1 torsotext Good Standing Member
Buy-Sell-Trade Rating: (0)
PVC hose was the problem, FYI the dealer doesn't recognize the part as a PVC hose (that's a different part), they call it the crankcase hose. Also what appeared to be oil around my pass side engine mount turned out to be coolant leaking from a seem on the coolant reservoir. Thanks for your help.
torsotext is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Tags
cold , rough idle , zetec

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Low idle - 2000 Zetec pmarsili General Technical Chat 14 03-22-2009 10:50 AM
bad idle when cold sbowling General Technical Chat 7 10-15-2008 11:39 AM
2001 SOHC - 2002 Zetec Engine Swap ? DBFoster Engine & Transmission Swap 2 08-03-2008 05:43 PM
Runs rough only when cold... dowata General Technical Chat 12 03-02-2008 05:09 AM
Difference between 2001 2.0 zetec and 2.3L PapoSwing DURATEC Performance (2003-2007) 11 08-03-2004 02:41 PM


All times are GMT -5. The time now is 01:52 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat