Code P1246 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 02-23-2009, 03:52 PM   #1
Slow03
Focus Addict
 
Slow03's Avatar
 
Join Date: Jul 2008
Fan#: 57763
Location: Lexington, Kentucky, KY
What I Drive: 2003 Vermillion Red SVTF

Posts: 698
FF Reputation: 2 Slow03 Good Standing Member
Buy-Sell-Trade Rating: (18)
Code P1246

Hye guys,

I have had the P1246 code showing up in my Predator. It has not caused a CEL but ever since I have been getting this code I have noticed a new symptom. The code reads IIRC Alternator Load Input.

Now sometimes when I stop at a light or sit at idle the car sometimes will start to sputter. The idle will fluctuate a little. It does the same thing to when I turn the heat on. If I turn it off, the idle will go back to normal.

Now what I am trying to figure out is, does the P1246 code only mean that the Alternator is going out? I tried searching the code but not a lot came up. If the Alt. is going out, would that cause the syptoms I list?

Let me know guys.

Thanks


__________________
2003 Vermillion Red SVTF #1606
Slow03 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 02-23-2009, 04:05 PM   #2
iminhell
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 10,274
FF Reputation: 48 iminhell Great Standing Member
Buy-Sell-Trade Rating: (4)
Quote:
P1246 - Generator Load Input Failed (All Others) The PCM monitors generator load from the generator/regulator in the form of frequency. The frequency range is determined by the temperature of the voltage regulator where 97% represents full load, below 6% means no load. Generator circuit short to GND
Generator circuit short to PWR
Generator circuit open
Generator drive mechanism
Damaged generator/regulator assembly
Damaged PCM
Verify battery voltage is 14.5V.
Verify generator/regulator has the correct part number.

To me that sounds like 1 of a couple possibilities.

A. You have underdrives are are not tuned for them. Though I don't think that really happens, possible though I'd think.
B. The alternator is not making a good ground to the block. Corrosion or maybe a lackluster engine ground.
C. The "alternator clip" has failed or is failing. --> http://www.focusfanatics.com/forum/showthread.php?t=104396


C. would be my best guess as it makes the most sense to me.
__________________
Don't "think outside the box".
There is no box.
Do it correct, or do it twice.
iminhell is online now  
    Reply With Quote
Old 02-23-2009, 04:42 PM   #3
Slow03
Focus Addict
 
Slow03's Avatar
 
Join Date: Jul 2008
Fan#: 57763
Location: Lexington, Kentucky, KY
What I Drive: 2003 Vermillion Red SVTF

Posts: 698
FF Reputation: 2 Slow03 Good Standing Member
Buy-Sell-Trade Rating: (18)
Well we can take #1 off cause I do not have any UDP's. Thanks for that info. I will look into those possibilities. I really hope the Alt. itself is not going bad cause I do not want to buy a new one or have to go through putting it on.
__________________
2003 Vermillion Red SVTF #1606
Slow03 is offline  
    Reply With Quote
Old 02-23-2009, 06:10 PM   #4
malim
Focus Enthusiast
 
malim's Avatar
 
Join Date: Apr 2008
Fan#: 55004
Location: Toronto, Canada
What I Drive: 2007 Ford Focus ST - Black

Posts: 469
FF Reputation: 4 malim Good Standing Member
Buy-Sell-Trade Rating: (0)
Same problem bud. Your lights dim as well when you turn on or off the heater? (interior - dome light)
malim is offline  
    Reply With Quote
Old 02-23-2009, 09:20 PM   #5
Slow03
Focus Addict
 
Slow03's Avatar
 
Join Date: Jul 2008
Fan#: 57763
Location: Lexington, Kentucky, KY
What I Drive: 2003 Vermillion Red SVTF

Posts: 698
FF Reputation: 2 Slow03 Good Standing Member
Buy-Sell-Trade Rating: (18)
I have not paid attention to lights. I just freak out becuase it idles all wierd and stalls on me. Or at least it stalled on me today while the idle was going crazy. I will give that a look tomorrow.
__________________
2003 Vermillion Red SVTF #1606
Slow03 is offline  
    Reply With Quote
Old 02-24-2009, 05:39 PM   #6
Slow03
Focus Addict
 
Slow03's Avatar
 
Join Date: Jul 2008
Fan#: 57763
Location: Lexington, Kentucky, KY
What I Drive: 2003 Vermillion Red SVTF

Posts: 698
FF Reputation: 2 Slow03 Good Standing Member
Buy-Sell-Trade Rating: (18)
Well I checked the alt. clip. All the wires are intact. Could the clip still be bad?

I have not checked the ground yet. The wierd idiling that happens when I stop is driving me crazy.
__________________
2003 Vermillion Red SVTF #1606
Slow03 is offline  
    Reply With Quote
Old 04-10-2009, 02:51 PM   #7
Chewman
Focus Rookie
 
Join Date: Jun 2008
Fan#: 56752
Location: Minneapolis, Minnesota
What I Drive: 2003, Sonic Blue, SVT Focus

Posts: 12
FF Reputation: 1 Chewman Good Standing Member
Buy-Sell-Trade Rating: (2)
you still having this problem, I am having some of your symptoms as well.
Chewman is offline  
    Reply With Quote
Old 04-04-2010, 05:25 PM   #8
boarder
Focus Enthusiast
 
boarder's Avatar
 
Join Date: Sep 2008
Fan#: 59144
Location: Valparaiso,IN, IN
What I Drive: 2003 Screamin Demon SVT eap

Posts: 385
FF Reputation: 1 boarder Good Standing Member
Buy-Sell-Trade Rating: (0)
double post
boarder is offline  
    Reply With Quote
Old 04-04-2010, 05:26 PM   #9
boarder
Focus Enthusiast
 
boarder's Avatar
 
Join Date: Sep 2008
Fan#: 59144
Location: Valparaiso,IN, IN
What I Drive: 2003 Screamin Demon SVT eap

Posts: 385
FF Reputation: 1 boarder Good Standing Member
Buy-Sell-Trade Rating: (0)
Im having this problem right now, either of you fix the problem?
boarder is offline  
    Reply With Quote
Old 11-01-2011, 03:01 PM   #10
SVTRSST
70 100 70 70 : (
 
SVTRSST's Avatar
 
Join Date: Sep 2007
Fan#: 50439
Location: Hermosillo, Mexico
What I Drive: 2003 Sonic Blue SVT Focus

Posts: 1,960
FF Reputation: 16 SVTRSST Great Standing Member
Buy-Sell-Trade Rating: (10)
bump! this might be the cause of my hanging rpm
__________________
'03 SVT
0381 of 3985
SVTRSST is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Ford Recall, TSB, or your vehicle history? Click Here! DJ Lukdogg General Technical Chat 368 10-13-2008 05:04 PM
Installed Toms Tune - Pull Trouble Code P1246 03SVTFoci Focus-Power Tuning 8 09-04-2007 06:12 AM
Installed Tom's Tune - Pull P1246 Trouble Code 03SVTFoci Focus-Power Tuning 3 08-29-2007 06:29 PM
DTC code P1246 - should this set of a CEL? onebluemcm General Technical Chat 1 06-18-2006 09:28 PM
how to deal with this code P1246 onebluemcm General Technical Chat 0 05-06-2006 09:27 AM


All times are GMT -5. The time now is 06:46 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.