Help! loud crunching noises coming from front suspension - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 10-11-2006, 04:16 AM   #1
tomsmeets
Focus Rookie
 
Join Date: Oct 2006
Fan#: 40078
Location: Belgium
Posts: 14
FF Reputation: 1 tomsmeets Good Standing Member
Buy-Sell-Trade Rating: (0)
Help! loud crunching noises coming from front suspension

Hi everyone,

Hope someone can help me with the following problem regarding my 2002 Ford Focus TDCI (115bhp):

Iíve been hearing a loud grinding/creaking/crunching noise in the left front suspension. Noise occurs whenever I throttle back completely without disengaging the clutch, and it does so when driving at speeds below 60km/h (+-38mph). When I disengage the clutch, the noise disappears. However... when riding on poor roads, the noise also occurs when disengaging the clutch. Even does so when I shut down the engine completetly and put it in neutral and release clutch pedal. By the way, this noise also occurs when going over speed bumps.

To me this seems to indicate itís a suspension problem, and not a flywheel/clutch problem (both flywheel and clutch were replaced less than a year ago because of a shattered dual mass flywheel, another one of the frequent Focus TDCI problems; I think the focus Ė or at least mine- has poor reliability!) or a problem with the gearbox. Also the noise doesnít get worse when cornering at low speed, probably indicating it is not a matter of faulty cardan shaft/joint, right???

Took it to the local dealer couple of weeks ago when the noise first started, and they said maybe it was the stabilizer. But as the mechanic found no indication of looseness, he told me to continue driving until things got worse. Things definitely got worse, but still no looseness in the stabilizer.

Anyone experiencing the same problems? If so, has someone got an idea on what might cause the noise?

Thanks!

Tom


tomsmeets is offline  
    Reply With Quote
 

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:34 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.