New to page/need answers - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > Brakes, Suspension & Body Chassis

Brakes, Suspension & Body Chassis The place to go for answers on brakes, suspension, camber, alignment and more.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 12-10-2013, 06:29 PM   #1
Hellabertozx3
Focus Rookie
 
Join Date: Dec 2013
Fan#: 127874
Location: Henderson, NC
What I Drive: 2001 silver zx3

Posts: 6
FF Reputation: 1 Hellabertozx3 Good Standing Member
Buy-Sell-Trade Rating: (0)
New to page/need answers

Hello everyone!!!
I just put new tires on my zx3 but today while running I heard a huge pop
in the rear. My passenger rear side tire feels like its going to fall off at any speed
even in first gear. That being said the rear driver side began to make a sound like if it it was rubbing on something. I took the tires off and the tires are rubbing on the shocks due to being camberd. ????????? Please I need to know what it might be. I miss driving my zx3


Hellabertozx3 is offline  
    Reply With Quote
Old 12-10-2013, 07:42 PM   #2
Magus2727
Focus Fanatic
 
Magus2727's Avatar
 
Join Date: Feb 2009
Fan#: 62897
Location: Salt Lake City, UT
What I Drive: 2001 Malibu Blue ZX3

Posts: 3,838
FF Reputation: 9 Magus2727 Good Standing Member
Buy-Sell-Trade Rating: (2)
Broken rear lower control arm?

The older/stock arms are known to rust where the sway bar mounts and brake.

Pictures say a 1000 words. can you upload a few images of the rear suspension brake area to a site like photobucket.com and then link to this site?

my guess is the control arm. look under the car from the rear, do you see anything that looks like its broke?
__________________
2001 ZX3 2.0L Zetec-
Hatch Nation #42

Going through Rebuild See "The TICK Build Thread" for details (http://www.focusfanatics.com/forum/showthread.php?t=289168&referrerid=62897)
Magus2727 is offline  
    Reply With Quote
Old 12-10-2013, 08:33 PM   #3
Hellabertozx3
Focus Rookie
 
Join Date: Dec 2013
Fan#: 127874
Location: Henderson, NC
What I Drive: 2001 silver zx3

Posts: 6
FF Reputation: 1 Hellabertozx3 Good Standing Member
Buy-Sell-Trade Rating: (0)
Okay I'll try to upload some tomorrow. Everything seems in shape but the shocks which are getting scraped by the tire. I'll take a look at the control arm.
Hellabertozx3 is offline  
    Reply With Quote
Old 12-10-2013, 08:36 PM   #4
Magus2727
Focus Fanatic
 
Magus2727's Avatar
 
Join Date: Feb 2009
Fan#: 62897
Location: Salt Lake City, UT
What I Drive: 2001 Malibu Blue ZX3

Posts: 3,838
FF Reputation: 9 Magus2727 Good Standing Member
Buy-Sell-Trade Rating: (2)
Looks for this...

__________________
2001 ZX3 2.0L Zetec-
Hatch Nation #42

Going through Rebuild See "The TICK Build Thread" for details (http://www.focusfanatics.com/forum/showthread.php?t=289168&referrerid=62897)
Magus2727 is offline  
    Reply With Quote
Old 12-10-2013, 09:38 PM   #5
amc49
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 4,254
FF Reputation: 23 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
Wow, I am continually so glad we do not get that amount of corrosion here. I got '00 that most of the parts would have very small rust spots once the gray dirt washed off. Bolts breaking or stripping heads rare here too, usually incompetence when it happens. Extremely rare to rust through big suspension parts.
amc49 is offline  
    Reply With Quote
Old 12-10-2013, 09:45 PM   #6
Magus2727
Focus Fanatic
 
Magus2727's Avatar
 
Join Date: Feb 2009
Fan#: 62897
Location: Salt Lake City, UT
What I Drive: 2001 Malibu Blue ZX3

Posts: 3,838
FF Reputation: 9 Magus2727 Good Standing Member
Buy-Sell-Trade Rating: (2)
The problem is the stock 00-03 ( i think ) did not have extra support on the rear lower control arm. The SVT arms had this reinforcement. The sway-bar, especially if a aftermarket one is used or poly bushing, puts all the stress on the arm. so its just the weak point. I think after 2002 or 2003 all Foci came with the extra reinforcement bracket that's welded on the arm.
__________________
2001 ZX3 2.0L Zetec-
Hatch Nation #42

Going through Rebuild See "The TICK Build Thread" for details (http://www.focusfanatics.com/forum/showthread.php?t=289168&referrerid=62897)
Magus2727 is offline  
    Reply With Quote
Old 12-10-2013, 10:01 PM   #7
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 24,828
FF Reputation: 46 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
Moved to the Suspension and Chassis area
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is online now  
    Reply With Quote
Old 12-11-2013, 07:46 AM   #8
Hellabertozx3
Focus Rookie
 
Join Date: Dec 2013
Fan#: 127874
Location: Henderson, NC
What I Drive: 2001 silver zx3

Posts: 6
FF Reputation: 1 Hellabertozx3 Good Standing Member
Buy-Sell-Trade Rating: (0)
Control arm looks in top shape, so I don't know what's causing it. I think it's time to go visit a mecenhic :(
Hellabertozx3 is offline  
    Reply With Quote
Old 12-11-2013, 08:17 AM   #9
Magus2727
Focus Fanatic
 
Magus2727's Avatar
 
Join Date: Feb 2009
Fan#: 62897
Location: Salt Lake City, UT
What I Drive: 2001 Malibu Blue ZX3

Posts: 3,838
FF Reputation: 9 Magus2727 Good Standing Member
Buy-Sell-Trade Rating: (2)
on taking the wheel off does the whole rear brake drum assembly wiggle? is everything rigid?
__________________
2001 ZX3 2.0L Zetec-
Hatch Nation #42

Going through Rebuild See "The TICK Build Thread" for details (http://www.focusfanatics.com/forum/showthread.php?t=289168&referrerid=62897)
Magus2727 is offline  
    Reply With Quote
Old 12-11-2013, 09:07 AM   #10
Hellabertozx3
Focus Rookie
 
Join Date: Dec 2013
Fan#: 127874
Location: Henderson, NC
What I Drive: 2001 silver zx3

Posts: 6
FF Reputation: 1 Hellabertozx3 Good Standing Member
Buy-Sell-Trade Rating: (0)
Shoot idk how to add pics!! But everything loos fine. I've had a ba bearing before and it's not the same as this :(
Hellabertozx3 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:47 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.