Steering Wheel Vibration - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 03-05-2013, 01:00 PM   #1
cboeger
Focus Jr. Enthusiast
 
Join Date: Feb 2013
Fan#: 109912
Location: Olathe, KS
What I Drive: 2003 Ford Focus SE

Posts: 34
FF Reputation: 1 cboeger Good Standing Member
Buy-Sell-Trade Rating: (0)
Steering Wheel Vibration

I just installed the passenger motor mount under the coolant tank and my car seems to be very quiet and not vibrate much anymore when its warmed up, but its still violently shakes when its cold, is this normal on a 2003 Ford Focus SE Sedan?


P.S. It shakes my car violently while in park with my steering wheel and drivers side mirror when its cold. Do you think its the transmission motor mount?


cboeger is offline  
    Reply With Quote
Old 03-05-2013, 01:56 PM   #2
zpellicone
Focus Enthusiast
 
Join Date: Oct 2012
Fan#: 105007
Location: Charlotte, NC
What I Drive: 2001 Pitch Black ZTS

Posts: 56
FF Reputation: 1 zpellicone Good Standing Member
Buy-Sell-Trade Rating: (0)
Yeah, I would change the trans mount. I changed my passenger mount first but I had the opposite, really smooth in Park but still had some vibrations at idle in Drive. I then changed my lower dogbone mount and that only really smoothed out the shifting between gears. When I changed my trans mount is when it started running like new. I do still have small vibrations when first starting it in the cold but they go away once it warms up.
zpellicone is offline  
    Reply With Quote
Old 03-05-2013, 02:34 PM   #3
cboeger
Focus Jr. Enthusiast
 
Join Date: Feb 2013
Fan#: 109912
Location: Olathe, KS
What I Drive: 2003 Ford Focus SE

Posts: 34
FF Reputation: 1 cboeger Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by zpellicone View Post
Yeah, I would change the trans mount. I changed my passenger mount first but I had the opposite, really smooth in Park but still had some vibrations at idle in Drive. I then changed my lower dogbone mount and that only really smoothed out the shifting between gears. When I changed my trans mount is when it started running like new. I do still have small vibrations when first starting it in the cold but they go away once it warms up.
Alright thanks. I'd think it would be typical for a car to shake even with new motor mounts when its cold and the engine isn't warmed up, especially on smaller cars, like sedans.
cboeger is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:26 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.