Need help with a zetec wiring connection. - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 01-18-2013, 04:46 PM   #1
midpath
Focus Rookie
 
Join Date: Jun 2012
Fan#: 100171
Location: Vancouver, Canada
What I Drive: 2002 Wagon

Posts: 3
FF Reputation: 1 midpath Good Standing Member
Buy-Sell-Trade Rating: (0)
Need help with a zetec wiring connection.

I am replacing my alternator from the top instead of from below, what a hassle. Now that I'm putting it back together, I have one wiring harness connection "left over", I cannot find where it connects. I've tried holding a mirror and a camera behind the engine but cannot see where this is supposed to plug. After becoming rather frustrated, I'm posting here hoping that someone can help me with this. Anyone know where this grey plug is supposed to go??






midpath is offline  
    Reply With Quote
Old 01-18-2013, 08:01 PM   #2
BC_ZX3
DTC P0606
 
BC_ZX3's Avatar
 
Join Date: Jul 2007
Fan#: 48751
Location: Vancouver, BC, Canada
What I Drive: 2001 Red ZX3 Turbo

Posts: 2,891
Points 2,016, Level 27
Points: 2,016, Level: 27 Points: 2,016, Level: 27 Points: 2,016, Level: 27
Level Up 11% Completed
Level up: 11% Level up: 11% Level up: 11%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 86 BC_ZX3 Excellent Standing Member
Buy-Sell-Trade Rating: (3)
Wire colours would help with a positive ID.
Fuel pressure sensor and cylinder head temp sender are in that area.
BC_ZX3 is offline  
    Reply With Quote
Old 01-19-2013, 12:59 AM   #3
midpath
Focus Rookie
 
Join Date: Jun 2012
Fan#: 100171
Location: Vancouver, Canada
What I Drive: 2002 Wagon

Posts: 3
FF Reputation: 1 midpath Good Standing Member
Buy-Sell-Trade Rating: (0)
Ok thank you, it's to the temp sender. Now I know about where it goes but still can't see it. Maybe I should have plugged it in before the alternator. Still looking but this was a big help.
midpath is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:34 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.