Using oil - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus First Generation > SPI Performance (2000-2004)

SPI Performance (2000-2004) The place to chat about any 2.0L Split Port Injection engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 12-14-2012, 10:42 AM   #1
fordoldfart
Focus Rookie
 
Join Date: Jan 2012
Fan#: 93403
Location: landofoz, KS
What I Drive: 2002 red foucus 2.0 spi

Posts: 17
FF Reputation: 1 fordoldfart Good Standing Member
Buy-Sell-Trade Rating: (0)
Using oil

I have a 2002 Focus 2.0 spi. It dropped a valve seat at 142,000 miles. Replaced head and pistons rings and rod bearings. I have been rebuilding engines as a sideline for 45 years. This one has me baffled it is using 1 qt every 500 miles but I don't find any leaks so I assume it is burning it yet I see no smoke and it runs beautifully. I used one of the NPR rebuild kits off Ebay and the parts looked real good. And a reman head from Cylinder heads International with valves. I am leaning towards replacing valve stem seals since I can do that without pulling the head. The question is has anyone had this issue using these engine parts or that brand head.


fordoldfart is offline  
    Reply With Quote
Old 12-14-2012, 07:16 PM   #2
amc49
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 5,044
Points 2,929, Level 33
Points: 2,929, Level: 33 Points: 2,929, Level: 33 Points: 2,929, Level: 33
Level Up 20% Completed
Level up: 20% Level up: 20% Level up: 20%
Forum Activity 48%
Activity: 48% Activity: 48% Activity: 48%
FF Reputation: 23 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
Looking for the magic bullet.

Hard to say, I certainly would not go to simply blaming specific makers of parts yet, you haven't put out good build info yet. Was block honed for rings? Was wall wear still within spec, if too loose reringing is worthless. New rings on too loose wall can make motor oil worse. Cannot tell clearly from post, either piston rings or pistons AND rings changed, which is it? Was there ring ridge at top of cylinder and that removed? If not then new rings and even worse different pistons with rings in different place now smacking rings into ridge edge and broken ring already. Any dents or dings in cylinder wall from the previous piston breakup? If vehicle has a good cat then it can run great and burn quite a bit of oil before showing smoke.

You don't say how long motor has been back together but if for a little while sometimes the valve seal rubber quality is not the best even in kits where everything else is good. I've seen seals cook hard to leak oil in as little as 2-3 months if not good ones.
amc49 is offline  
    Reply With Quote
Old 12-14-2012, 09:24 PM   #3
fordoldfart
Focus Rookie
 
Join Date: Jan 2012
Fan#: 93403
Location: landofoz, KS
What I Drive: 2002 red foucus 2.0 spi

Posts: 17
FF Reputation: 1 fordoldfart Good Standing Member
Buy-Sell-Trade Rating: (0)
Block had an average of .0015 wear in the cylinders. Block was honed enough to knock the glaze off. One set of rings was test fitted in the bore ring gap was well within specs. Pistons measured right on spec for standard. This was an in frame rebuild. This car is driven 600 miles a week. So as of right now it has approx 5000 miles on rebuild. No gouges or scarring in the cylinder walls. Like I said I have built dozens of engines and never had one use oil this bad or this long. The only thing I didn't do was oil the valve stems before I started the engine. That is why I lean to replacing the intake valve stem seals.
fordoldfart is offline  
    Reply With Quote
Old 12-15-2012, 10:26 AM   #4
amc49
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 5,044
Points 2,929, Level 33
Points: 2,929, Level: 33 Points: 2,929, Level: 33 Points: 2,929, Level: 33
Level Up 20% Completed
Level up: 20% Level up: 20% Level up: 20%
Forum Activity 48%
Activity: 48% Activity: 48% Activity: 48%
FF Reputation: 23 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
If rings were reverse torsional twist type then simply putting one ring on upside down could do it. With cylinder wear that slight I wouldn't guess top ridge would be that bad.

If guide now chewed seal may not help. I ALWAYS overlube guide, good seals prevent oil from getting to guide for a bit if doing what they are supposed to.

Look at exhaust too, there's some vacuum in there for a bit, four cylinders make enough in exhaust tract from pulsing to operate reeds for passive secondary air systems. And the exhausts will cook crap quality seals much faster. Some kits have some pretty crappy seals in them but I do not know specifically of your brand.
amc49 is offline  
    Reply With Quote
Old 12-19-2012, 03:20 PM   #5
fordoldfart
Focus Rookie
 
Join Date: Jan 2012
Fan#: 93403
Location: landofoz, KS
What I Drive: 2002 red foucus 2.0 spi

Posts: 17
FF Reputation: 1 fordoldfart Good Standing Member
Buy-Sell-Trade Rating: (0)
Well pulled plugs they all looked good ran compression check all at 175-180 psi. It appears the oil loss is an external leak. Will trace that out. But the major problem now is appears to have blown a head gasket or the new head is bad. Got cel and it was a 302 and a 303. cly 2 and 3 missfire. Started engine and a lot of white smoke and a lot of pressure and bubbles in the reservoir. The fun never ends.
fordoldfart is offline  
    Reply With Quote
Old 12-19-2012, 04:06 PM   #6
fordoldfart
Focus Rookie
 
Join Date: Jan 2012
Fan#: 93403
Location: landofoz, KS
What I Drive: 2002 red foucus 2.0 spi

Posts: 17
FF Reputation: 1 fordoldfart Good Standing Member
Buy-Sell-Trade Rating: (0)
A question who makes the best head gasket to use on this. The one that came off was laminated one. With some sort of Mylar between two pieces of metal. and that was what was in the gasket set I used.The one on the 1999 escort 2.0 spi was a more conventional gasket material with what appeared to be a heavy dose of graphite on both sides.
fordoldfart is offline  
    Reply With Quote
Old 12-19-2012, 10:52 PM   #7
amc49
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 5,044
Points 2,929, Level 33
Points: 2,929, Level: 33 Points: 2,929, Level: 33 Points: 2,929, Level: 33
Level Up 20% Completed
Level up: 20% Level up: 20% Level up: 20%
Forum Activity 48%
Activity: 48% Activity: 48% Activity: 48%
FF Reputation: 23 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
Did you use new head bolts last go round? they are 'torque to yield' bolts and reuse invites blown gasket. Only used once..........

I'm not big on graphite gaskets, they squish out of shape in varying amounts, the graphite just too easy to compress and offers no even resistance. Flipside though is surfaces they are used with clean off like lightning, one reason I don't like them. Your gasket should stick better to surface than that to me.........I rebuilt 6 inch piston air compressors that kept blowing gaskets, moving away from the factory graphite gasket stopped the problem.
amc49 is offline  
    Reply With Quote
Old 12-22-2012, 09:48 AM   #8
fordoldfart
Focus Rookie
 
Join Date: Jan 2012
Fan#: 93403
Location: landofoz, KS
What I Drive: 2002 red foucus 2.0 spi

Posts: 17
FF Reputation: 1 fordoldfart Good Standing Member
Buy-Sell-Trade Rating: (0)
Yes used new head bolts and followed the fsm procedure to the letter. I have the head off. Really don't see a lot. Ordering Felpro gasket set. May put a set of seal power rings in , because I not convinced all the oil was from pan gasket leak(s). Head I will clean up and inspect.
fordoldfart is offline  
    Reply With Quote
Old 01-11-2013, 11:15 PM   #9
fordoldfart
Focus Rookie
 
Join Date: Jan 2012
Fan#: 93403
Location: landofoz, KS
What I Drive: 2002 red foucus 2.0 spi

Posts: 17
FF Reputation: 1 fordoldfart Good Standing Member
Buy-Sell-Trade Rating: (0)
Reringed with seal power rings and Felpro gaskets found no issues with he head. So far so good not using any oill so far.
fordoldfart is offline  
    Reply With Quote
Old 01-12-2013, 03:20 AM   #10
amc49
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 5,044
Points 2,929, Level 33
Points: 2,929, Level: 33 Points: 2,929, Level: 33 Points: 2,929, Level: 33
Level Up 20% Completed
Level up: 20% Level up: 20% Level up: 20%
Forum Activity 48%
Activity: 48% Activity: 48% Activity: 48%
FF Reputation: 23 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
Good luck...............
amc49 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:07 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.