Motor Mounts - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 11-07-2012, 12:40 PM   #1
cdbertrand
Focus Fanatic
 
cdbertrand's Avatar
 
Join Date: Apr 2012
Fan#: 97547
Location: Moorefield, WV
What I Drive: 00' Infra Red ZX3, gf's 08' SE

Posts: 1,533
Points 3,071, Level 34
Points: 3,071, Level: 34 Points: 3,071, Level: 34 Points: 3,071, Level: 34
Level Up 14% Completed
Level up: 14% Level up: 14% Level up: 14%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 2 cdbertrand Good Standing Member
Buy-Sell-Trade Rating: (3)
Motor Mounts

2000 ZX3 142k miles, pretty sure they have never been replaced. on start (especially cold) the car shakes like crazy. I'm pretty sure it's a motor mount problem. i've noticed a little more shake from the passenger side but it's bad all around. what motor mounts should i get/replace? it's getting cold so the vibrations will only get worse and more so. thanks for the help.


__________________
Rally Revolution #17
When you turn your car on, does it return the favor?
When in doubt.. Flatout. - Collin McRae
cdbertrand is offline  
    Reply With Quote Quick reply to this message
Old 11-07-2012, 01:05 PM   #2
Lashik
Focus Rookie
 
Join Date: Aug 2009
Fan#: 68686
Location: Nashville, TN
What I Drive: 2001 Midnight blue zx3

Posts: 21
FF Reputation: 1 Lashik Good Standing Member
Buy-Sell-Trade Rating: (0)
Had this exact same problem about a month ago.

You're right, it's most likely the motor mounts.

From doing research here and elsewhere, you really need to spend the money on the dealer part rather than the autozone equivalent, as they tend to only last about six months for some reason.

There are three, Passenger side, "dogbone" on the drivers, and transmission.

It's been suggested that you replace them all at once to keep the old ones from letting the new one take a beating.
Lashik is offline  
    Reply With Quote Quick reply to this message
Old 11-08-2012, 09:20 AM   #3
cdbertrand
Focus Fanatic
 
cdbertrand's Avatar
 
Join Date: Apr 2012
Fan#: 97547
Location: Moorefield, WV
What I Drive: 00' Infra Red ZX3, gf's 08' SE

Posts: 1,533
Points 3,071, Level 34
Points: 3,071, Level: 34 Points: 3,071, Level: 34 Points: 3,071, Level: 34
Level Up 14% Completed
Level up: 14% Level up: 14% Level up: 14%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 2 cdbertrand Good Standing Member
Buy-Sell-Trade Rating: (3)
any particular mounts i should get? its got to where it shakes my chance pile in my cup holder. talk about an annoying sound.
__________________
Rally Revolution #17
When you turn your car on, does it return the favor?
When in doubt.. Flatout. - Collin McRae
cdbertrand is offline  
    Reply With Quote Quick reply to this message
Old 11-08-2012, 12:24 PM   #4
cody.carr
Shlammed Life
 
cody.carr's Avatar
 
Join Date: Apr 2012
Fan#: 97521
Location: Elkview, WV
What I Drive: 2000 Malibu Blue ZX3

Posts: 2,331
FF Reputation: 2 cody.carr Good Standing Member
Buy-Sell-Trade Rating: (6)
Quote:
Originally Posted by cdbertrand View Post
any particular mounts i should get? its got to where it shakes my chance pile in my cup holder. talk about an annoying sound.
Since you dont like the viberations, dont get the VF engineering mounts, go for the OEM replacements, call up steve at tousley ford. he gives us deals.

phone: 1-800-328-9552
Order online: http://www.tousleyfordparts.com/
__________________
2000 ZX3: ╠╬╝ Iceman CAI, Raceland Coilovers, SVT Header Swap

HOTM February '13 HN #06 RR #39
cody.carr is offline  
    Reply With Quote Quick reply to this message
Old 11-08-2012, 01:41 PM   #5
B&WScrew
Focus Jr. Enthusiast
 
Join Date: Dec 2009
Fan#: 71520
Location: Whitehall, PA
What I Drive: 2003 F150 SuperCrew, 2000 ZTS

Posts: 29
Points 155, Level 3
Points: 155, Level: 3 Points: 155, Level: 3 Points: 155, Level: 3
Level Up 10% Completed
Level up: 10% Level up: 10% Level up: 10%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 B&WScrew Good Standing Member
Buy-Sell-Trade Rating: (2)
Got mine from Steve a couple of months ago when I had to relace the trans in my daughter's ZTS. The dogbone one has a revised design that requires a new bracket and bolt to go with it. Smooth as silk now!
B&WScrew is offline  
    Reply With Quote Quick reply to this message
Old 11-09-2012, 09:51 AM   #6
ZXthrizzle05
TURBO ZX3
 
ZXthrizzle05's Avatar
 
Join Date: Jun 2005
Fan#: 24434
Location: Marysville, WA
What I Drive: 2007 mazda 3 I sport, TURBO ZX3

Posts: 8,465
Points 50,433, Level 100
Points: 50,433, Level: 100 Points: 50,433, Level: 100 Points: 50,433, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 6 ZXthrizzle05 Good Standing Member
Buy-Sell-Trade Rating: (11)
Yea I am all stock mounts cept for dogbone. My shifts with the boost seems to destroy the stock bushings
__________________
FF MODERATOR
RISE AGAIN EGGYOLK302 WHP 274 WTQ ZETEC CREW #271
RIFF CREW
ZXthrizzle05 is offline  
    Reply With Quote Quick reply to this message
Old 11-09-2012, 07:17 PM   #7
hitman2012
Focus Rookie
 
Join Date: Nov 2012
Fan#: 105731
Location: Palm Bay, FL
What I Drive: 2001 Silver 4dr ZTS

Posts: 10
FF Reputation: 1 hitman2012 Good Standing Member
Buy-Sell-Trade Rating: (0)
go OEM, I learned from my celica that the mounts from other dealers just dont hold up. Also either energy suspensions or whiteline offer replacment bushings for the tbone mount, I have done this already on my old mount and it worked like a champ
hitman2012 is offline  
    Reply With Quote Quick reply to this message
Old 11-10-2012, 03:12 AM   #8
amc49
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 5,483
Points 3,167, Level 34
Points: 3,167, Level: 34 Points: 3,167, Level: 34 Points: 3,167, Level: 34
Level Up 78% Completed
Level up: 78% Level up: 78% Level up: 78%
Forum Activity 37%
Activity: 37% Activity: 37% Activity: 37%
FF Reputation: 25 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
Go after passenger side mount first for vibration at idle in the cold, most comes from that one.
amc49 is online now  
    Reply With Quote Quick reply to this message
Old 11-14-2012, 03:15 PM   #9
bringler26
FUBARCUS
 
bringler26's Avatar
 
Join Date: Oct 2008
Fan#: 59705
Location: Mentor, OH
What I Drive: 03 ZX3 & 07 Impreza 2.5i

Posts: 5,737
Points 9,331, Level 64
Points: 9,331, Level: 64 Points: 9,331, Level: 64 Points: 9,331, Level: 64
Level Up 94% Completed
Level up: 94% Level up: 94% Level up: 94%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 29 bringler26 Great Standing Member
Buy-Sell-Trade Rating: (5)
I'd replace the passenger mount and rear mount first. Just be sure to install them properly. There is a how to some where I can't seem to find right now.
__________________
2003 Ford Focus ZX3("FUBARCUS" was "Brokus") - old and still busted
2007 Subaru Impreza 2.5i - current DD
Quote:
Originally Posted by zetecDon View Post
I always moderate naked!
bringler26 is offline  
    Reply With Quote Quick reply to this message
Old 12-01-2012, 02:37 PM   #10
Screachin93
Focus Rookie
 
Join Date: Mar 2012
Fan#: 95816
Location: Fort Irwin, CA
What I Drive: 2000 ZTS

Posts: 15
Points 52, Level 1
Points: 52, Level: 1 Points: 52, Level: 1 Points: 52, Level: 1
Level Up 4% Completed
Level up: 4% Level up: 4% Level up: 4%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Screachin93 Good Standing Member
Buy-Sell-Trade Rating: (0)
When one mount goes bad then usually the others go so it would be best to replace all of them together. They work as a team when one goes the others pick up its slack. I replaced all mine at the same time I went OEM for the passenger and trans mount but Massive inserts for the dog bone.
Screachin93 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:38 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat