2003 ZTS audio problems - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 11-05-2012, 11:44 PM   #1
Dcalle2243
Focus Rookie
 
Join Date: Nov 2012
Fan#: 105717
Location: Gray, ME
What I Drive: 2003 silver zts

Posts: 1
FF Reputation: 1 Dcalle2243 Good Standing Member
Buy-Sell-Trade Rating: (0)
2003 ZTS audio problems

I just bought a 2003 ZTS about 3 weeks ago. Its really clean and well taken care of, but theres a problem with the audio. The Audio is stock and the problem im having is that the sound with cut out all the time. It will make a small pop noise then come right back on kind of quietly, then the sound will build back up. Sometimes it will pop about every 5 seconds. It's VERY annoying and idk what it would be.

On a side note i thought it might just be my antena but the popping also happens with my ipod transmitter and with CDs. please help. I WILL GIVE GOOD REVIEWS TO THOSE THAT ARE HELPFUL!

**also new to the cite**


Dcalle2243 is offline  
    Reply With Quote Quick reply to this message
Old 11-06-2012, 03:23 AM   #2
freemind
Vince your Moderator
 
freemind's Avatar
 
Join Date: Jul 2009
Fan#: 67513
Location: Seattle, WA
What I Drive: 2002 ZX3 and a 2010 Focus SE (Work)

Posts: 4,377
Points 6,200, Level 51
Points: 6,200, Level: 51 Points: 6,200, Level: 51 Points: 6,200, Level: 51
Level Up 25% Completed
Level up: 25% Level up: 25% Level up: 25%
Forum Activity 16%
Activity: 16% Activity: 16% Activity: 16%
FF Reputation: 24 freemind Great Standing Member
Buy-Sell-Trade Rating: (22)
I'll have this post moved to a better section.
__________________
133whp-126ftlbsTQ Eclipse CD8443,Eclipse PA5422, JBL GTO751EZ, PPI 356cs(Rebranded A/D/S 346cs), JBL p1024, SubThump enclosure, RAAmat BXT, Damplifier Pro

Hatch Nation #140
Caeci caecos ducentes
freemind is offline  
    Reply With Quote Quick reply to this message
Old 11-06-2012, 03:33 AM   #3
150mphzetec
Focus Addict
 
Join Date: Jul 2010
Fan#: 77175
Location: Las Vegas, NV
What I Drive: 00 yellow zetec

Posts: 612
FF Reputation: 2 150mphzetec Good Standing Member
Buy-Sell-Trade Rating: (0)
if you have the head unit with the detachable push buttons, this is where I would start with diagnostics. Before I swapped out the head unit on mine, this part would cause that a lot? I was able to remedy the problem by cleaning the contact on the head unit and the detachable part with alcohol. Also make sure that the detachable part is staying in place as it should and not moving around
150mphzetec is offline  
    Reply With Quote Quick reply to this message
Old 11-06-2012, 08:40 AM   #4
Kipp
FocusFest Event Team
 
Kipp's Avatar
 
Join Date: Jan 2006
Fan#: 31300
Location: Kansas City, KS
What I Drive: 2013 F150 4x4 5.0, 2014 HD 883 Iron

Posts: 2,361
Points 4,470, Level 42
Points: 4,470, Level: 42 Points: 4,470, Level: 42 Points: 4,470, Level: 42
Level Up 60% Completed
Level up: 60% Level up: 60% Level up: 60%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 9 Kipp Good Standing Member
Buy-Sell-Trade Rating: (1)
sounds like it could be a speaker that has ground out. speakers may need to be replaced or possibly wiring could be loose or damaged. you can test by removing the headunit and testing continuity between the speaker wired and ground.
__________________
2013 F150 4x4 SCrew XLT 5.0L
Midwest Crew #22
Official FocusFest Event Planner
Kipp is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:10 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.