focus titanium parasytic drain - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 10-15-2012, 04:02 PM   #1
dtravis
Focus Rookie
 
Join Date: Oct 2012
Fan#: 104904
Location: worcestershire, United Kingdom
What I Drive: Focus titanium 2005

Posts: 1
FF Reputation: 1 dtravis Good Standing Member
Buy-Sell-Trade Rating: (0)
focus titanium parasytic drain

I have a focus titanium 2.0l tdci 2005. Every morning when go to start car the battery is flat. It had been to two garages but neither can find the problem. It has had a new battery , new alternator but still isn't fixed. All I have noticed is that the green mileage light never goes out. Every morning it is still on. Don't know if this is anything to do with it, but do know I feel like pulling my hair out. Any ideas would be greatly appreciated.


dtravis is offline  
    Reply With Quote Quick reply to this message
Old 10-15-2012, 06:46 PM   #2
pasta
Focus Fanatic
 
Join Date: Jan 2009
Fan#: 62350
Location: queens, NY
What I Drive: 2003 eap svt

Posts: 2,199
Points 9,661, Level 66
Points: 9,661, Level: 66 Points: 9,661, Level: 66 Points: 9,661, Level: 66
Level Up 3% Completed
Level up: 3% Level up: 3% Level up: 3%
Forum Activity 56%
Activity: 56% Activity: 56% Activity: 56%
FF Reputation: 5 pasta Good Standing Member
Buy-Sell-Trade Rating: (40)
ok something is deffinetly draining the battery can you pull the fuse for the mileage light see if that changes the battery going dead
pasta is offline  
    Reply With Quote Quick reply to this message
Old 10-15-2012, 07:09 PM   #3
iminhell
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 10,715
Points 18,426, Level 86
Points: 18,426, Level: 86 Points: 18,426, Level: 86 Points: 18,426, Level: 86
Level Up 16% Completed
Level up: 16% Level up: 16% Level up: 16%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 49 iminhell Great Standing Member
Buy-Sell-Trade Rating: (4)
Replace the "Power Hold Relay".
__________________
Don't "think outside the box".
There is no box.
Do it correct, or do it twice.
iminhell is offline  
    Reply With Quote Quick reply to this message
Old 10-15-2012, 07:36 PM   #4
Elizabeth
Focus Fanatic
 
Elizabeth's Avatar
 
Join Date: Aug 2011
Fan#: 89280
Location: SouthEast, WI
What I Drive: '14 Tangerine Scream ST3

Posts: 3,247
Points 13,837, Level 76
Points: 13,837, Level: 76 Points: 13,837, Level: 76 Points: 13,837, Level: 76
Level Up 47% Completed
Level up: 47% Level up: 47% Level up: 47%
Forum Activity 16%
Activity: 16% Activity: 16% Activity: 16%
FF Reputation: 15 Elizabeth Great Standing Member
Buy-Sell-Trade Rating: (0)
Yeah something is allowing all systems to remain powered all night.
Some computer add on gizmo caused that if it was installed also.
So I can see if the car never turns off the aux at all...
What he said. the relay.
Elizabeth is online now  
    Reply With Quote Quick reply to this message
Old 10-16-2012, 02:50 PM   #5
Eiron
Focus Enthusiast
 
Join Date: Aug 2010
Fan#: 77999
Location: Loveland, CO
What I Drive: 2002 Red Wagon

Posts: 108
FF Reputation: 3 Eiron Good Standing Member
Buy-Sell-Trade Rating: (0)
I recently went thru something very similar on my daughter's '02 SE wagon. The symptoms were slightly different (she doesn't have a green mileage indicator on this car), but the effects were the same: a brand new battery going flat overnight. A voltmeter reading in the evening showed 12.8-13.0 volts & the next morning it would be 11.6-11.8 volts.

The problem turned out to be a faulty brand new alternator. I had to take the car to a specialty automotive electrical shop (servicing RV/campers & work trucks) in order to track down the issue. They identified the alternator as allowing voltage in the reverse direction (battery to alternator) when the car was off. They measured 4 to 6 amps of draw, & pointed out that the alternator would even 'hum' sometimes when the car was off!

Before having it tested I was disconnecting the negative battery cable at night & reconnecting it in the morning to keep the battery fresh. This was a bit of a hassle, so I installed a battery 'quick disconnect' so that she could disconnect/reconnect with a few quick turns of a knob.

After having it tested I took the independent test report to the parts store & got a free replacement alternator. The first new/remanufactured alternator cost USD $140 & came with a 1 yr warranty. The electrical testing cost another USD $85, but it was worth it to know exactly the source of our problem & to avoid any hassles from the parts store.

After replacing the alternator again (), a voltmeter test showed a solid 12.8 volts after parking overnight.
__________________
"Help, Mr. Wiza-a-ard!!"
Eiron is offline  
    Reply With Quote Quick reply to this message
Old 10-16-2012, 03:10 PM   #6
grayzx35speed
Focus Enthusiast
 
grayzx35speed's Avatar
 
Join Date: Feb 2012
Fan#: 94839
Location: Albany, NY
What I Drive: 2006 Gray ZX3

Posts: 270
FF Reputation: 0 grayzx35speed Newbie
Buy-Sell-Trade Rating: (0)
In any regard the one for sure thing is that the battery is leaking voltage somehere, take iminhell's advice then if that doesnt work check the connections particularly those from the hot side of the battery.xD
__________________
North East Honda Killer
OBX Header, Hi flo cat, dremled throttle body/intake manifold, k&n cold air intake, eibach 1.5" springs with Ford Racing gas strutsand Toms tune with PZEV delete and 91 octane
grayzx35speed is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:13 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat