Think I figured out the shuddering when starting from a stop...can't believe it - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 10-03-2012, 08:54 AM   #1
hotleadsingerguy
Focus Addict
 
hotleadsingerguy's Avatar
 
Join Date: Jun 2011
Fan#: 86687
Location: Cleveland, United States
What I Drive: 2012 Black Titanium 5-Door

Posts: 882
FF Reputation: 5 hotleadsingerguy Good Standing Member
Buy-Sell-Trade Rating: (0)
Think I figured out the shuddering when starting from a stop...can't believe it

So I've had more issues with the shuddering than I could even explain, and it all started with the TSB for the transmission update. Since that point, it's shuddered mostly every time I start from a stop. It's obnoxious, and makes the car feel cheap and crappy when people are riding in it. I've had it in the shop probably 3-4 times for this issue and every time they've said "It's supposed to act like that" and that the computer displays no errors.

So what did I do today? Turned off Traction Control. The second I turned it off, the shuddering from a stop no longer happened. I drove my 15 minute commute to work without a *single* shudder. The shifts were smooth, the starts and stops were smooth, and even mashing the gas when going into a corner from a stop or slow roll didn't make the car buck around like it was having a stroke.

Turn it back on? And the shuddering happened the very next light. Turned it back off, and no more shuddering.

Is it possible that this issue is somehow related to the Traction Control module initiating when it doesn't need to? I have lighter wheels on the car than stock (Sparco Assetto 18), but didn't have an issue with this until the TSB update. The lighter wheels might fool the computer into thinking it's losing traction (since there's less friction and resistance on the drive shaft), but I really can't postulate an answer beyond that.

For those of you with "Shuddering" issues, please help me test this by just disabling the Traction Control and driving like you normally would. If it's gone (or at least severely reduced), post back and let me know. Maybe Ford needs to issue a recall for the *CORRECT* part in the car this time.


hotleadsingerguy is offline  
    Reply With Quote Quick reply to this message
Old 10-03-2012, 09:13 AM   #2
bsp_53
Focus Addict
 
bsp_53's Avatar
 
Join Date: Jul 2011
Fan#: 87580
Location: Millinocket, ME
What I Drive: 2012 FF Titanium HB, Yellow Blaze

Posts: 683
Points 519, Level 10
Points: 519, Level: 10 Points: 519, Level: 10 Points: 519, Level: 10
Level Up 38% Completed
Level up: 38% Level up: 38% Level up: 38%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 bsp_53 Good Standing Member
Buy-Sell-Trade Rating: (0)
Interesting, mine is essentially acting like yours.
Since the TSB, once it has warmed up a little bit, she'll will shudder some in first gear. I'm @ 23,400 miles, so with a fair bit remaining on the powertrain warranty, I've been biding my time ... waiting / wondering if it will get worse. I'll go to the dealer again when it warrants it, but my sense is that they'll tell me the tranny is fine.

I've got to run some errand this morning, I'll wait 'till she starts to shudder and try your fix.
__________________
Gold Nugget: '12, 400A, Wintr Pckg, Yellow Blaze HB
Mods: Llumar Tint:35 / 20; K&N fltr + Snrkl Del.; Splashgrds; Grill Pinstripes
Hatch Nation #174
bsp_53 is offline  
    Reply With Quote Quick reply to this message
Old 10-03-2012, 09:15 AM   #3
smizak
Focus Enthusiast
 
Join Date: Nov 2011
Fan#: 92058
Location: Buffalo, NY
What I Drive: 2012 Black SEL

Posts: 219
FF Reputation: 2 smizak Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by hotleadsingerguy View Post
So I've had more issues with the shuddering than I could even explain, and it all started with the TSB for the transmission update. Since that point, it's shuddered mostly every time I start from a stop. It's obnoxious, and makes the car feel cheap and crappy when people are riding in it. I've had it in the shop probably 3-4 times for this issue and every time they've said "It's supposed to act like that" and that the computer displays no errors.

So what did I do today? Turned off Traction Control. The second I turned it off, the shuddering from a stop no longer happened. I drove my 15 minute commute to work without a *single* shudder. The shifts were smooth, the starts and stops were smooth, and even mashing the gas when going into a corner from a stop or slow roll didn't make the car buck around like it was having a stroke.

Turn it back on? And the shuddering happened the very next light. Turned it back off, and no more shuddering.

Is it possible that this issue is somehow related to the Traction Control module initiating when it doesn't need to? I have lighter wheels on the car than stock (Sparco Assetto 18), but didn't have an issue with this until the TSB update. The lighter wheels might fool the computer into thinking it's losing traction (since there's less friction and resistance on the drive shaft), but I really can't postulate an answer beyond that.

For those of you with "Shuddering" issues, please help me test this by just disabling the Traction Control and driving like you normally would. If it's gone (or at least severely reduced), post back and let me know. Maybe Ford needs to issue a recall for the *CORRECT* part in the car this time.
Very interesting. Will try and report back.
smizak is offline  
    Reply With Quote Quick reply to this message
Old 10-03-2012, 09:26 AM   #4
hotleadsingerguy
Focus Addict
 
hotleadsingerguy's Avatar
 
Join Date: Jun 2011
Fan#: 86687
Location: Cleveland, United States
What I Drive: 2012 Black Titanium 5-Door

Posts: 882
FF Reputation: 5 hotleadsingerguy Good Standing Member
Buy-Sell-Trade Rating: (0)
bsp_53, I'm close to 27k miles, so around the same boat. Give it and shot and let me know if it helps at all.

Smizak, Thanks! Maybe we can actually figure this out.
hotleadsingerguy is offline  
    Reply With Quote Quick reply to this message
Old 10-03-2012, 11:49 AM   #5
bsp_53
Focus Addict
 
bsp_53's Avatar
 
Join Date: Jul 2011
Fan#: 87580
Location: Millinocket, ME
What I Drive: 2012 FF Titanium HB, Yellow Blaze

Posts: 683
Points 519, Level 10
Points: 519, Level: 10 Points: 519, Level: 10 Points: 519, Level: 10
Level Up 38% Completed
Level up: 38% Level up: 38% Level up: 38%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 bsp_53 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by hotleadsingerguy View Post
bsp_53, I'm close to 27k miles, so around the same boat. Give it and shot and let me know if it helps at all.
Today was inconclusive (didn't drive enough to get reliable results). Tomorrow will tell the tale for sure. I'll keep you posted.
__________________
Gold Nugget: '12, 400A, Wintr Pckg, Yellow Blaze HB
Mods: Llumar Tint:35 / 20; K&N fltr + Snrkl Del.; Splashgrds; Grill Pinstripes
Hatch Nation #174
bsp_53 is offline  
    Reply With Quote Quick reply to this message
Old 10-04-2012, 07:13 AM   #6
smizak
Focus Enthusiast
 
Join Date: Nov 2011
Fan#: 92058
Location: Buffalo, NY
What I Drive: 2012 Black SEL

Posts: 219
FF Reputation: 2 smizak Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by hotleadsingerguy View Post
bsp_53, I'm close to 27k miles, so around the same boat. Give it and shot and let me know if it helps at all.

Smizak, Thanks! Maybe we can actually figure this out.
Tried it, still slips and marbles in a blender for me. Maybe I actually have a component problem.
smizak is offline  
    Reply With Quote Quick reply to this message
Old 10-04-2012, 10:19 AM   #7
PratoN
Focus Fanatic
 
PratoN's Avatar
 
Join Date: Jul 2011
Fan#: 88058
Location: Milwaukee, WI
What I Drive: 2012 Kona Blue Ti Hatchback, DCT

Posts: 3,932
Points 2,946, Level 33
Points: 2,946, Level: 33 Points: 2,946, Level: 33 Points: 2,946, Level: 33
Level Up 31% Completed
Level up: 31% Level up: 31% Level up: 31%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 13 PratoN Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by smizak View Post
Tried it, still slips and marbles in a blender for me. Maybe I actually have a component problem.
Same here. I think I noticed less shudder off the line, but when I turned TC back on I couldn't get it to shudder again. So it's pretty much inconclusive for me. Clutch still sounds like marbles in a blender, though.
__________________
2012 FF Ti HB Kona Blue, Built 5/24/2011, 401A + Ti Handling Package, Parking Technology Package, Winter Package, Moonroof, and MFT w/NAV at v3.6 102k miles and counting...
PratoN is online now  
    Reply With Quote Quick reply to this message
Old 10-03-2012, 09:28 AM   #8
TboneZX3
Ford Fiend
 
TboneZX3's Avatar
 
Join Date: Oct 2011
Fan#: 90494
Location: Jackson, MO
What I Drive: '12 SE Sport, '01 ZX3, '67 Bronco

Posts: 2,179
Points 1,277, Level 19
Points: 1,277, Level: 19 Points: 1,277, Level: 19 Points: 1,277, Level: 19
Level Up 77% Completed
Level up: 77% Level up: 77% Level up: 77%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 10 TboneZX3 Great Standing Member
Buy-Sell-Trade Rating: (0)
Very cool--this looks promising! I hope this is a breakthrough for those of you with this annoying issue.
__________________
Hatch Nation #90
'12 SE Sport 5Dr |╠╬╝|Sterling Grey Metallic|203a|Moonroof|17" Paint/Mach Whls|K&N 57S-4000|FFE RMM|Steeda STB, RSB|JBR bushings
'01 ZX3|╠╬╝|Pitch Black|Prem. pkg.|Moonroof|SVT Snorkel|SVT Springs|S2 Dampers|Steeda STS|Magnaflow exh.
TboneZX3 is offline  
    Reply With Quote Quick reply to this message
Old 10-03-2012, 10:07 AM   #9
hotleadsingerguy
Focus Addict
 
hotleadsingerguy's Avatar
 
Join Date: Jun 2011
Fan#: 86687
Location: Cleveland, United States
What I Drive: 2012 Black Titanium 5-Door

Posts: 882
FF Reputation: 5 hotleadsingerguy Good Standing Member
Buy-Sell-Trade Rating: (0)
I plan on hitting the gas station down the street for a Monster at lunchtime (even though I'll be losing my prime parking spot and I'm actually getting lunch at work today)...so I'll let you know if it's still working fine with the TC off.

Also, we need a physical button or switch to enable/disable TC. I hate going through the dash menu for it.
hotleadsingerguy is offline  
    Reply With Quote Quick reply to this message
Old 10-03-2012, 10:08 AM   #10
gkirk
Focus Enthusiast
 
Join Date: Nov 2011
Fan#: 91903
Location: Annapolis, MD
What I Drive: 2012 C.Red Focus SE Sport Package

Posts: 245
FF Reputation: 3 gkirk Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by hotleadsingerguy View Post
So I've had more issues with the shuddering than I could even explain, and it all started with the TSB for the transmission update. Since that point, it's shuddered mostly every time I start from a stop. It's obnoxious, and makes the car feel cheap and crappy when people are riding in it. I've had it in the shop probably 3-4 times for this issue and every time they've said "It's supposed to act like that" and that the computer displays no errors.

So what did I do today? Turned off Traction Control. The second I turned it off, the shuddering from a stop no longer happened. I drove my 15 minute commute to work without a *single* shudder. The shifts were smooth, the starts and stops were smooth, and even mashing the gas when going into a corner from a stop or slow roll didn't make the car buck around like it was having a stroke.

Turn it back on? And the shuddering happened the very next light. Turned it back off, and no more shuddering.

Is it possible that this issue is somehow related to the Traction Control module initiating when it doesn't need to? I have lighter wheels on the car than stock (Sparco Assetto 18), but didn't have an issue with this until the TSB update. The lighter wheels might fool the computer into thinking it's losing traction (since there's less friction and resistance on the drive shaft), but I really can't postulate an answer beyond that.

For those of you with "Shuddering" issues, please help me test this by just disabling the Traction Control and driving like you normally would. If it's gone (or at least severely reduced), post back and let me know. Maybe Ford needs to issue a recall for the *CORRECT* part in the car this time.
Could it be that with the wheel+tire combo you have, your call falls outside the diameter of wheel that the TC is expecting? My understanding is that the car expects a certain number of revolutions at a given speed, and if its not getting that number, the TC will start doing things.

I had a similar problem with my bimmer's traction control bc i had wheel+tires that were a bit too big (speedometer was off too).

It's just a thought.

Edit: Also the most recent flash for the DCT was also for the ABS/traction control. So maybe there is something at issue there.
gkirk is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:52 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat