This is odd - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 09-24-2012, 07:43 AM   #1
Sapperstang
Focus Jr. Enthusiast
 
Join Date: Sep 2005
Fan#: 27847
Location: NC
Posts: 44
FF Reputation: 1 Sapperstang Good Standing Member
Buy-Sell-Trade Rating: (-1)
This is odd

Hey fellas. Car is a 03 ZX3 w/160K miles. Bought new. Wife went to leave for work and car was dead. Yesterday she was cleaning the interior and took a long break and left the doors open. Figured the interior light killed the battery so I jumped it off my truck. Started right up.

I let it run awhile to charge the battery but when I went out after about 30 mins the car was not running and the battery was dead again. Painters were coming to I jumped it again to move it out of the way.

Noticed right off that anything electrical that was on caused an odd clicking near the fuse panel area as well as a noise that sounded like static (with car running). Hatch wasn't latched so the dash light for that was on which caused the noise. Pushing the brakes (lights) caused it too. Turn the headlights on and it immediately killed the engine. Battery was dead again as well.

Any thoughts fellas? I found the clicking at the fuse panel odd. Hopefully something simple. Never have had an electrical issue with this car before. Thanks in advance.


__________________
03 zx3
Sapperstang is offline  
    Reply With Quote
Old 09-24-2012, 07:51 AM   #2
05focusST91
Focus Addict
 
05focusST91's Avatar
 
Join Date: Feb 2011
Fan#: 83640
Location: Westchester, NY
What I Drive: 2008 chevy cobalt SS/TC.

Posts: 1,098
FF Reputation: 6 05focusST91 Good Standing Member
Buy-Sell-Trade Rating: (0)
Could be a bad alternator or a weak battery, even really corroded terminals on the battery
__________________
Funtion>form.
FLOOR IT!
2005 focus ST (gone)
Still here!
05focusST91 is offline  
    Reply With Quote
Old 09-24-2012, 11:46 AM   #3
Sapperstang
Focus Jr. Enthusiast
 
Join Date: Sep 2005
Fan#: 27847
Location: NC
Posts: 44
FF Reputation: 1 Sapperstang Good Standing Member
Buy-Sell-Trade Rating: (-1)
Battery is only a year old. Terminals are not corroded. A bad alternator will cause the noises in the fuse area when electrical devices are on?
__________________
03 zx3
Sapperstang is offline  
    Reply With Quote
Old 09-24-2012, 11:50 AM   #4
elsolo
Focus Fanatic
 
elsolo's Avatar
 
Join Date: Mar 2012
Fan#: 96835
Location: Long Beach, CA
What I Drive: 2003 dark shadow grey metallic ZX3

Posts: 2,157
FF Reputation: 17 elsolo Great Standing Member
Buy-Sell-Trade Rating: (1)
There are several relays at the fuse panel.

If one of them was experiencing an intermittent open (or short) condition, you would hear the relay(s) clicking on/off.

I am going with loose connection or bad ground, the clicking is just a symptom of the general problem.
elsolo is offline  
    Reply With Quote
Old 09-24-2012, 12:21 PM   #5
Sapperstang
Focus Jr. Enthusiast
 
Join Date: Sep 2005
Fan#: 27847
Location: NC
Posts: 44
FF Reputation: 1 Sapperstang Good Standing Member
Buy-Sell-Trade Rating: (-1)
I'll try to look around for those issues. Car has had no issues like this before.
__________________
03 zx3
Sapperstang is offline  
    Reply With Quote
Old 09-24-2012, 02:25 PM   #6
the phantom
Focus Rookie
 
Join Date: Mar 2010
Fan#: 73988
Location: dublin, Ireland
What I Drive: 2007, Panter Black, focus

Posts: 8
FF Reputation: 1 the phantom Good Standing Member
Buy-Sell-Trade Rating: (0)
would suggest checking the alternator first,its an easy check if you have a multimeter to see if it is charging, are you sure the interior light is off ??? (just checking) and you could also check to see if there is a draw from the battery by disconnecting the negative battery and using your multimeter to check that, if it is a draw from the battery well that a hole different ball game but dose sound very like the alternator only had a Renault last month doing the exact same thing

hope this helps

the phantom
the phantom is offline  
    Reply With Quote
Old 09-24-2012, 05:09 PM   #7
Sapperstang
Focus Jr. Enthusiast
 
Join Date: Sep 2005
Fan#: 27847
Location: NC
Posts: 44
FF Reputation: 1 Sapperstang Good Standing Member
Buy-Sell-Trade Rating: (-1)
I jumped it again when I got home. It started right up and seemed fine. But after idling for about ten minutes it started to act up again. Popping static noise over the speakers and the clicking from the fuse panel. Try to move it and the engine stutters. I turned it off and when I went to try to restart it it was dead.
__________________
03 zx3
Sapperstang is offline  
    Reply With Quote
Old 09-25-2012, 06:00 AM   #8
oshoguno
Focus Enthusiast
 
Join Date: Apr 2007
Fan#: 45853
Location: Caledonia, Canada
What I Drive: 2012 Focus SE Hatchback

Posts: 115
FF Reputation: 1 oshoguno Good Standing Member
Buy-Sell-Trade Rating: (0)
Sounds like the alternator. Jump it and let it idle for a few minutes. Put a multimeter on the battery terminals. Anything less than 12.5vdc means it isn't being charged. If it is over 12.5 then shut the car off and check again. If it is at 11 and dropping before your eyes then you have a faulty battery.
oshoguno is offline  
    Reply With Quote
Old 09-25-2012, 07:39 AM   #9
grayzx35speed
Focus Enthusiast
 
grayzx35speed's Avatar
 
Join Date: Feb 2012
Fan#: 94839
Location: Albany, NY
What I Drive: 2006 Gray ZX3

Posts: 270
FF Reputation: 0 grayzx35speed Newbie
Buy-Sell-Trade Rating: (0)
If the alternator is good it should hold at 14 volts on a 12 volt battery. It does sound a lot like an alt issue. Do you have am aftermarket head unit/speakers/amplifier?
__________________
North East Honda Killer
OBX Header, Hi flo cat, dremled throttle body/intake manifold, k&n cold air intake, eibach 1.5" springs with Ford Racing gas strutsand Toms tune with PZEV delete and 91 octane
grayzx35speed is offline  
    Reply With Quote
Old 09-25-2012, 09:11 AM   #10
Sapperstang
Focus Jr. Enthusiast
 
Join Date: Sep 2005
Fan#: 27847
Location: NC
Posts: 44
FF Reputation: 1 Sapperstang Good Standing Member
Buy-Sell-Trade Rating: (-1)
Car is bone stock. Battery was tested and was good. It was also fully charged but the car acts dead with the exception of the blinking light on dash.
__________________
03 zx3
Sapperstang is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:48 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.