Weird issue with 2012 SE 5 speed, no power - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 03-07-2012, 04:51 PM   #1
sr73177
Focus Rookie
 
Join Date: Mar 2012
Fan#: 96071
Location: Thorndale, PA
What I Drive: 2012 Black Focus Hatchback SE 5M

Posts: 3
FF Reputation: 1 sr73177 Good Standing Member
Buy-Sell-Trade Rating: (0)
Weird issue with 2012 SE 5 speed, no power

So I had the cruise set at 65 mph going down the highway yesterday. I went to give it some gas to pass someone and had no response. The car felt like it was fighting itself, no build up in rpms, no power at all. Tried to down shift into 4th, no response, car had no power, same when shifting into third. The closest thing I can describe is that it was like the car went into limp mode (safe mode) and was throwing timing. It felt like I was trying to accelerate with the e brake pulled up. The clutch was not slipping at all, rpms stayed steady, just no response/power when gas was pressed, didn't matter the gear. No check engine lights, no warning chimes, nothing at all. I pulled over shut it off, turned it back on and all was fine, car drives ok. I am taking it to the dealer tomorrow for its first oil change (6400 miles). I spoke with them and they are going to check it out.

Have any of you heard of this or experienced something similar? Not overly concerned, car is well taken car of and is giving me 33 mph combination driving, but would like to know whats up.

Shane


sr73177 is offline  
    Reply With Quote Quick reply to this message
Old 03-07-2012, 05:06 PM   #2
Elizabeth
Focus Fanatic
 
Elizabeth's Avatar
 
Join Date: Aug 2011
Fan#: 89280
Location: SouthEast, WI
What I Drive: '14 Tangerine Scream ST3

Posts: 3,151
Points 13,275, Level 75
Points: 13,275, Level: 75 Points: 13,275, Level: 75 Points: 13,275, Level: 75
Level Up 7% Completed
Level up: 7% Level up: 7% Level up: 7%
Forum Activity 30%
Activity: 30% Activity: 30% Activity: 30%
FF Reputation: 15 Elizabeth Great Standing Member
Buy-Sell-Trade Rating: (0)
My manual tranny in cruise accelerates fine when I press on the gas pedal, even while in cruise mode.
I use cruise a LOT and have never had any issue with it.
Have no idea why yours is acting up.
Elizabeth is online now  
    Reply With Quote Quick reply to this message
Old 03-07-2012, 06:15 PM   #3
Altis
Focus Addict
 
Join Date: Sep 2011
Fan#: 89540
Location: Ottawa, ON, Canada
What I Drive: 2012 Sterling Grey SEL Hatch 5MT

Posts: 936
FF Reputation: 1 Altis Good Standing Member
Buy-Sell-Trade Rating: (0)
Have you had the power control module update?

Not sure if that would help. Sometimes I get loss of power for a moment if I don't give enough gas while taking off.
Altis is offline  
    Reply With Quote Quick reply to this message
Old 05-07-2012, 11:40 PM   #4
TORQUERULES
The Professor
 
Join Date: Oct 2003
Fan#: 1083
Location: Ripley, WV
What I Drive: '13 Mazdaspeed 3; '87 'Stang

Posts: 2,661
Points 26,169, Level 96
Points: 26,169, Level: 96 Points: 26,169, Level: 96 Points: 26,169, Level: 96
Level Up 82% Completed
Level up: 82% Level up: 82% Level up: 82%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 9 TORQUERULES Good Standing Member
Buy-Sell-Trade Rating: (3)
Angry

Quote:
Originally Posted by Altis View Post
Have you had the power control module update?

Not sure if that would help. Sometimes I get loss of power for a moment if I don't give enough gas while taking off.
I have gotten this two times now taking off fom a stop. Dangerous.
TORQUERULES is offline  
    Reply With Quote Quick reply to this message
Old 03-07-2012, 06:43 PM   #5
sr73177
Focus Rookie
 
Join Date: Mar 2012
Fan#: 96071
Location: Thorndale, PA
What I Drive: 2012 Black Focus Hatchback SE 5M

Posts: 3
FF Reputation: 1 sr73177 Good Standing Member
Buy-Sell-Trade Rating: (0)
I have not had any updates done on the car as of yet.

Shane
sr73177 is offline  
    Reply With Quote Quick reply to this message
Old 03-07-2012, 11:27 PM   #6
Altis
Focus Addict
 
Join Date: Sep 2011
Fan#: 89540
Location: Ottawa, ON, Canada
What I Drive: 2012 Sterling Grey SEL Hatch 5MT

Posts: 936
FF Reputation: 1 Altis Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by sr73177 View Post
I have not had any updates done on the car as of yet.

Shane
I would notify your dealer so that it's on record. Have the PCM update done as well... I'm not too clear on precisely what the update addresses, but I think it has to do with random/odd power losses.
Altis is offline  
    Reply With Quote Quick reply to this message
Old 03-07-2012, 07:52 PM   #7
yugoflip
Focus Enthusiast
 
yugoflip's Avatar
 
Join Date: Jul 2011
Fan#: 87666
Location: Toronto, Canada
What I Drive: 2012 Tuxedo Blk Focus SEL 5spd HB

Posts: 135
FF Reputation: 1 yugoflip Good Standing Member
Buy-Sell-Trade Rating: (0)
I experienced the exact same thing while cruise control was engaged on the highway. When I restarted the car it was fine and has been fine ever since, probably been a month or so. Let me know if your dealer has anything to say
yugoflip is offline  
    Reply With Quote Quick reply to this message
Old 03-08-2012, 12:35 AM   #8
NCMXRACER127
Focus Rookie
 
NCMXRACER127's Avatar
 
Join Date: Jan 2012
Fan#: 94288
Location: Williamsport, PA
What I Drive: 2012 Black SE Hatch

Posts: 24
FF Reputation: 1 NCMXRACER127 Good Standing Member
Buy-Sell-Trade Rating: (0)
This just happpened to me a few days ago 13000 miles on my car, was 8 hours into a 9 hour trip home never had any issues before. Had the pcm update for the recall a few months ago I pulled over and checked the car, did a system check everything came back ok restarted the car and everything seemed ok . Would like to know what they say about it.
NCMXRACER127 is offline  
    Reply With Quote Quick reply to this message
Old 03-08-2012, 03:58 PM   #9
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,456
Points 3,219, Level 35
Points: 3,219, Level: 35 Points: 3,219, Level: 35 Points: 3,219, Level: 35
Level Up 13% Completed
Level up: 13% Level up: 13% Level up: 13%
Forum Activity 22%
Activity: 22% Activity: 22% Activity: 22%
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by sr73177 View Post
So I had the cruise set at 65 mph going down the highway yesterday. I went to give it some gas to pass someone and had no response. The car felt like it was fighting itself, no build up in rpms, no power at all...I am taking it to the dealer tomorrow for its first oil change (6400 miles). I spoke with them and they are going to check it out...
Quote:
Originally Posted by yugoflip View Post
I experienced the exact same thing while cruise control was engaged on the highway. When I restarted the car it was fine and has been fine ever since, probably been a month or so. Let me know if your dealer has anything to say
Quote:
Originally Posted by NCMXRACER127 View Post
This just happpened to me a few days ago 13000 miles on my car, was 8 hours into a 9 hour trip home never had any issues before....
Hey sr73177, yugoflip & NCMXRACER127,

Cruising without cruise control is impossible, IMO. Send me a PM with VIN, current mileage, as well as your personal and dealer contact info, and I'll have the Customer Service Manager review your case.

Quote:
Originally Posted by Altis View Post
I would notify your dealer so that it's on record. Have the PCM update done as well... I'm not too clear on precisely what the update addresses, but I think it has to do with random/odd power losses.
Hey Altis,

Thanks for the advice. A check up and documentation by the local Ford dealer is a great first step.

Take care!

Noemi
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordServiceUS facebook.com/FordFocus

M - F 11 a.m. - 8 p.m. ET | Send a PM? Pls allow 2 business days for reply
FordService is offline  
    Reply With Quote Quick reply to this message
Old 03-08-2012, 04:11 PM   #10
yugoflip
Focus Enthusiast
 
yugoflip's Avatar
 
Join Date: Jul 2011
Fan#: 87666
Location: Toronto, Canada
What I Drive: 2012 Tuxedo Blk Focus SEL 5spd HB

Posts: 135
FF Reputation: 1 yugoflip Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by FordCustomerService View Post
Hey sr73177, yugoflip & NCMXRACER127,

Cruising without cruise control is impossible, IMO. Send me a PM with VIN, current mileage, as well as your personal and dealer contact info, and I'll have the Customer Service Manager review your case.


Noemi
Hey Noemi,

I was not cruising without cruise control. I had cruise control engaged at 110km/h or so and when i tried to accelerate and disengage it, it had no power and would not accelerate. It would barely go any faster, even when I got off the highway and tried lower gears. It took a restart of the car to correct. I also had the PCM update. I think it was before this occurred, but have to make sure. I will send you a PM with my info.

Thanks!
yugoflip is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:30 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.