Huge help.... - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 12-11-2011, 11:51 AM   #1
05redfocus
Focus Enthusiast
 
05redfocus's Avatar
 
Join Date: Jan 2011
Fan#: 82236
Location: Lexington Park, MD
What I Drive: '01 Chevy Tahoe, RIP-2005 Red ZX5

Posts: 115
FF Reputation: 1 05redfocus Good Standing Member
Buy-Sell-Trade Rating: (0)
Huge help....

In lamarque and car wont start!!!

Sent from my VS910 4G using FF Mobile


05redfocus is offline  
    Reply With Quote
Old 12-11-2011, 12:29 PM   #2
FocusFreak09
Flat Black King
 
FocusFreak09's Avatar
 
Join Date: Oct 2007
Fan#: 51243
Location: Pasadena, TX
What I Drive: 2001 Chevy Silverado

Posts: 8,203
FF Reputation: 30 FocusFreak09 Great Standing Member
Buy-Sell-Trade Rating: (9)
Did you check the battery?
Posted via FF Mobile
FocusFreak09 is offline  
    Reply With Quote
Old 12-11-2011, 12:34 PM   #3
05redfocus
Focus Enthusiast
 
05redfocus's Avatar
 
Join Date: Jan 2011
Fan#: 82236
Location: Lexington Park, MD
What I Drive: '01 Chevy Tahoe, RIP-2005 Red ZX5

Posts: 115
FF Reputation: 1 05redfocus Good Standing Member
Buy-Sell-Trade Rating: (0)
Yeah battery is good. Think its a fuse walking to Wal-Mart to see if they got the ones I need.

Sent from my VS910 4G using FF Mobile
05redfocus is offline  
    Reply With Quote
Old 12-11-2011, 01:05 PM   #4
05redfocus
Focus Enthusiast
 
05redfocus's Avatar
 
Join Date: Jan 2011
Fan#: 82236
Location: Lexington Park, MD
What I Drive: '01 Chevy Tahoe, RIP-2005 Red ZX5

Posts: 115
FF Reputation: 1 05redfocus Good Standing Member
Buy-Sell-Trade Rating: (0)
So what happened....found a ground wire that goes to injectors had been pinched. Connected the wire and think it thru a fuse. Which was the engine management fuse...any guesses?

Sent from my VS910 4G using FF Mobile
05redfocus is offline  
    Reply With Quote
Old 12-11-2011, 05:13 PM   #5
05redfocus
Focus Enthusiast
 
05redfocus's Avatar
 
Join Date: Jan 2011
Fan#: 82236
Location: Lexington Park, MD
What I Drive: '01 Chevy Tahoe, RIP-2005 Red ZX5

Posts: 115
FF Reputation: 1 05redfocus Good Standing Member
Buy-Sell-Trade Rating: (0)


Not sure what its for but its blowing fuses...

Sent from my VS910 4G using FF Mobile
05redfocus is offline  
    Reply With Quote
Old 12-11-2011, 11:22 PM   #6
tukaniSVT
FF PHOTOG ENTHUSIAST
 
tukaniSVT's Avatar
 
Join Date: Mar 2004
Fan#: 5521
Location: SW Houston, TX
What I Drive: 2003 SVT Focus 2009 BMW 335i

Posts: 14,969
FF Reputation: 34 tukaniSVT Great Standing Member
Buy-Sell-Trade Rating: (1)
I moved ya to the Tech Chat area to get more help on what you are running into.

Hmm ... I am not to familiar with your years wire set up.

Hopefully someone in here will Chime in and help you out.

-Ray-
__________________
Hatch Nation Member: #147

R.I.P - FELLOW FF MEMBER, IZZY, BLK2k3GTS, will always be remembered. We will compete on a different course again one day.
tukaniSVT is offline  
    Reply With Quote
Old 12-12-2011, 07:20 AM   #7
05redfocus
Focus Enthusiast
 
05redfocus's Avatar
 
Join Date: Jan 2011
Fan#: 82236
Location: Lexington Park, MD
What I Drive: '01 Chevy Tahoe, RIP-2005 Red ZX5

Posts: 115
FF Reputation: 1 05redfocus Good Standing Member
Buy-Sell-Trade Rating: (0)
Hey thanks :)

If anyone needs more pics just let me know.

Sent from my VS910 4G using FF Mobile
05redfocus is offline  
    Reply With Quote
Old 12-12-2011, 07:28 AM   #8
AvieF
HN Sammich Maker
 
Join Date: Feb 2011
Fan#: 83452
Location: Omaha, NE transplanted from Midland, TX
What I Drive: '05 RED ZX5 SES/'06 Black Jetta GLI

Posts: 14,399
FF Reputation: 12 AvieF Great Standing Member
Buy-Sell-Trade Rating: (5)
Let me look at mine since we have the same car ... :) ill do that in a bit and ill ask my mechanic friend while I'm at it :)
AvieF is offline  
    Reply With Quote
Old 12-12-2011, 07:52 AM   #9
05redfocus
Focus Enthusiast
 
05redfocus's Avatar
 
Join Date: Jan 2011
Fan#: 82236
Location: Lexington Park, MD
What I Drive: '01 Chevy Tahoe, RIP-2005 Red ZX5

Posts: 115
FF Reputation: 1 05redfocus Good Standing Member
Buy-Sell-Trade Rating: (0)
Thx Avie. I'm hoping that cut wire is the reason my car is running like crap...

Sent from my VS910 4G using FF Mobile
05redfocus is offline  
    Reply With Quote
Old 12-12-2011, 08:52 AM   #10
AvieF
HN Sammich Maker
 
Join Date: Feb 2011
Fan#: 83452
Location: Omaha, NE transplanted from Midland, TX
What I Drive: '05 RED ZX5 SES/'06 Black Jetta GLI

Posts: 14,399
FF Reputation: 12 AvieF Great Standing Member
Buy-Sell-Trade Rating: (5)
I'm thinking that is something that needs to be fixed here's mine.
AvieF is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:54 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.