Focus Fanatics - View Single Post - $200 steeda short ram,custom short ram...priceless!
View Single Post
Old 12-12-2005, 01:30 PM   #26
Toolman
Focus Enthusiast
 
Toolman's Avatar
 
Join Date: Aug 2005
Fan#: 27202
Location: DFW, Texas, United States
What I Drive: 2005 Ford Focus ZX3,Egg Yolk Yellow

Posts: 359
FF Reputation: 1 Toolman Good Standing Member
Buy-Sell-Trade Rating: (0)
I don't know how ZXRR modified his sensor - it didn't look to me like there was enough plastic on the sensor itself to cut off, to make it line up close enough. But I did this thing, this weekend, and it works great! I'm thrilled! In the picture below, I:

1. used a dremel tool and file to take about an 1/8" off the bottom of the sensor opening shown in the pic - just the bottom of the rectangular opening.

2. enlarged the holes on the sensor with a good drill bit; I used a few bits until I got one that made the holes just barely big enough.

3. cut off the intake tube where my arrow for Item 3. shows.

4. used gasket-maker stuff to put around the top of the sensor opening, to prevent air leaks from the enlarged hole - then screwed the sensor down into place; I was super-careful that none of the gasket-maker stuff got onto the sensor itself as it passed thru the hole (remember the game Operation?).

Items 1 and 2 are necessary in order to turn the sensor around; the top end of the MAF tube (as shown in my picture) fits perfectly into the accordian/flexible tube that you leave on the Throttle Body, as ZXRR's pic shows, so then you just put your filter onto the other end of the tube. I was thrilled to find that the MAF Sensor cable reached it's new location without problem. I could NOT use the white plastic air diffuser that's normally in place just below the MAF sensor in it's original configuration. I already had my cone filter from the custom CAI I've been running with, although I'm going to get a different filter real soon - I'll post pics of that soon, which will explain why I'm not going to just use the one I already have for long. I've been running this since Saturday (2 days ago); it sounds wonderful when you rev up the engine, but sounds normal if you drive like a grandma. The filter end of the tube is 2.75" in diameter, but by leaving the two circles of plastic protruding around the newly cut end of the tube - a 3" filter fit onto the tube fine, as long as you center your filter opening across those two protrusions (see arrows marked 5.) My digital camera died an apparent horrible death at this point -I couldn't get any more pics, but my intake looks virtually identical to ZXRR's now, as he shows in the first pic in this thread. And then, just because I could, I drove thru a carwash this morning, which sprayed water up from beneath - I didn't dare do that, with my custom CAI, which exposed the filter at the bottom of the engine. Who knows, I may change my mind again later - but for now I'm very happy with my custom short ram intake. Oh yeah - my intake tube cost a whopping $6.87 from a Dealer - and came with the MAF Sensor! I just had to go and pre-pay for the order, since they didn't have it in stock, then wait a few days.
Attached Thumbnails
Click image for larger version

Name:	intake5.jpg
Views:	699
Size:	45.1 KB
ID:	7783  

__________________
Team Duratec #20, ATX Faction #11
Enkei wheels,HPS Intake, Ported TB, Tein S Tech springs,SVT shocks,Billet Grills,Debadged,Custom Exhaust,Black Headlights,tinted tails & markers,12" Polk GNX124 Sub, Polk db571 front speakers, Panasonic HU.

Last edited by Toolman; 12-12-2005 at 01:48 PM.
Toolman is offline  
    Reply With Quote