Focus Fanatics - View Single Post - Went to the track friday..
View Single Post
Old 10-09-2005, 03:31 PM   #1
XxDRIVERxX
Focus Addict
 
XxDRIVERxX's Avatar
 
Join Date: Oct 2003
Fan#: 1104
Location: Kankakee, IL
What I Drive: '04 SRT-4, '98 Jeep Grand Cherokee Laredo

Posts: 877
FF Reputation: 1 XxDRIVERxX Good Standing Member
Buy-Sell-Trade Rating: (5)
Went to the track friday..

Heres 4 of my runs, 2 of my runs I couldnt stage beacause I realized my lower air scoop was gettin in the way of the sensors and screwing them up.. so I had to take it off.

1st run was- (autoshifting)
Reacton- 1.121
60 ft- 2.369
330ft- 6.840
ET @ 594- 9.809
1/8 Et- 10.491
1/8 MPH- 65.97
1000ft ET- 13.641
1/4 Et- 16.328
1/4 MPH- 83.62

2nd run- (autoshifting)
Reacton- .642
60 ft- 2.334
330ft- 6.829
ET @ 594- 9.844
1/8 Et- 10.497
1/8 MPH- 68.91
1000ft ET- 13.678
1/4 Et- 16.369
1/4 MPH- 81.38

3rd run- (manually shifting)
Reacton- .703
60 ft- 2.340
330ft- 6.788
ET @ 594- 9.756
1/8 Et- 10.440
1/8 MPH- 65.70
1000ft ET- 13.604
1/4 Et- 16.297
1/4 MPH- 83.78

4th Run- (auto shifting) (Fastest run 1/4 ET)
Reacton- .728
60 ft- 2.304
330ft- 6.720
ET @ 594- 9.667
1/8 Et- 10.346
1/8 MPH- 66.35
1000ft ET- 13.487
1/4 Et- 16.160
1/4 MPH- 84.10

Is that about right for an auto with my mods, the trans cooler, and Intake manifold are NOT on the car, I havent had time to do those yet.

I do a small burnout before each run, and for my launch its pretty much a last yellow deal revs are around 2300 brake torquing it. Im running 17x7 enkeis, with Falken Zeix 512's
And its floored all the way down the track, but I think if I worked on my shifts manually shifting it would be faster, because the car just hangs past 7000rpm for a while, then shifts(not sure what RPM since I dont have an 8000rpm tach, assuming 7200 since thats what SCT tuned it for)

One thing I noticed is in the top of 3rd gear prob around the 1000ft mark the car starts to hesitate bad, revs drop a bit, then it comes back just before I hit the 1/4 mark. anyone know what this could be? Also when I first start the car, it WILL not stay running without applying th
e throttle ive noticed this ever since I put my UDP's on, does my SCT need to be retuned.. Ive added a race header, flex, UDPs, since it was originally tuned.

What else (besides tranny work, im saving for that currently) can I do to get some more power out. would larger injectors and a MAF help out? Head & Cams are out of the question until the tranny is done.

Thanks, Shawn


__________________
Rocking a Silver 04 SRT-4..
Perf. mods-
Prothane Race MM Inserts, JMB Catch Can...
XxDRIVERxX is offline  
    Reply With Quote