Focus Fanatics - View Single Post - AutoCross Videos and CamCorder Mount....Done!
View Single Post
Old 07-19-2005, 02:20 PM   #14
WD40
The Librarian
 
WD40's Avatar
 
Join Date: Mar 2004
Fan#: 5157
Location: Helena, MT
What I Drive: '04 Sonic Blue - SVT 3Door

Posts: 13,116
FF Reputation: 138 WD40 Excellent Standing MemberWD40 Excellent Standing Member
Buy-Sell-Trade Rating: (3)
Wow!
Thanks for all the compliments/comments!
Yes, I'm totally stoked to create some really cool videos.

First off, let me say I'm going to find a different "non pointy" end for the tube.
I almost left it off, but I just knew I'd get some good comments with it on there!

Replies:
Was it fun except is your car lowered?
It's about as much fun as I can have...while still wearing my pants!
And, no my car is not lowered.
The only suspension work has been some sticky street tires...>>>Clicky

hahaha...i loved the "damn i just took out a cone" line
LOL! I guess I better watch what I'm saying in the car now!

You are a far more aggressive driver than I, impressive!
Thank you very much Alex!

I think now since you got that video camera, we're going to have to petition Tom
to make a WD40's Video Shack forum to house all your "contributions" to the site!

That's a great idea.

What size is the bolt that runs into the camera? Those are universal in size across all cameras.
1/4" X 20 thread. I think I put that in one of the captions on the camera mount pics.

Your host is probably not going to be happy with you.
Yeah, I'm a little concerned about that, but I haven't received any "nasty-grams" in my email yet.

Epilogue:
Alas, I don't have another event planned till the big NorPac Divisionals here on August 20-21.
I'm totally bummin' about that.

I guess I'll have to produce some scenic drive pics/stories in the meantime.
WD40 is offline  
    Reply With Quote