Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - TPMS not resetting
View Single Post
Old 04-21-2014, 03:25 PM   #7
Phestezio
Focus Enthusiast
 
Phestezio's Avatar
 
Join Date: Apr 2012
Fan#: 97562
Location: Summerville, SC
What I Drive: 2007 Oxford White ZX3

Posts: 456
Points 1,268, Level 19
Points: 1,268, Level: 19 Points: 1,268, Level: 19 Points: 1,268, Level: 19
Level Up 68% Completed
Level up: 68% Level up: 68% Level up: 68%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 4 Phestezio Good Standing Member
Buy-Sell-Trade Rating: (0)
Oh, well that changes everything since you never had sensors in your winter wheels. If I had to guess the sensors have been off the car for so long that they are stuck in a sleep mode and won't turn on with the signal from the car. I had a very similar problem the other day, just had to use my TPMS tool to re-activate or "wake up" the sensors and then they started working properly again. Its not a super common problem but it does happen from time to time. Every time you turn your car off it sends a signal to the TPMS sensors to go to sleep mode to save battery power, then when you get back in and start the car it sends a signal to wake the sensors back up. If it stays asleep for too long sometimes they don't like to wake up with the signal from the car.
__________________
-----------------------------------------------------
'07 Ford Focus ZX3
'90 Nissan 240SX Hatch
Phestezio is offline  
    Reply With Quote