Ford Focus Forum, Ford Focus ST Forum - View Single Post - TPMS not resetting
View Single Post
Old 04-21-2014, 01:37 PM   #3
Phestezio
Focus Enthusiast
 
Phestezio's Avatar
 
Join Date: Apr 2012
Fan#: 97562
Location: Summerville, SC
What I Drive: 2007 Oxford White ZX3

Posts: 430
FF Reputation: 4 Phestezio Good Standing Member
Buy-Sell-Trade Rating: (0)
Yeah, that sounds like what happened. When you put the winter wheels on they programmed those sensor ID's to your BCM so that they would work properly. Otherwise like boardliquid said you would have been throwing a TPMS light all winter. Now that you put the summer wheels back on the BCM doesn't recognize the sensor ID's in your summer wheels. I don't think Fords have a standard reset procedure for the TPMS but if you look in your owners manual it will tell you what the relearn procedure is for your car if it has one. Otherwise it will require a TPMS tool to scan and write the sensor ID's to the BCM and most places will do it for free or very little cost. Shouldn't take more than 5 minutes as long as you don't have any problems with the sensors.

Also the sensors can go bad and can be replaced. Ford has favored the band sensor for a long time but over the more recent years has started to move toward the snap-in style TPMS sensors, which are much easier to replace and less chance of breaking it off on the tire machine. but with the snap-in style or the bolt in style the valve stem is actually the antennae for the sensor to ping back and forth with the ECU. with the band sensor it has its own different style antennae. Since you have a 2013 I would have to say you have the snap-in style sensors, even though I have seen VERY few 2013 fords with the band sensors still, they probably have some on the shelf still they need to get rid of haha.
__________________
-----------------------------------------------------
'07 Ford Focus ZX3
'90 Nissan 240SX Hatch
Phestezio is offline  
    Reply With Quote