Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Need help with Remote Start Alarm install
View Single Post
Old 05-28-2005, 01:07 AM   #12
briandg510
Focus Enthusiast
 
briandg510's Avatar
 
Join Date: Feb 2004
Fan#: 3966
Location: charlotte, nc
What I Drive: 2001 Fort Knox Gold ZTS

Posts: 268
Points 1,374, Level 20
Points: 1,374, Level: 20 Points: 1,374, Level: 20 Points: 1,374, Level: 20
Level Up 74% Completed
Level up: 74% Level up: 74% Level up: 74%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 118 briandg510 Excellent Standing Member briandg510 Excellent Standing Member
Buy-Sell-Trade Rating: (13)
The alarm is now working except for the Remote Starter...

I got the Transponder keys cut. I was trying to program it but failed.
I did this :

1) put key #1 in the ignition, and turn the key forward (do not start vehicle) wait for (!) light
to go off. remove key

2) put key #2 in the ignition, turn key, wait for (!) to go off. remove key.

3) put the new cut key in the ignition and turn it on.

I think my third step is wrong. Do I have to just insert it without turning it on and wait a few seconds and take it out?

Or maybe I wired my Bypass Module wrong. This is what I did...



I connected the Blue/Black of the 9 pin connector to the White/Green of the Bypass Module and I connected the Yellow/Green of the B/M to the 12V constant(RED WIRE). Now, is my wiring correct for B/M?

I also have question about my wiring for the starter disable. I followed this diagram...


I connected everything as shown, but I am uncertain to where the blue wire goes. I did connect the blue wire of the relay to the Green/Yellow(Ignition1) of the Ignition switch harness. Did I do the wiring correctly?
briandg510 is offline  
    Reply With Quote