Ford Focus Forum, Ford Focus ST Forum - View Single Post - Couple of Car Issues
View Single Post
Old 02-15-2014, 08:31 PM  
Dokuzon
Focus Rookie
 
Dokuzon's Avatar
 
Join Date: Dec 2013
Fan#: 128626
Location: Toronto, Canada
What I Drive: 2002, Grey, ZTW

Posts: 23
Points 86, Level 1
Points: 86, Level: 1 Points: 86, Level: 1 Points: 86, Level: 1
Level Up 72% Completed
Level up: 72% Level up: 72% Level up: 72%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 Dokuzon Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by NixNox View Post
Just recently bought my first car. Really wanted a focus, and got it for reasonable price. Had to change some stuff(oil, filters etc.), but nothing much, just the things you change when buying new car.

It's a 1999 Focus Universal.

So It's been already two months, and there are some small, but for me, really annoying faults to it.

Firstly - It's now winter and my car just won't close/open when i press my key buttons. Sometimes it closes, sometimes not. So I've been even standing in snow for about 3-5 minutes trying to unlock/lock it. I read some things here in forum about this problem, but there are so many solutions how to fix, that I don't know what to try. Maybe some specific solution in mind, anyone?

Ok, second problem - My drivers door speaker. When I'm driving, it's just silent. It was playing before, then crackled and now it's dead silence.
I thought - ok. Maybe speaker was dead. I'll change speakers when I have time and money. Then I noticed two things. When I brake - speaker turns on.
Hmm.. weird. So, maybe it's electronics fault. Then week later, I noticed one more thing - When drivers door is open, it's playing how it should be.

Third - I have heated both rear and front windshield. Rear works just fine, front seems like it's dead. Only unfreezing i can get on that window - hot air stream.

If someone has solutions for these faults, please help. Also I don't want to go to repair shop, if I can fix myself. It's my first car and I don't want to waste much money on it, if possible.

Sorry for my bad english, and
Thanks in advance.
For the first one (assuming you are talking about the remote), did you replace the remote battery? Given the age of the car its not unlky that the battery could just be worn down. (Due to you standing in the snow for 5 minutes, it seems it was assumed the key didn't work ether).


Second, i agree with sailor, the part being referred to is the area cables run between the body of the car and the door similar to the one in the image. As the wires flex when the door opens and closes, over time they can be damaged.

Third, in terms of heated window do you mean the defroster funtion isnt working, from what i understand the front window heating is done though the climate control and involves air, it is not electric on most cars.


Hope i understood you correctly
Attached Images
 
Dokuzon is offline  
Reply With Quote