Ford Focus Forum, Ford Focus ST Forum - View Single Post - Tested my ZX3
Thread: Tested my ZX3
View Single Post
Old 04-06-2005, 05:30 PM   #1
2000blackzx3
Focus Enthusiast
 
2000blackzx3's Avatar
 
Join Date: Jun 2004
Fan#: 9744
Location: QC, Canada, United States
What I Drive: 2002 SVT Focus

Posts: 470
FF Reputation: 21 2000blackzx3 Great Standing Member
Buy-Sell-Trade Rating: (1)
Tested my ZX3

Today I had my first real run with my ZX3 (ZETEC) with my Vector FX2 accelerometer.
It was about 15 degrees celcius outside. Even though I think the times are a little too fast, I'm positively surprised of the results, considering that I had never really raced my car. The road was not perfectly flat, it was a little downhill on the start and uphill at the end of the 1/4 mile. I guess you can add 1 or 2 tenths of a second on the 0-60 mph time.

I give you the results and tell me if they don't seem realistic, because I've never drag raced and I can't tell, for example, what is a good 0-60 ft time. My only performance mod is a Volant intake.

Here are the results :

1/4 mile 16,30 (seems a bit low to me?) @ 87,0 mph 140 km/h
1000 ft 13,73
1/8 mile 10,65 @ 68,5 mph
330 ft 7,0 ( or 7,5 ?)
60 ft 2,42
max speed 87,8 mph 141,2 km/h
0-80 mph 13,32
0-70 mph 10,65
0-60 mph 8,45
0-50 mph 6,20
0-40 mph 4,60
0-30 mph 3,18
0-20 mph 1,60
0-10 mph 0,45


__________________
Canadian ASN FIA National Autoslalom Champion, 2012
Other championships won :
2013 Overall & SP, CADL / 2013 SP, Quebec Championship / 2012 ST & Overall, CADL / 2012 ST, Club Delta Quebec / 2011 Rookie of the Year, CADL

Last edited by 2000blackzx3; 04-06-2005 at 07:28 PM.
2000blackzx3 is offline  
    Reply With Quote