Focus Fanatics - View Single Post - Brand new ST3 w/ vibration (~60mph)
View Single Post
Old 09-06-2013, 12:46 PM   #1
kjaeger74
Focus Rookie
 
Join Date: Aug 2013
Fan#: 118461
Location: Charles Town, WV
What I Drive: 2013 Tuxedo Black ST3

Posts: 2
FF Reputation: 1 kjaeger74 Good Standing Member
Buy-Sell-Trade Rating: (0)
Brand new ST3 w/ vibration (~60mph)

Hello all. I would like to get some opinions/advice about an issue I'm having with my NEW ST3 model.

Test drove the car (overnight) so I could try my normal commute to work, 45 miles one way, to test overall drive-ability and mph. It was great, averaged 31 mpg, good enough for me. Drove as expected, no vibrations that I noticed.

I bought the car and commuted a couple of days and started to notice a vibration through the steering wheel and throughout the car (in the seats, dash would vibrate too). I could feel and hear a whump whump whump in the tires too, at lower speeds. Took it into the dealer and explained the situation. They drove it and agreed "it wasn't right".

They ended up checking wheels/tires for balancing (made minor adjustments to the wheel weights as they were off a "little" bit. Everything balanced fine at that time. Front driver side tire had flat spot so they ordered two tires for the front. They also ordered and replaced the driver side half shaft as they thought it was out of balance and that was the vibration issue. After the half shaft and tires were replaced it STILL vibrates at around 60 mph (where it's worst, but noticeable above 50 and up to 80 or so).

Then they thought it was a bent wheel (but it balanced ok?). So I told them to put the wheels/tires from another ST on the lot on my car to rule out the wheel possibility. They swapped the wheels today and said that my ST with the wheels from another brand new ST1 and drove it. It STILL has the vibration. So then they put those ST1 wheels back on the ST1 and drove that car and they say that the ST1 vibrates just like my car. So two different STs, same dealership, have vibrations at higher speeds.

I'm going to the dealership soon to drive the blue one and to figure out the next steps. The dealer is now claiming that the ST suspension and low profile tires are to blame and that there is nothing wrong with my ST3.

I DO NOT believe this car should vibrate at around 60 mph to the point where I can see my leg shaking, the passenger seat back shakes visibly and audibly. It's NOT normal in my opinion.

Oh, the two replacement tires they bought for my car don't match what was on my car to begin with. So now I have Eagle F1 summer tires on the front and Eagle F1 all season tires on the rear. Totally different tires!

So.... What do you guys think? Any ideas, opinions, advice?

BTW, I'm in the Northern Virginia area.


kjaeger74 is offline  
    Reply With Quote