Ford Focus Forum, Ford Focus ST Forum - View Single Post - rear (bank 2) oxygen sensor code
View Single Post
Old 07-10-2013, 11:30 PM   #6
duc450
Focus Enthusiast
 
duc450's Avatar
 
Join Date: Jul 2004
Fan#: 10651
Location: La Vergne, TN
What I Drive: 2004 Ford Focus SVT CD Silver

Posts: 295
FF Reputation: 4 duc450 Good Standing Member
Buy-Sell-Trade Rating: (0)
Did you happen to monitor the voltage on the downstream O2 sensor? If so what did you see? Also if you are worried about a catalytic converter being plugged, you can take an infra-red thermometer and measure the difference in the inlet and outlet temperatures of the cat and if there is a noticeable difference in the two that signals a bad cat. Also a visual inspeciton inside of the cat is a good way to check to see what condition the substrate is in. I've had success cleaning some O2 sensors with electronic cleaner depending on the amount of build up. I would be careful using anything else because the O2 does sample internally and externally. Dont completely discount the wiring to and from the O2 sensor sometimes it degrades over time and is a good idea to check it with a multi-meter. Bile0026 is correct in that a leak can cause this code as well. Check for cracks in the exhaust manifold, around welds and gaskets or even possibly rusted out holes in the exhaust. Hope this helps.
__________________
"If you ain't moving fast enough your costing me money and if your costing me money you ain't moving fast enough." -"The Machine"-
duc450 is offline  
    Reply With Quote