Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - My Car :)
Thread: My Car :)
View Single Post
Old 07-09-2013, 11:20 PM   #4
Marine
Focus Addict
 
Marine's Avatar
 
Join Date: Nov 2012
Fan#: 105885
Location: Miami, FL
What I Drive: 2012 Ford Focus SEL Hatchback

Posts: 559
Points 1,440, Level 21
Points: 1,440, Level: 21 Points: 1,440, Level: 21 Points: 1,440, Level: 21
Level Up 40% Completed
Level up: 40% Level up: 40% Level up: 40%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 2 Marine Good Standing Member
Buy-Sell-Trade Rating: (0)
You think it was easy. The cable was getting the live traffic to work not so much...
I ran the GPS wiring down the right side of steering wheel to this I Velcro under the drivers seat. it clears the seat motor by millimeters. I just have to remind wife to lift then slide lol.

http://www.amazon.com/gp/product/B00...?ie=UTF8&psc=1

I ran the power cable for the DVR down the pillar on the passenger side under the glove thru the center consolel right by the cabin filter housing so you can plug it under the drivers seat to said three port.

The three port has a rocker switch on the plug itself and plugged that in to the rear power port. Now it has a 16 foot cord. I used a few tie straps and tucked all the excess under the carpet where the rear Ac vent blows under the drivers seat.

I plugged both gps and dvr plugs to the three port under the seat and ran the cables tucked under the center console. Clean I will take pics tomorrow and post.

Now the PIA The live traffic was not receiving the signal due to the dvr plug. The gps socket houses the live traffic module. So interference occurred took me hours to trouble shoot. So.....I ran another 16 foot extension for the cam and tucked all behind the center console dash over the cabin filter tons of space there. So the dvr is running through about 32 feet of cable ROFl. Yeah yeah I could have spliced into a hot point but I really did not want to void any warranties at this point. You cannot see the cables and it all works well. Did I have to use extension that long...well all i had and I was extremely pissed about the live traffic. Oh and the wireless cam signal was scrambled as well. That took another couple hours and many test drives to figure out it was related to the cam plug. Now with the extension, go figure, it works well. How and why I do not really care lol :)
Marine is offline  
    Reply With Quote