Ford Focus Forum, Ford Focus ST Forum - View Single Post - Please Stop Safely
View Single Post
Old 07-05-2013, 06:13 PM   #8
Zwolf
Focus Rookie
 
Join Date: May 2013
Fan#: 114663
Location: Cypress, TX
What I Drive: Ford Focus 2013 Electric

Posts: 9
FF Reputation: 1 Zwolf Good Standing Member
Buy-Sell-Trade Rating: (0)
Hey, just wanted to say I got my FFE firmware updated yesterday and got it back today. There are a number of changes in this update that I like. I went from 3 something to 4.29.12285 and map data base to 4a.

On the center console it now tells you how long it will take to charge on 120vac and 240vac.

The console display on the left side has also changed and now when I let of the accelerator, I am showing that I am recovering energy and I am decelerating more I think.

I have not had time to check it all out, but I did see changes right from the start.

Had to re sync the car with sync myride so I can get my alerts once again, I wish it stored my info between firmware updates.

Also was told that they dealership had a hard time getting the car to take the updates, took them 4 or more times to get it to take the updates. It would state that they successfully did the updates, but when they went back to look at the console info, it was the same old firmware as it was before.

I didn't even check to see if my land marks in the GPS where still there. Humm, I wonder if they are gone too?

Allan
ELC CAR TX

Sent from my iPad using FF Mobile HD
Zwolf is offline  
    Reply With Quote