Ford Focus Forum, Ford Focus ST Forum - View Single Post - Torque Pro Settings
View Single Post
Old 06-19-2013, 10:42 AM   #2
rambleon84
So mote be it
 
rambleon84's Avatar
 
Join Date: Nov 2007
Fan#: 51521
Location: columbus, OH
What I Drive: 2007 Dark Toreador Red ZX3

Posts: 5,379
Points 7,346, Level 56
Points: 7,346, Level: 56 Points: 7,346, Level: 56 Points: 7,346, Level: 56
Level Up 98% Completed
Level up: 98% Level up: 98% Level up: 98%
Forum Activity 17%
Activity: 17% Activity: 17% Activity: 17%
FF Reputation: 23 rambleon84 Great Standing Member
Buy-Sell-Trade Rating: (15)
Quote:
Originally Posted by RexxCastle View Post
I started using Torque Pro about a week ago with a wireless ODB sensor, After setting up my profile and driving about 400 miles it is telling me that i am getting 32mpg Avg... this cant be right . Seems kind of high, i even set the vehicle weight at 1950 to compensate for added weight. I did not mess with fuel trim.

I have a 07 SES Hatch, anyone have good settings for this?
uh..your car weighs more than 1950lbs (less than 1950kg lol) or did you mean you put the car at 2900lbs?

I tried messing with the settings as well and the mpg average was never right for me. Wasnt close to what I have figured when i compute it the old fashion way.

If those 400 miles were all highway, that sounds believable but not if you did a decent mix of city/hw
http://www.fueleconomy.gov/feg/bymod...rd_Focus.shtml
I achieve pretty much spot on to the epa's combined rating in my '07
rambleon84 is online now  
    Reply With Quote