Focus Fanatics - View Single Post - cylinder 4 misfire, tried everything (almost)
View Single Post
Old 04-29-2013, 09:17 PM   #5
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 ZXW; 02 Windstar; 13 C-Max SEL

Posts: 20,066
FF Reputation: 270 whynotthinkwhynot Outstanding Standing Memberwhynotthinkwhynot Outstanding Standing Memberwhynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
Brush your offending connectors clean, then grease, reinstall- see if that helps. If not, you might want to replace that harness. Another thing, IIRC, the 02 has a metal intake manifold, at least I think so. If not, disregard this. If you do have a metal intake manifold, run a wire from a bracket screw- maybe fuel rail hold down screw- and then take it over to the car's chassis.

Replace PCV line and the PCV. Yes, you can get it off. Try twisting on it instead of just pulling. Ford makes an improved insulated line for $20. It's worth it. Most of the problems with that vacuum line are due to heat.

If this doesn't work, then swap out your platinum or iridium plugs for standard plugs. No, that won't cure your problem, however within a few thousand miles you'll have another clue to your problem- spark plug deposits. You can't get those with plat or iridium plugs. At least not in a short time. That might help you diagnose your issue, for example, your intake manifold vacuum looked good, but you could still have a small leak like an injector washer or the manifold might be loose at the end of the manifold.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote